Potenciómetros que rascan, pérdidas de volúmen

#1 por Enki el 07/02/2010
Muy buenas,

Tengo un Marshall GRD 80W, ampli a transistores, que tiene ya unos añitos (10) y hace un tiempo comenzó a dar problemas.

Los 13 potenciómetros que tiene, cual más cual menos, rascan al girarlos para cambiar de valor perdiendo el sonido según en qué zona lo dejes...

Algunos de ellos, como el del contorno de la distorsión, con apenas rozarlo ya se me va el sonido y tardo unos 10 mins en volver a encontrar el lugar donde suena..

Qué alternativas tengo?

Un luthier una vez me dijo que le diera no se qué producto tipo spray en lo que es el potenciómetro sin la capucha que usamos para moverlo, a alguien le suena?
La opción de cambiar los potenciómetros, no la contemplo, un día desmonté el ampli para echar un ojo (ya tenía aquel problema) y no me gustó lo que vi, las soldaduras no son manuales por lo que creo que no podría volver a hacerla yo por mucho cuidado que ponga.
Tengo algo de experiencia en ese sentido, reparé un ampli de 15 w (sustitución de transistor) :D pero esto ya es otra historia y no creo que llegara a buen puerto.

Siempre me queda llevarlo a un profesional y que me cobre un pastón con el que podría comprar otro ampli... T_T así que tampoco creo que merezca la pena.

Alguien conoce ese producto????
Alguna otra sugerencia???

Thx :)
Subir
#2 por frasco el 07/02/2010
Kontak, lubrilimp1 o cualquier otro que te recomiende el de la tienda de componentes electrónicos.
debe ser un limpiador de bajo residuo.

Pero deberás (en la mayoría de los casos) abrir el ampli y limpiar desde dentro... normalmente quitando solo el mando (capucha) del pote no será suficiente como para que el líquido entre.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#3 por Enki el 07/02/2010
En ese caso iremos paso a paso, primero consigo el producto y lo pruebo tal y como me recomendó aquel luthier, si no surge efecto pasamos al siguiente nivel xD, cosa que será una gran putada puesto que tendré que desmontar todo el panel.

Los pots están todos soldados directamente al panel (una ligera torsión y partiría la soldadura :S) y agarrados con tuerca al revestimiento.. a ver como meto una llave ahí, apenas hay espacio :SSS
Preveo un finde largo de curro fino, fino,..

Gracias por responder :P

PD:Si al final no me queda más remedio a ver si aprovecho y me curro un minitutorial con fotos y tal :P


EDIT: Supongo que ese producto no dañará las soldaduras y demás elementos que transmitan corriente no?
Quiero decir, un espray abarca mucho y voy a mojar todo el panel quiera o no quiera.. con secarlo después basta?
No quedará una pequeña película que pueda hacer contacto y provocar cortocircuitos?? :SS
Subir
#4 por txox el 07/02/2010
Ese tipo de productos que recomienda Frasco, no dejan residuo, y lo que hay que hacer es girar los potes varias veces en todo su recorrido inmediatamente después de rociarlos por la parte interior. Si el ruido no es excesivo, puedes probar a girarlos repetidamente (en seco) por ver si sólo es polvo (si insistes varias veces, a menudo se soluciona).
Otra cosa es, que si utilizas siempre los potis en la misma posición, hayan llegado a "quemarse" las pistas, y entonces no queda más solución que cambiarlos.
Para separar los potes de la placa, no hay mas que usar una llave de tubo o una llave de vaso (normalmente las normales no valen, pero sí las de tipo llave de bujías, ya que tienen el cuerpo más largo). Estas llaves de vaso apenas sobresalen 2 mm de la tuerca.
Subir
#5 por frasco el 07/02/2010
Enki escribió:
En ese caso iremos paso a paso, primero consigo el producto y lo pruebo tal y como me recomendó aquel luthier, si no surge efecto pasamos al siguiente nivel xD, cosa que será una gran putada puesto que tendré que desmontar todo el panel.

Los pots están todos soldados directamente al panel (una ligera torsión y partiría la soldadura :S) y agarrados con tuerca al revestimiento.. a ver como meto una llave ahí, apenas hay espacio :SSS
Preveo un finde largo de curro fino, fino,..

Gracias por responder :P

PD:Si al final no me queda más remedio a ver si aprovecho y me curro un minitutorial con fotos y tal :P


EDIT: Supongo que ese producto no dañará las soldaduras y demás elementos que transmitan corriente no?
Quiero decir, un espray abarca mucho y voy a mojar todo el panel quiera o no quiera.. con secarlo después basta?
No quedará una pequeña película que pueda hacer contacto y provocar cortocircuitos?? :SS


El producto se llama "limpiacontactos" si hiciera cortocircuitos no podría usarse.


Trae un tubito flexible para que no tengas que desmontar todo el ampli,
pero si fuese necesario y no cupiera, tendrías que soltarlo del frontal.

No hace falta secarlo, evapora rápidamente. Tienes que echar y girar el pote varias veces antes de que seque del todo y luego echar de nuevo para que "barra" los residuos, que si bien el producto no deja residuo seco apenas, la "cascarria" que ahora mismo tiene el pote no desaparece por arte de magia, si no la arrastramos del interior del pote ahí seguirá.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por Enki el 07/02/2010
txox escribió:
(...)
Otra cosa es, que si utilizas siempre los potis en la misma posición, hayan llegado a "quemarse" las pistas, y entonces no queda más solución que cambiarlos.
Para separar los potes de la placa, no hay mas que usar una llave de tubo o una llave de vaso (normalmente las normales no valen, pero sí las de tipo llave de bujías, ya que tienen el cuerpo más largo). Estas llaves de vaso apenas sobresalen 2 mm de la tuerca.


Joder, creo que acabas de dar justo en el clavo, al menos en gran parte, pero no puede ser solo eso, ocurre con todos los pots y en cualquier "sector" que abarca un pot...
A ver si esta semana puedo conseguir ese producto y os cuento que tal va..

Muchas gracias a los dos por contestar :)
Subir
#7 por Enki el 13/02/2010
Por fin he encontrado lo que buscaba, el producto en cuestión que he comprado se llama CRC contac cleaner.

Mano de santo.

Desmonté el ampli y le apliqué el producto por el agujerito que llevan los pots en la parte posterior y a un costado, también lo hice por la parte frontal de los pots después de quitarles bastante pelusa que estaba incrustada en la parte que gira.

Ahora giran mucho más suavemente y no rascan nada de nada, el sonido es limpio e ininterrumpido.

Ampli nuevo ^^
Subir
#8 por stratosphere el 21/06/2010
Genial! estaba buscando algun tuto sobre esto, ya que los potes de mi amp estan demasiado mal.
Es un ampli con no mucho uso, ya que por lo general uso mi multiefectos con la simulacion directamente a un mixer.
El asunto es que he viajado un poco mudandome de aca para alla y he vivido en zonas con mucho polvo.
Voy a intentar esto con el limpiamatic que tengo por ahi.

Saludos!

PD: crei que habia que sacarlos y desarmarlos! :S

[Take a mortal man, and put him in control. Watch him become a god]

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo