Posible problema bugera 333xl infinium

  • 1
#1 por varaspk el 18/03/2012
Hola gente
Antes que nada aclarar que es la primera vez que poseo un ampli de valvulas
El caso es que cuando lleva una horilla de funcionamiento o incluso menos a alto volumen (somos un poco burros en los ensayos, todo hay que decirlo xD) el sonido a mi parecer pierde algo de ganancia y gana medios, se queda como mas hardrockerillo y no tan burro como cuando se le enciende...
no es cosa de un dia, llevo varios ensayos advirtiendolo y no se de que podria ser... supongo que tendra que ver con el calentamiento puesto que es solo en el ensayo donde me pasa, tocando en casa no lo he advertido...
se que las valvulas cuando se calientan cambian el tono, pero de ahi a perder ganancia...
cambie 2 valvulas de potencia por otras 2 el34 (os recuerdo que en este modelo se pueden cambiar las valvulas a discreccion, automaticamente ajusta el bias de cada una) y no ha cambiado nada, he probado ahora a dejarlo en esas 2 solo quitando las de los extremos que traia el cacharro a ver que pasa en el proximo ensayo
antes de terminar, os dejo el detalle de que teniendo el volumen del canal mas bajo ME HA PARECIDO que ha tardado menos en notarse el efecto... quiza valvulas de previo chungas?
lo siento por el tochazo, pero es lo que pasa cuando compras marcas baratas, como pase algo minimamente raro te quedas con la mosca detras de la oreja
SALUDOS y lo siento por el toston xD
Subir
#2 por luigi88 el 21/03/2012
LAs valvulas que traen los bugera son chinas..se tendrian que cambiar todas...a parte tambien de que los potenciometros son malos y te disparan la ecualizacion hasta las estrellas o te la chupan del todo...tengo un 333 combo...
REvisaste a ver si es algun cable que chupa frecuencias? el cable del ampli al cono tal vez??
Si te decides a cambiar todas las valvulas, incluidas las del preamplificador se podriasn aclarar mas las dudas....
Otro problema tambien podria ser el cono, tambien chino...
Bueno a ver si alguien se pasa por aqui
saludos
Subir
#3 por ramonpolispan el 21/03/2012
¿Estás seguro de que tus orejas no acaban perjudicadas después de una hora de ensayo burro? Lo habitual es que dejen de oirse determinados rangos de frecuencia por habituación y cansancio del oido.
Subir
#4 por luigi88 el 21/03/2012
concuerdo con Ramonpolispan!!!!
Subir
#5 por ramonpolispan el 21/03/2012
jeje, es que hace 2 años llevé mi Laney TF300 al técnico por la misma razón, y al final era mi oido.
Subir
#6 por varaspk el 21/03/2012
lo del oido no lo descarto... aunque hasta hace nada he estado tocando con un podx3 en los amplis de la sala (al mismo volumen) y no habia notado el efecto este...
la pantalla que tengo es harley benton, pero lleva v30 asique descartado
el cable del ampli a la pantalla descartado tambien...
las valvulas probablemente se calienten las del previo y distorsionen menos
aunque viendo que hay mas gente a la que le ha pasado, probablemente sere yo xD

otra opcion puede ser que el sistema infinium este me baje el bias de las valvulas, porque segun he leido tambien hace ajustes mientras suena... como veis esa opcion?
gracias
Subir
#7 por ramonpolispan el 21/03/2012
varaspk escribió:
otra opcion puede ser que el sistema infinium este me baje el bias de las valvulas, porque segun he leido tambien hace ajustes mientras suena... como veis esa opcion?

Pues es probable. Se supone que el Infinium baja la intensidad de carga bajo determinadas circunstancias para prolongar la vida de las válvulas, así que es lógico que afecte al tono.
Subir
#8 por Vernand el 26/03/2012
ya empezaron los infinium con problemas era de esperarse !!! se estan cagando la clientela q mal por behringer

tengo una fuerte adiccion a los tubos de vacio jejeje

Subir
#9 por luigi88 el 26/03/2012
Una cosa
Por ahi he leido que puedes CAMBIAR la valvulas del PRE...pero las valvulas de POTENCIA se pueden cambiar???
Subir
#10 por ramonpolispan el 26/03/2012
Se pueden cambiar todas. Las válvulas del previo las puedes cambiar tú sin problemas, se quitan las viejas y se ponen las nuevas del mismo tipo. Las de potencia es mejor que lo haga un técnico cualificado, pues suele requerir ajuste del Bias.
Subir
#11 por luigi88 el 26/03/2012
el compañero ha cambiado las valvulas de potencia, que necesitan ajuste del bias...las del pre no porque el infinium tiene ese sistema suyo
Subir
#12 por ramonpolispan el 26/03/2012
ah, perdona, que creía que estabas preguntando tú.

Las válvulas de previo no necesitan ajuste. El sistema de ajuste automático se supone que es para las válvulas de potencia, pero yo no me fiaría.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo