porfavor ayuda con mi intento de reparacion de circuito de una behringer

#1 por reing03 el 01/08/2010
bueno primero que nada perdon si no es el foro adecuado

hace tiempo me he hecho el afan de darle cuerpo a mi guitarra que compre para aprender, por que darle cuerpo, bueno pues por que lo tiene todo recortado (era una guitarra de viaje)

1264354c54ca323de51.jpg

y bueno de a poco logre esto

1264354c54cad3eb3ff.jpg


pero para la electrónica soy un 0 a la izquierda (por ahora)
y intentando interpretar lo que salia en un esquema logre esto:
1264354c54cc5a72918.jpg

paso que no funciono y quisiera saber la opinión de alguien o algún mero consejo.
esta hecha de 3 potes de 500k (venían de fabrica) uno es de tipo B (volumen) 2 de tipo A un switch que no supe interpretar bien al parecer (por que tiene 3 patitas a los lados y 2 arriba) y un capacitador de .022


agradecería mucho la ayuda gracias por leer
atte Reing03
Subir
#2 por agbguitar el 03/08/2010
si puedes identifica en cada foto cual pote estas usando para volumen y tono, creo que el problema (no estoy tan seguro, que confirmen los expertos), es que estas enviando la señal de las pastillas desde el selector a un pote de tono en lugar de al pote de volumen, el cable amarillo que está soldado al pote mas lejano en la foto va a la patilla 1 del pote mas cercano a las pastillas (volumen), el otro cable amarillo que esta conectado a la parte de metal de la llave selectora va conectada a tierra o masa, para revisarlo mejor postea una imagen del esquema que seguiste para poder explicarlo mas claramente, no veo en la foto la conexion al jack de salida, mas informacion envias mas ayuda recibes:ok: bien por intentarlo, como dicen en mi pais echando a perder se aprende:risa::brindis:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo