Pop al actovar memory man

#1 por oxtnauj el 25/06/2012
Buenas!!

Hoy me ha llegado un eh deluxe mory man. El pedal suena de lujo, tengo que dedicarle un rato a ecualizar,o bien, pero ok, es lo que esperaba.

El problema es que cuando lo activo suena un "pop" muy elevado y desagradable, si lo activo en medio de ina cancion parece que se ha disparado el metronomo. Esto es normal, y comun a todos los ehdmb? Querria saber si es asi o se trata de un fallo...

Mil gracias

Strato A.Deluxe HSS. Ibanez S540. Trace Elliot Speed Twin. Boss GE-7, CE-5, OC-3, NS-2, CS-3, DD-6, TS9DX, Guv'nor, MXR EVH P90, Cry baby. Tanglewood TW45NS. Admira Princesa.

Subir
#2 por oxtnauj el 26/06/2012
¿Nadie sabe nada de esto? Ya se que me he currado poco el título del post, pero nó lo sé editar!

saludos

Strato A.Deluxe HSS. Ibanez S540. Trace Elliot Speed Twin. Boss GE-7, CE-5, OC-3, NS-2, CS-3, DD-6, TS9DX, Guv'nor, MXR EVH P90, Cry baby. Tanglewood TW45NS. Admira Princesa.

Subir
#3 por MissiN Music Electronics el 27/06/2012
"pulldown resistor" busca por eso.

Es una resistencia que se pone desde el "vivo" del jack de entrada a masa. Suele mejorar bastante ese maldito pop.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#4 por oxtnauj el 27/06/2012
gracias!

Strato A.Deluxe HSS. Ibanez S540. Trace Elliot Speed Twin. Boss GE-7, CE-5, OC-3, NS-2, CS-3, DD-6, TS9DX, Guv'nor, MXR EVH P90, Cry baby. Tanglewood TW45NS. Admira Princesa.

Subir
#5 por MAVSô el 17/10/2012
Buenas oxtnauj,
¿Solucionaste el problema?, creo que no es tema de la pull-down resistor, esta resistencia sirve para anular un sonido feo como un "CLACK" que se produce al accionar el pulsador de pié, pero sólo al activarlo. Esta es una resistencia normal de >= a 1Mohm que se pone entre el IN del efecto y la masa.
Me parece que a lo que te refieres es que es un "pop-pop-pop" continuo, como un metrónomo, cierto?. Si es así a mi me pasa lo mismo con un clone de un Boss CE-2 que me hice, creo que el problema está en algún cable largo que no está apantallado y se cuela la oscilación por el audio... tengo que retomar el tema, se que hace tiempo lancé esta misma pregunta... a ver si la encuentro (creo que fue en guitarramania.com)...

Supersônica

Subir
#6 por MissiN Music Electronics el 17/10/2012
vale vale, pues eso se soluciona cambiando de fuente XD

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo