POD xt Bomba de tiempo?

#1 por tecladista! el 02/10/2012
Es una pregunta un tanto inquietante. Sucede que compré hace unos meses un POD xt (EL frijolito) para usar en mi trabajo con la banda, pero lo compre usado, en muy buen estado, no ha pasado un año, y de un día para otro lo encendí y la pantalla quedó en blanco , investigando sobre esto, he encontrado que el problema es mas común de lo que esperaba, que incluso puede pasar y no necesariamente el Pod esté arruinado, pero en algunos casos no es así, y por lo que estoy viendo mi Pod ya dio u último suspiro.

No funcionó nada de lo que encontré en linea, tanto en inglés como en esepañol, eso de reiniciar en modo seguro, ni de reiniciar presionando tal o cual botón.. nada. Aquí mismo en el foro he leído varios casos.

Lástima, por que es para mi una herramienta esencial para mi trabajo en la banda, y el sonido del POD xt me gusta muchísimo para mi guitarra strat, Pero dadas las circunstancias pienso que tendré que optar por comprar otra marca, como BOSS GT-10 usada o ahorrar por una GT-100 y usar mi amp Mustang por el momento. (Me encanta el Mustang, pero me pone mucho peso extra, ya que toco teclados también)

Me gustaría saber si esto de la pantalla en blanco de los POD xt es tan común como pienso. Alguna opinión?

Saludos!
Archivos adjuntos:
IMG00415-20121002-1513.jpg
BBCode:

Soy pianista, lo acepto, pero amo mis Strats!!! :D :fumeta: (No fumo, pero está cool el avatar) :mrgreen:

Subir
#2 por u7pa el 03/10/2012
Supongo que ya has realizado lo del flasheo de la memoria con el Monkey que comentan en unos foros?..
Si después de probar todas las alternativas sigue sin funcionar, te cuento que es un fallo del Hardware y debes llevarlo al Servicio técnico de LINE 6 más cercano en tu país… y como todo reparo de estos aparatos tendrá un buen costo :|

¿Estaremos ante otro caso de "obsolescencia programada"? :leyendo:

Saludos :brindis:

Importancia del Pedal Eq
http://www.guitarristas.info/foros/importancia-pedal-ecualizador/155589
Usar Google como buscador en http://www.guitarristas.info
http://www.guitarristas.info/foros/usar-google-para-buscar-guitarristasinfo/197726

Subir
#3 por tecladista! el 03/10/2012
u7pa escribió:
¿Estaremos ante otro caso de "obsolescencia programada"?
A esto me refiero con lo de "bomba de tiempo" tu lo describes mucho mejor :mrgreen:

Pues si, he probado lo del flasheo, pero el Monkey no reconoce por usb la pod xt, ni por MIDI, ni reiniciando con botón aquí y alla... lo curioso que el viernes pasado tuve un concierto en un teatro importante, y todo ha funcionado bien, y menos mal.. y estando en mi casa la conecto y al encender juas! pantalla en blanco.. es desconcertante. :auch:

Soy pianista, lo acepto, pero amo mis Strats!!! :D :fumeta: (No fumo, pero está cool el avatar) :mrgreen:

Subir
#4 por tecladista! el 03/10/2012
Esto mismo.. también con la X3 Live


Y los casos siguen...

Soy pianista, lo acepto, pero amo mis Strats!!! :D :fumeta: (No fumo, pero está cool el avatar) :mrgreen:

Subir
#5 por adri_sk el 03/10/2012
a mi me pasó algo así, fue tan fácil como apagarlo y volver a encender

Laney Ironheart - Dos pantallas HB212V30 - ESP Edwars Alexi Laiho - Boss Tuner - Cables Mister Cable
http://www.stadokritico.com

Subir
#6 por tecladista! el 03/10/2012
adri_sk escribió:
a mi me pasó algo así, fue tan fácil como apagarlo y volver a encender


Si, igual, me pasó mas de alguna vez, pero esta vez ya no pasó de la pantalla en blanco por muchas veces que he probado... no me lo creo :cry:

Soy pianista, lo acepto, pero amo mis Strats!!! :D :fumeta: (No fumo, pero está cool el avatar) :mrgreen:

Subir
#7 por Manuel_Baez el 03/10/2012
Yo me compré el pod cuando salió, hace años. El otro guitarra de mi banda también, y un alumno igual. Todos pod xt.
Mi pod, que vendí hace 2 años, sigue perfectamente y haciendo bolos. Y tiene tralla porque lo usaba con la orquesta.
El del de mi grupo lo usa con orquesta y bandas y perfecto.
El de mi alumno, que tiene un uso "casero", también perfecto.

Y, como os digo, todos del año en el que salió.

http://WWW.BELIALBAEZ.COM Web con lecciones, noticias, artículos, curiosidades...

Clases guitarra en Madrid (Vallekas) y online! contacta por privado
PARA LECCIONES Y NOVEDADES!! : https://twitter.com/#!/BelialBaez sigo si me siguen, en Facebook Belial Baez

Subir
#8 por tecladista! el 04/10/2012
#7 Esas son buenas noticias. Me recuerdo haber leído que el problema de "pantalla en blanco" viene en números de serie mas tardíos, que incluso Line6 estuvo reparando gratuitamente al llevarlo al lugar autorizado, etc. A ver si busco esa información. Lamentablemente mi Pod no está dentro de ese rango que comentan, es mas viejo.

Bueno, me alegra saber que hay Pods xt funcionando perfecto, es de suponer que la mayoría siguen trabajando muy bien, con lo que me encanta el sonido! aquí a mi lado tengo el mío apagado y de vez en cuando lo enciendo, pero sigue igual. Ya buscaré algún lugar a que lo revisen.

saludos!

Soy pianista, lo acepto, pero amo mis Strats!!! :D :fumeta: (No fumo, pero está cool el avatar) :mrgreen:

Subir
#9 por u7pa el 04/10/2012
tecladista! escribió:
aquí a mi lado tengo el mío apagado y de vez en cuando lo enciendo
un poco triste la frase... esperando a ver si reacciona el POD :rip:

y según lo comentado, es un defecto en los modelos antiguos, en las primeras versiones, con algo de la Memoria que no le permite arrancar..:leyendo:
Espero que puedas encontrarle solución :bien:

Saludos

Importancia del Pedal Eq
http://www.guitarristas.info/foros/importancia-pedal-ecualizador/155589
Usar Google como buscador en http://www.guitarristas.info
http://www.guitarristas.info/foros/usar-google-para-buscar-guitarristasinfo/197726

Subir
#10 por kodro2 el 04/10/2012
Pues me has acojonado. Yo tengo mi POD Xt desde hace 4 años con uso casero, intensivo ... y de momento rula de maravilla ....... Alguna vez se me cambia solo de preset o no se por qué de repente todo tiene como mas reverb y tambien como chorus. Pero apago y vuelvo a encender y sin problemas. Pero ya te digo que es algo muy esporadico o a veces cuando lleva un porron de horas encendido (supongo que igual es que esta demasiado caliente).

Pero lo que comentas nunca me ha pasado. Y panico me ha entrado de pensar que un dia de estos se cuelgue para siempre. Es que tras probar que si Amplitube, Guitar Rig o Overloud ..... igual es que me he acostumbrado y tiene uno ya sus presets .... pero ahora mismo lo veo como algo insustituible ....

Ojala que lo puedas solucionar. Suerte
Subir
#11 por tecladista! el 05/10/2012
Muchas gracias compañeros por opinar y participar.

#9 bueno, pues gracias, yo espero de alguna forma levantarlo de nuevo, me sirve no solo para la guitarra, conecto también un Roland Juno-60 de los 80s y un organo Yamaha YC-45D de los 70s, va muy bien también con estos instrumentos.

#10 Pienso que no deberías preocuparte tanto, ya que el uso que le das aun que intensivo es estable. Me hizo reflexionar tu comentario, ya que el mío lo compré usado, aun que funcionando excelentemente, y aun que el uso no era a diario(en mi casa uso un Mustang III para estudiar), si lo usé en muchos directos, a veces en escenarios que se instalan en la calle , los parques, donde toman corriente directa de los postes de energía, aun que la empresa que maneja mi banda tiene un equipo especial para cada cosa, energía, luces, sonido, etc. es por demás que son comunes los bajones de energía, lo notaba en un módulo Roland, la pantalla comenzaba a variar de intensidad de luz, cerca de mi posición en el escenario está un técnico manipulando muchas conexiones de electricidad y siempre tiene conectado un voltímetro, especialmente durante las pruebas, cuando vi esos fallos en el Roland él me mostraba su voltímetro y me decía,.. pero la corriente está estable... sin embargo habían otros aparatos que demostraban alguna inestabilidad, me parece que mi colega de la guitarra lider también tuvo algún problema con su GT-10, cuando el voltímetro aparentaba estabilidad. No se de eso, pero tomando en cuenta este gran detalle creo que por ahí podría venir.

En el último concierto que lo usé, tocamos mi banda junto a una bigband, un despliegue de cables de corriente por todos lados, muchos amplis, luces.. la base doblada, es decir, dos guitarristas (tres cuando yo cojo la guitarra), dos tecladistas cada uno con sus amps, monitoreo por todos lados... no se por que, pero al ver mi Pod así desmallado lo primero que me viene a la mente es ese caos de cables y corriente...

Bueno, gracias por comentar y vamos a ver que puedo hacer. Y a ver como siguen los comentarios si hay mas usuarios con este problema o en verdad son casos aislados. Me interesa saberlo, por que me gusta el sonido del POD y aun que ya viejito, me gustaría en el caso que no funcione este, comprar otro, ya que logro sacar el sonido que quiero y lo comenzaba a conocer bastante bien.

saludos!

Soy pianista, lo acepto, pero amo mis Strats!!! :D :fumeta: (No fumo, pero está cool el avatar) :mrgreen:

Subir
#12 por luisito el 05/10/2012
Como usuario de un POD, que tambien hasta el momento va bien, me sumo a los foreros que han manifestado su deseo de que encuentres una solución, y ya nos contaras cuando asi sea.

Lo del concierto inestabilidad de corriente y eso descartalo, cuando hay un pico de luz el cacharro hace PLAF en ese momento, no un dia despues ni un minuto despues. Simplemente es mucho mas factible del defecto de fábrica, porque como tu mismo has averiguado hay algunas series con ese problema

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo