pod x3 Live! Problemas de sonido

#1 por Anthony Mendoza el 15/03/2013
Hola compañeros, tengo una duda y no se si sera en el pedal pero bueno aqui va, cuando subo el volumen de mis efectos en mi pedalera a un volumen donde me pueda escuchar con el baterista tocando el sonido aunque este en limpio se comienza a satura y no entiendo por que no importa lo que haga suena saturado, uso un marshall MG 50 Fx y tambien ocupo en casa un laney vc 15 15watts de tubos y me suscede lo mismo cuando le subo volumen al pedal, se puede escuchar muy bien a volumen bajo pero en lo que intento subirle obtengo un desastre agredeceria mucho la ayuda! gracias :)
Subir
#2 por hellvilleRock el 15/03/2013
Baja volumen de los efectos en la pedalera y sube del propio amplificador, seguramente estas saturando la señal aplicada al ampli.
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por ramonpolispan el 15/03/2013
Efectivamente, el volumen de tu sonido global está en el ampli, no en la pedalera.
Subir
#4 por Anthony Mendoza el 18/03/2013
Bueno probrare con eso mañana a ver que tal, pero con efectos me refiero a las simulaciones de pantallas y los distorsions , incluso las simulaciones en limpio (o sea sin ningun otro efecto solo las pantallas y el ampli incluso con el drive en 0) igual me saturan pruebo mañana y les aviso a ver si me pueden ayudar a llegar a la fuente del problema gracias! (creo que con el ampli de tubos no ira bien por que se hace el crunch a penas en 3 o.o si alguien sabe como aumentar el nivel de volumen sin que haga crunch lo agradezco mucho).
Subir
#5 por ramonpolispan el 18/03/2013
Vamos a ver, si estás utilizando una pedalera que tiene simulación de amplificador y pantalla, lo primero que tienes que hacer es meterla por el Return del Loop de efectos del ampli, no por el Input. Además, debes desactivar la simulación de pantalla, ya que eso sólo sirve para grabación y para sacar el sonido por un sistema de PA. Tu pedalera debe funcionar como previo del ampli, así que el Gain y la ecualización del ampli quedan inutilizadas.
Subir
#6 por Anthony Mendoza el 18/03/2013
Ya lo he intentado y suena peor de esa manera jajaja el sonido se mantiene cuando subo en nivel pero ahora se escucha mas feo el amplificador o.o
Subir
#7 por ramonpolispan el 18/03/2013
Pues algo estás haciendo mal. El modo que te he dicho es el correcto. Así sólo usas la etapa de potencia del amplificador, por lo que el sonido es casi 100% de la pedalera.

También puedes probar el sistema de 4 cables.
Subir
#8 por hellvilleRock el 18/03/2013
Puedes indicar exactamente que modo de conexion utilizas?
Edito: Asi como los seteos en todos los parametros utilizados tanto en la pedalera como en el ampli.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#9 por Anthony Mendoza el 18/03/2013
En el laney Vc 15 de tubos, lo conecto directo al input y la guitarra a la pedalera directo al guitar IN (al ampli lo saco por el live out), En el marshall lo conecto de la misma manera y la tengo en Direct Ground (GND) el Live out LVL (en AMP) y el guitar in pad en (off) y en el out put en Studio Direct! Espero que me puedan ayudar gracias!
Subir
#10 por hellvilleRock el 19/03/2013
Como muy bien te ha indicado Ramón, el sitio del POD xt Live es el loop; te adjunto un diagrama donde te indica el modo de conexión, compáralo con tus conexiones porque algo no haces bien. Es eso y no hay mas, si no te funciona revisa la configuraciones de los parámetros porque esa saturacion a volumenes tan bajos a la que haces mención no es normal.
Saludos.

Edito para añadir:
Estoy seguro que algo no haces bien pues que te pase en un ampli vale, pero en los dos lo mismo ya es muy raro.
Archivos adjuntos:
diagram.jpg
BBCode:

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#11 por Anthony Mendoza el 19/03/2013
Bueno no tengo tantos cables pero probare eso mañana y les cuento que tal me fue !!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo