pod hd500 problema como tarjeta de sonido

#1 por luchitojs1200 el 15/06/2011
Compre el pod hd500. Cuando lo conecto a la pc por usb para grabar lo puedo usar por unos minutos y despues todo el sonido que sale de la pc se deja de escuchar solamente sigo escuchando la guitarra. Probe instalando de vuelta los drivers, resetie el pod (cuando lo resetie lo pude usar por casi una hora, y pense que el problema se había solucionado pero de vuelta dejó de funcionar).

Lei que también pasaba con las versiones anteriores, pobre muchas cosas.

Lo último que vi fue que formateando la computadora el problema se solucionaba, pero no quiero tener que formatearla si hay otra solución, aparte no le veo el porque.

También lei que era un error de fábrica y que la solución era mandarlo de vuelta. El tema es que soy de Argentina el POD, tardo 2 meses en llegar no quiero tener que mandarlo de vuelta y tener que esperar otros 2 meses.

Alguna solución. Gracias.

Saludos

Visita mi canal de youtube y SUBSCRIBITE

Subir
--161704--
#2 por --161704-- el 15/06/2011
como conectas todo?
Subir
#3 por luchitojs1200 el 15/06/2011
tengo conectado el pod por usb y despues uso los auriculares para escuchar lo que toco

Visita mi canal de youtube y SUBSCRIBITE

Subir
--161704--
#4 por --161704-- el 15/06/2011
luchitojs1200 escribió:
tengo conectado el pod por usb y despues uso los auriculares para escuchar lo que toco


ya checaste que en audio devices quede el pod como tu tarjeta principal?tambien hay que decirle al pod que lo estas conectando al ordenador.
Subir
#5 por luchitojs1200 el 15/06/2011
Tengo el pod seleccionado como predeterminado en dispositivo de reproduccion y dispositivo de grabación. Decirle al Pod que esta conectado es ponerlo en studio/direct?

Visita mi canal de youtube y SUBSCRIBITE

Subir
--161704--
#6 por --161704-- el 15/06/2011
luchitojs1200 escribió:
Tengo el pod seleccionado como predeterminado en dispositivo de reproduccion y dispositivo de grabación. Decirle al Pod que esta conectado es ponerlo en studio/direct?



en studio.
Subir
#7 por luchitojs1200 el 15/06/2011
Esta todo bien conectado. Alguien sabe cual podría ser la solución? Me estoy volviendo loco
---------------------------------
No tienen ninguna solucion? Postee en el foro de line6 me dijeron que posiblemente era un error de usb. Probe poniendolo en los dos usb que tiene mi notebook pero el error sigue siendo el mismo.

Lo raro es que después de que el Pod se cuelgue como tarjeta de sonido la única forma que tengo de hacerlo funcionar como tal es reiniciando la pc.

Cuando se me colgó el pod conectado por usb, lo desconecté y lo volví a conectar para abrir el pod hd edit. Solamente quería ver si funcionaba y me da un error.

Necesito ayuda hace solamente una semana que lo tengo.

Saludos
---------------------------------
Queda anulado todo el sonido de la computadora despues de que el POD se cuelgue como tarjeta de sonido
---------------------------------
NUEVO:

desintale todos los software de line6 ahora voy a volver a intalar a ver que pasa

Visita mi canal de youtube y SUBSCRIBITE

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo