Pod Farm Platinum v2.5 en cualquier interfaz

  • 2
#13 por vidalsh el 22/05/2011
Dead-Walker escribió:
no es ningun error compa,es una version para el ilook.


no walker, estan hablando de que han crackeado el pod farm platinum para que no se necesite tener ningun producto line6 para ello...;)
Subir
#14 por Santi el 22/05/2011
Yo creo que donde mejor suena el podfarm es usando una tarjeta de line 6 , el pod o el ux1 etc .
No creo que funcione el tonedirect monitoring sin una de estas .Y así es como mejor suena.
De hecho del pod farm vst al standalone hay una gran diferencia de sonido y eso es porque el standalone usa el tonedirect este de marras.

En la actualización 2.5 te dejan usarlo sin el pod , siempre que lo tengas comprado o tengas un pod o algo claro.

A mi me huele a podfarm HD , seguro que no tardan en sacarlo.

http://i152.photobucket.com/albums/s166/santv/hagar_beerrr.jpg

Subir
--161704--
#15 por --161704-- el 22/05/2011
vidalsh escribió:
no walker, estan hablando de que han crackeado el pod farm platinum para que no se necesite tener ningun producto line6 para ello...;)


se que lo han crackeado,pero a lo que yo me referia es que esa version de el podfarm sin necesidad de hardware de line6 ya existia de tiempo,pero me equivocado en esta nueva version del podfarm 2.5 es donde lo han hecho hardware independiente y ahi es donde lo han crakeado.
---------------------------------
Olafo escribió:
Yo creo que donde mejor suena el podfarm es usando una tarjeta de line 6 , el pod o el ux1 etc .
No creo que funcione el tonedirect monitoring sin una de estas .Y así es como mejor suena.
De hecho del pod farm vst al standalone hay una gran diferencia de sonido y eso es porque el standalone usa el tonedirect este de marras.



pues eso lo han arreglado con el hardware independiente,pero los de line6 se han puesto las pilas para vender man y es buena idea del podfarm 2.5 hardware independiente.
Subir
#16 por eduarbol el 24/05/2011
Yo utilizo el Pod Farm a través de mi Toneport KB37, y sucede que intenté actualizar y validar el Pod Farm v2.5. Al hacerlo y validarlo, me dí con la mala sorpresa que se habían borrado gran parte de los gabinetes, amplificadores y casi más de la mitad de los sonidos que tenía primariamente en el Pod Farm versión 1.12

Por fortuna hice una restauración del sistema para borrar la mencionada actualización y recuperé mis sonidos anteriores.

¿Esto solo me ha pasado a mi? Alguien ha tenido este problema? Cabe resaltar que tengo un POD HD 500 con su respectivo controlador en la portatil; dudo que eso tenga algo que ver.

Un abrazo! nos vemos

http://www.aeroarbol.com

Subir
--161704--
#17 por --161704-- el 24/05/2011
eduarbol escribió:
Yo utilizo el Pod Farm a través de mi Toneport KB37, y sucede que intenté actualizar y validar el Pod Farm v2.5. Al hacerlo y validarlo, me dí con la mala sorpresa que se habían borrado gran parte de los gabinetes, amplificadores y casi más de la mitad de los sonidos que tenía primariamente en el Pod Farm versión 1.12

Por fortuna hice una restauración del sistema para borrar la mencionada actualización y recuperé mis sonidos anteriores.

¿Esto solo me ha pasado a mi? Alguien ha tenido este problema? Cabe resaltar que tengo un POD HD 500 con su respectivo controlador en la portatil; dudo que eso tenga algo que ver.

Un abrazo! nos vemos


estas hablando de ese podfarm 2.5 que han parcheado?
Subir
#18 por eduarbol el 24/05/2011
Dead-Walker escribió:
estas hablando de ese podfarm 2.5 que han parcheado?


Si, así es. Es decir, con el line6 monkey actualicé el pod farm 2.5; y solo me salian dos gabinetes; el fender y el marshall; dos delays, etc, osea, poquísimas simulaciones!!!! y los mismo cuando intenté abrir el pod farm 1. Bueno; como les digo; no sé si solo me ha ocurrido a mi.

De estar en el hilo equivocado, porfa ayúdenme a ubicarme en el indicado :)

http://www.aeroarbol.com

Subir
--161704--
#19 por --161704-- el 25/05/2011
eduarbol escribió:
Si, así es. Es decir, con el line6 monkey actualicé el pod farm 2.5; y solo me salian dos gabinetes; el fender y el marshall; dos delays, etc, osea, poquísimas simulaciones!!!! y los mismo cuando intenté abrir el pod farm 1. Bueno; como les digo; no sé si solo me ha ocurrido a mi.

De estar en el hilo equivocado, porfa ayúdenme a ubicarme en el indicado :)


compadre por logica no puedes hacer ninguna actualizacion si estas usando un programa parchado,ahora no se si sepas que el podfarm2 lo tienes que comprar pues no es gratis como el podfarm1.
Subir
#20 por eduarbol el 25/05/2011
Sucede que el Toneport kb37 viene con Pod Farm 2. Por eso lo decía. Al actualizar al 2.5 me pasó eso.
Pero no sabía que el 2.5 platinium se compraba, talves por allí va la cosa

http://www.aeroarbol.com

Subir
--161704--
#21 por --161704-- el 25/05/2011
eduarbol escribió:
Sucede que el Toneport kb37 viene con Pod Farm 2. Por eso lo decía. Al actualizar al 2.5 me pasó eso.
Pero no sabía que el 2.5 platinium se compraba, talves por allí va la cosa


compa me extraña que tengas productos de line6 y no sepas como funciona la cosa,el podfarm platinum es el que viene con todos los model packs y es obvio que es de venta,y tu error es querer activar algo que esta parchado y que por logica los servidores de line6 te lo iban a detectar:leyendo:

lo que tienes que hacer es desintalar el podfarm y volver a instalar la version 2.5 pero bajada del sitio de line6 y ni se te ocurra querer activar una version crakeada de nuevo por logica eso no se puede hacer.
Subir
#22 por eduarbol el 26/05/2011
Dead-Walker escribió:
compa me extraña que tengas productos de line6 y no sepas como funciona la cosa,el podfarm platinum es el que viene con todos los model packs y es obvio que es de venta,y tu error es querer activar algo que esta parchado y que por logica los servidores de line6 te lo iban a detectar:leyendo:

lo que tienes que hacer es desintalar el podfarm y volver a instalar la version 2.5 pero bajada del sitio de line6 y ni se te ocurra querer activar una version crakeada de nuevo por logica eso no se puede hacer.


Razón tienes! que se me ha pasado ese detalle. Gracias por la aclaración doc! Un abrazo

http://www.aeroarbol.com

Subir
#23 por isrragt el 04/07/2011
Alguien sabe por que cuando lo abró con fl studio me aparace todo el fondo del plug in pod farm 2.5 de color negro. es asi? o lo e descargado e instalado mal?:roll:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo