Placa del ProCo Rat

#13 por stak_a el 13/03/2010
ok por falta de camra no habia subido avance pero ya aqui esta :yahoo: :yahoo:

bien primero enseñamos las victimas la revista y la placa
http://www.subirimagenes.com/fotos-1-4200955.html

beuno perdonen que solo ponga el link pero es que las fotos son muy grandes,,, beuno resumiendo pondere todas las fotos juntas ya se dara una idea :D
http://www.subirimagenes.com/fotos-1-4200971.html
http://www.subirimagenes.com/fotos-1-4200975.html
http://www.subirimagenes.com/fotos-1-4200979.html
http://www.subirimagenes.com/fotos-1-4200980.html
http://www.subirimagenes.com/fotos-1-4200985.html
http://www.subirimagenes.com/fotos-1-4200987.html

y ya esta perforada solo que por n problema que tube em quede sin dinero para comprar el material pero aver con que o con quien me quedo endeudado y compro el material saludos :D

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
#14 por soundfreakgrrl el 25/12/2010
no logro entender de qué se trata este hilo :(
ustedes hacen pedales o solamente diseñan lo de afuera??

más allá de mi ignorancia, están muy buenas las fotos!! jaja

ah y Feliz Navidad!!
Subir
#15 por rockefer el 07/01/2011
Dios!!!! yo quebrandome la cabeza buscando el percloruro y hasta ahora que ponen que con la mezcla que dijo frasco (el puso agua fuerta) se usa lavandina y gracias a la wikipedia me doy cuenta que eso es "cloro", jajaja, aunque el agua fuerte es "acido muriatico" voy a probar esa mezcla, aunque ya tengo armado mi RAT, el problema es que no me produce efecto,
suena el limpio de la guitarra perfecto sin ruido de electricidad, pero al activar el efecto solo se me baja mucho el volumen pero no hay distorsion, alguien sabe que podria ser?
estoy usando un integrado ua741 que es el unico que pude conseguir y potes lineales con la resistensia del 20% para hacerlos logaritmicos.

espero me ayuden.
Subir
#16 por rockefer el 15/01/2011
oye stak_a, me a gustado mucho tu diseño ya que en un solo lado tiene el tierra, entrada y 9v, me gusto mas que el de tonepad, el problema es que es muy pequeña tu placa y si se hace mas grande el IC no coincide con los agujeros, espero no te moleste pero tome tu diseño y lo hice mas grande... asi como para poder trabajar con resistencias de 1/2 watt sin problemas y con el millenium bypass integrado, aunque no lo e probado se que funcionara ya que es tu diseño y lo unico que hice fue hacerlo mas grande e integrarle el millenium, aqui dejo las muestras y la placa ya lista para transferir.

LAYOUT
thump_5795460rat-miocomponentes-l.jpg

Realista
thump_5804536aca-realista.jpg

Transferencia (esta no esta para transferir directamente solo es para muestra)
thump_5814242rat-mio-listo.jpg

por cierto hice la prueba del acido muriatico, agua oxigenada (de las que venden en farmacia), y agua del grifo y la verdad es que me sorprendio ya que e leido que el percloruro tarda hasta 20 min si esta a temperatura ambiente y esta combinacion se comio el cobre de la placa entre 6 - 8 min pero siempre la deje mas porque pense que no debia ser asi de rapido pero a los 15 min despues estaba igual que la primer vez que la vi entonces me di cuenta que en realidad ya se habia comido el cobre cuando fui la primer vez.

el archivo adjunto es el que se descargan con la placa ya lista para transferir, es que no la subi a imagen porque me cambia el tamaño y dejaria de estar lista para transferir

http://www.guitarristas.info/foro/attachment.php?attachmentid=21762&stc=1&d=1295402104
Archivos adjuntos:
Subir
#17 por avenosh el 15/01/2011
con que haces la imagen para q se vea real?? buena baquela...yo hice un RAT hace 3 meses suena super bien lo tengo en una caja hanmond iguales a la retex, lo unico es q no la he pintado por eso no he subido fotos ni nada, cuando la pinte subo todo el proceso q lo tengo fotografeado
Subir
#18 por rockefer el 15/01/2011
se hace con el PCBwizard, lo malo es que con ese programa solo se puede exportar para hacerla en CNC, exporta a CAD-CAM, pero con un print scroll, paint y corel todo queda bien, yo empezare a armarmelo nuevamente ya que nunca me funciono el que hice en placa pre-perforada, y cambiare algunos componentes que me ponen en duda si fue por ellos que no me funciono la primer vez, y ahora ya consegui el lm308, ya que al principio solo consegui el ua741.
Subir
#19 por rockefer el 19/01/2011
bueno e terminado de armarlo pero tengo un problema, pero antes les muestro el proceso

las victimas
thump_5814351dsc01714.jpg

thump_5814354dsc01717.jpg

limpiando la baquelita
thump_5814355dsc01718.jpg
a la plancha
thump_5814356dsc01719.jpg

thump_5814358dsc01720.jpg
al agua
thump_5814366dsc01722.jpg

una vez quitado el papel
thump_5814367dsc01724.jpg
la transferencia no se realizo bien ya que se me escapo el hecho de que planchar para transferir tenia que planchar como si de ropa tratase

los componentes de nuestro percloruro casero (agua oxigenada, acido muriatico, y atras el grifo del agua y bajo el mucha agua jejeje)

thump_5814369dsc01727.jpg

metemos la placa en nuestro quimico
thump_5814373dsc01728.jpg

a medida pasa el tiempo se vuelve en color verde
thump_5814376dsc01734.jpg

thump_5814377dsc01735.jpg

una vez lavada y seca
thump_5814382dsc01738.jpg

la limpiamos con acetona (quita esmalte)
thump_5814383dsc01739.jpg

thump_5814385dsc01744.jpg

centro punteamos los pads
thump_5814388dsc01745.jpg
perforamos
thump_5814390dsc01747.jpg

montamos los componentes
thump_5814362dsc01748.jpg
thump_5814392dsc01696.jpg
mi RAT hecho en madera
thump_5814391dsc01695.jpg

bueno el problema es que todo funciona bien (Millenium, poca filtracion de sonido, control del volumen),
pero no tengo un completo control de la distorcion y el filtro, es decir al activar el efecto si se pone mucho oido se escucha el efecto pero al subirle la distorcion o el filtro no logro escuchar diferencia, y a diferencia de la placa anterior que hice, en esta la perdida de volumen es cuando estoy en bypass, y cuando activo el efecto el volumen es brutal (me gusta mucho), la cosa es que los potes son lineales y use el truco de las resistensias pero solo al pote del volumen le deje la resistensia soldada al pote, al de distorsion y filtro le puse la resistensia en la placa, seran los potes donde esta el error?
Subir
#20 por stak_a el 19/01/2011
ammm no se no tienes soldaduras firas o algo asi

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
#21 por rockefer el 24/01/2011
pues bien, consegui estaño de mejor calidad, quite las soldaduras viejas y di con el estaño nuevo y con ayuda de un poco de pasta para soldar y las soldaduras quedaron brillantes y con forma de cono aunque en algunas se me fue un poquito de estaño de mas, pero....
nada.... sigo sin tener nada de respuesta, solo se aprecia que los graves tienen un alto nivel pero no con una clara distorsion, es como si le dieramos mas graves al amplificador, que podria ser? que es lo que le da en si la distorsion? e leido que son los diodos pero los e comprobado y estan bien funcionan correctamente, comprobe todas las resistensias pero nada, lo unico que no comprobe fueron los capacitores (porque no se como hacerlo con un multimetro digital), y transistores e IC (aunque lo probe con el lm308an, y el ua741 del cual tengo 2)
Subir
#22 por rockefer el 30/01/2011
bueno intentare hacerla de nuevo ya que al desoldar los componentes el estaño malo que tenia no se derrite sino mas bien sale en trozos entonces me imagino que eso era segura soldadura fria, aun no la logro hacer ya que lo intente pero a la copisteria que fui me timaron con el toner y quedo bien pobre de tinta y a la hora de atacar las pistas quedaron super debiles y todas porosas.
resideñe un poco la placa para que quedara un poquin mas angosta y para que quedaran bien los componentes con las patas ya cortadas, y otra cosa es que cualdo colgaba por completo la placa (dejaba la placa colgando de los cables), ahi si lograba escuchar un pelin de distosion lo cual me llevo a tomar la desicion de rehacerla de nuevo por la mala calidad del estaño que habia usado.

luego aviso como me fue.
Subir
#23 por Ivancho el 31/01/2011
que tal foreros,
de verdad perdonen mi ignorancia pero alguien me podria explicar una vez que termino de soldar toda la placa... donde conecto el switch??? y q tipo de switch puedo usar aqui un dpdt me serviria? es que tengo claro como va todo la placa pero no estoy seguro como va conectado el switch, no sale en el layout pero me imagino q es xq no va conectado en la misma placa si no que se pone fuera

Yes, there two paths you can go by, but in the long run there's still time to change the road you are on

Subir
#24 por rockefer el 31/01/2011
hola ivan, pues yo estoy usando un DPDT de palanca ya que nunca logre encontrar uno de pulsacion de pie (footswitch)
aqui te adjunto el coneccionado del switch

Guitarristas.info
Archivos adjuntos:
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo