Pitido muy molesto con mi nueva interfaz M-Audio

#1 por So&So el 26/09/2013
¡Buenos dias!. Acabo de comprarme (ayer) una interfaz "M-AUDIO M-TRACK Plus", via "usb" muy sencillita, que aparenta ser resultona. Precisamente la compré por eso, por ser bastante sencilla y fácil de usar. Viene con el "Pro Tools 10", pero yo, hasta la fecha, he estado usando el daw "Reaper", con unos resultados muy buenos, y estoy muy contento con este daw, aunque esta última versión (versión 4.5.2.0, creo) me está dando unos problemillas. De momento, quiero seguir usándolo.
Tengo un amplificador "Fender Princeton 112", de 65 W a transistores, espectacular en cuanto a su canal limpio, y, en el poco tiempo que lo tengo (menos de un mes) no me ha dado problemas, y he grabado varias canciones con el Reaper, y una interfaz "Lexicon Omega", y, como dije antes, sin ruidos ni latencias ni nada.
La cuestión es que con esta nueva interfaz, cuando abro el Reaper, el amplificador hace un pitido bastante molesto, aparte de que ensucia la grabación como es lógico. No hacía ésto con la anterior interfaz (que, por muchos problemas de latencia, drivers y demas cosas, he tenido que cambiar). Conecto los auriculares a la M-Audio y suena perfecto, sin ruidos ni pitiditos ni nada.
¿A que puede ser debido este pitido en el Fender con esta nueva interfaz?. ¿Como podría solucionar ésto y quitarle ese molesto ruido?.
No entiendo mucho de electrónica, por lo que recurro a vosotros, los verdaderamente entendidos en la materia, para que me echeis un cable y me ayudeis a seguir con mi pasión musical y seguir grabando sin problemas.
Quedo agredecido de antemano que alguien me ayude en ésto. Saludos.

PD.- Hasta el momento, me ha sido imposible poder activar correctamente el Pro Tools (es un follón las páginas y demás de esta gente), aparte que, según los comentarios, no me convence mucho, de ahí el querer seguir con el Reaper.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#2 por arco el 27/09/2013
Especifica la cadena, al completo y en orden, de cacharros y accesorios que utilizas o tienes encendidos para grabar por favor, cómo los tienes distribuidos en el espacio; un dibujo puede ayudar, y las opciones del ruteo A/D desde la guitarra al DAW.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#3 por So&So el 27/09/2013
#2 .- Arco.- Buenos dias, gracias por responder; las conexiones son muy simples, de momento, pués, como tengo la M-Audio recien comprada, tan solo la he conectado para ir probando y regulando. Como dije, esta interfaz se conecta al pc via "usb", lo que quiere decir que el sonido de entrada y salida del y hacia el ordenador se hace a través de esta conexsión; la salida hacia el amplificador la hago a través de las salidas "Line Out", conectando a la entrada de guitarra del Fender; por el cable de conexión no creo que sea, pués es totalmente nuevo, aunque he probado con otros ya usados, y el pitido persiste igualmente. De momento, la he conectado sola, sin multiefectos ni nada mas, pués, como te dije, estoy empezando a probarla.
La cuestión es que directamente (sin daw de grabación, el Reaper, como dije) funciona perfectamente y sin ruidos, pero al abrir este daw para oir algún montaje ya preparado (o no, simplemente la base), es cuando empieza a dar ese pitido.
No he probado aún a grabar algo y ver si el problema está solamente en el Fender y la grabación sale limpia, pero hoy haré unas pruebas y te comunicaré los resultados.
Como sabes, puedo grabar directamente al daw sin pasar por el amplificador; de esta forma todo está perfecto. Creo que el problema va a estar entre las conexiones de la M-Audio y el amplificador ¿tendrá algún circuito o transistor dañado?.
Si es necesario, puedo copiar una imagen de especificaciones de la interfaz y sus conexiones.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#4 por So&So el 27/09/2013
Bueno, creo que he dado con el origen del problema, y está en el ordenador, que debe de hacer una especie de "acoplamiento" con el amplificador ¿?, pues no es solamente cuando abro el Reaper, aunque es cuando mas hace ese ruidito, y continuo. He hecho pruebas y cada vez que abro alguna carpeta o algún programa, es que hace el pitidito, aunque en estas ocasiones, en cuanto se abren, cesa.
Creo que me tocará consultarlo con un técnico de pcs., y buscarle la solución, supongo.
La interfaz, perfecta, tocando directamente con ella, sin ruido, sin latencia ni nada (tiene un sistema que tiene latencia "cero", eso es bueno).
Gracias de todas formas, y, si tu sabes alguna forma de solucionar ésto, pués te agradezco me lo indiques; los técnico, solamente por mirar el ordenador, ya te sacan una pasta, y no está la cosa para gastos innecesarios. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#5 por arco el 27/09/2013
Entonces lo mejor sería abrir un nuevo hilo, con nuevo título. Hay compañeros que saben de hardware y softwware. Aún y así, un problema de estas características, y desde la distancia, es complicado ayudarte a solucionarlo.

Si lo he entendido bien, ¿estás utilizando el amplificador como monitor también, a la vez que como amplificador? En ese caso, mejor unos monitores para la escucha. Un amplicifador de guitarra no está diseñado para eso. Y aun teniendo monitores según la colocación en el espacio puede haber acoples entre amplificaddor y monitores.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#6 por So&So el 27/09/2013
Te entiendo perfectamente; ya me había planteado comprar unos buenos monitores y modificar las conexiones para hacer la entrada por el amplificador hacia la interfaz, al revés de como lo tengo ahora, y espero así que no suene el pitito, creo que podré hacerlo. El caso es que el ordenador es nuevo también, comprado hace dos meses, con W7, dos discos duros con 2.000Gb (2 Teras), uno interno (1 Tb) y otro externo (1 Tb), con 8 Gb. de memoria, por lo que debería trabajar totalmente holgado.
Tengo echado el ojo a dos buenos monitores activos, a muy buen precio, y en breve les meteré mano, espero así solucionar el priblema. Ya te comunicaré el resultado.

Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#7 por Andrés Vargas - chempi el 27/09/2013
Estas utilizando un laptop o un PC de escritorio? a veces los problemas de ruido en este tipo de conexiones se solucionan desconectando el laptop de su adaptador, yo también he experimentado este tipo de problemas con otras interfaces de audio, parace que el problema se debe a tierras entre los dispositivos.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#8 por So&So el 27/09/2013
#7 .- Es un pc de escritorio, y si, también se me había pasado por la cabeza lo de las tomas de tierra, me temo que el amplificador, un Fender Princeton de 65W, made in USA, fabricado allá por los 80's, y que tiene un sonido acojonante, es muy posible que no tenga toma de tierra (habrá que mirarlo), y de ahí ese ruidito, que, ya que has nombrado lo de la tierra, si, suena parecido a cuando conectas un aparato sin esa toma. Una opción mas a mirar.
Lo de desconectar el adaptador que comentas, creo que con los pc de sobremesa no hace falta o no traen ¿no?.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#9 por Andrés Vargas - chempi el 27/09/2013
Lo de desconectar solo funciona para los laptops.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo