Pitido en mi guitarra

#1 por javibarna7 el 26/10/2011
Buenas,os comento.Tengo una Cort g250 y un ampli Marshall valvestate 100v model 8100,en el canal limpio se escucha un leve pitidito pero en el canal distorsionado ya se escucha mucho mas y en el segundo canal de distorsion ya es insoportable.He apantallado la guitarra por dentro con papel de aluminio autoadesivo siguiendo los pasos de algun tutorial que he visto por ahi y nada ha mejorado un poquito pero tan apenas.Alguien tiene idea de que puede ser y que puedo hacer para hacerlo desaparecer?
Un saludete.
Subir
#2 por javibarna7 el 26/10/2011
Se me ha olvidado comentar cosas que ya he intentado.He cambiado de cable,de posicion del ampli,me he alejado del ampli,con otra guitarra tambien suena pitido en el ampli.
Cuando no tiene conectado nada el ampli(ni guitarra ni cable)no se escucha ningun pitido,en cuanto conecto el cable el pitido se escucha y cuando conecto la guitarra se atenua un poco.
Si le bajo el volumen del todo a la guitarra,el pitido desaparece,el pitido es igual ponga la pastilla que ponga.
No se,no me aucerdo si he intentado alguna cosilla mas,pero bueno se aceptan todas las ideas que tengais.
Os adjunto una foto del apantallado que le hemos puesto,en la foto lo unico que falta es conectar el cable de masa que lo hemos conectado despues de la foto.
Saludos.
Archivos adjuntos:
299010_2380806113434_1049122892_2749167_1012944350_n[2].jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo