Pico de Sonido en Loop de Efectos

#1 por taikisan el 30/08/2011
Saludos amigos guitarreros!

Mi pregunta es muy sencilla. Al prender mi amplificador, con una pedalera multiefectos conectada por el Loop de Efectos, se oye un pico de sonido fuerte, algo asi como un "Buump"! Mi temor es que el amplificador o las bocinas se dañen. Segun tengo entendido el Return del amp va directo, con toda la potencia que el ampli da, asi que me da miedo dañarlo. Espero me puedan ayudar, porque sino, pues toca no usar ninguna modulacion :(
Subir
#2 por blaze2000 el 06/09/2011
Esta raro , es un zumbido constante? grave? el loop de efectos es muy sensible a interferencias, en mi amp incluso segun Egnater las luces de halogeno con Dimmer en una casa pueden causar ruidos, yo cuando tocaba en casa de un amigo el amplificador hacia un zumbido muy desagradable en uno de los sockets del cuarto de ensayo, y paraba al desconectar los cables del loop de efectos, luego cambie de socket y se soluciono.

tambien tuve un problema con el mismo zumbido desagradable y en esta ocasión fue ni mas ni menos por el hecho de que al estar cerca el adaptador de corriente de un line 6 m13 del cable de corriente del One spot que a su vez alimenta a todos los pedales le causaba un TERRIBLE zumbido e interferencia al loop de efectos, para llegar a esa conclusion tuve que pasar con muchas pruebas y descartar cables malos y hasta llegue a pensar que era el amplificador, esto tambien lo comprobe con el cargador de la laptop que aveces lo conectaba cerca del one spot y los daisy chains.

espero que esta experiencia le ayude a alguien que pueda tener algo similar.

Egnater Custom Amplification

Subir
#3 por taikisan el 15/10/2011
Despues de probar y probar, me di cuenta que el pico en el sonido lo daba el multiefectos que estaba conectando. Al bajar el volumen de salida del multiefectos, ese sonido era minisculo. Sin embargo, y tal vez a alguien le sirva esto, en un foro en ingles (en este caso de Peavey, que es la marca de mi amplificador) lei un post de un tecnico certificado de Peavey de que no habia problema con estos picos, ya que (y dieron explicaciones tecnicas que no recuerdo, pero si a alguien le interesa puedo buscar de nuevo el link) decia que el pico no podia ser de mas potencia que la que daba el amplificador, y en teoria, las bocinas estan diseniadas para aguantarlo.

Lo dicho, espero a alguien le sirva :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo