Petardazos en Hot Rod Deluxe III

#25 por Eloy el 21/03/2016
Volvemos a las andadas....tan solo 2 veces tocarlo después de cambiadas las válvulas de potencia y al tocar el acorde en limpio y al 20-30 de volumen me rasca...ahora ya no son petardazos, son rascazos que no definen el sonido...
Me ha tocado volver a enviarlo a la tienda y ellos van a revisarlo allí, luego si ven que no saben qué es lo llevarán a Fender....es para echarse a llorar...en 8 meses y ya dando problemas de estos...
En dos semanas me meto en el estudio de grabación y sin ampli...Menuda cagada de Fender


https://vimeo.com/159845423

video donde se puede escuchar...puede parecer saturación del audio del movil, pero os juro que suena así...
Subir
#26 por limoncello el 21/03/2016
Pues mucha suerte. Yo iría ya reclamando que te devulevan el dinero del cambio de las válvulas ya que parece claro que esa reparación sirvió de poco. A ver si cuela...

http://www.youtube.com/invainmetal

http://www.facebook.com/invainmetal

http://www.invainmetal.com

Subir
#27 por Tokai el 21/03/2016
Ya me imaginaba que no tardarías en tener problemas... Que te despacharan con un cambio de válvulas por petardeos no me convenció, ese cambio enmascaraba otro problema en el circuito....

Espero te den solución.... Lo que me queda claro es que esa tienda ni tiene ni p.... Idea de cómo funciona un amplificador a valvulas...

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#28 por Eloy el 21/03/2016
pues es una tienda tocha de Granada que vende bastante y es conocida....por eso me extraña bastante...Una devolución de pasta la veo imposible..pero si ellos no averiguan nada acabará yendo al taller de Fender. Por cierto, ¿dónde está?
Subir
#29 por limoncello el 21/03/2016
AL menos pon una queja a consumo por un cobro improcedente, y desde luego si yo fuera tú, lo aireaba por foros y redes, con buenas formas, pero sin dejar de contar lo que ha pasado. Lo tenían que haber mandado al servicio oficial de primeras

http://www.youtube.com/invainmetal

http://www.facebook.com/invainmetal

http://www.invainmetal.com

Subir
#30 por Eloy el 21/03/2016
me voy a esperar a ver qué dicen y ya actúo...porque macho, estoy ya harto...
Subir
#31 por Eloy el 28/03/2016
Dicen que lo han probado y que a ellos no les pasa...que seguirán probando. Es para llorar... ¿les digo que lo manden a Fender ya o me espero?
Subir
#32 por Tokai el 28/03/2016
Que lo lleven a un técnico xds! A ese ampli hay que revisarle la placa, las soludaduras y los condensadores.

Solo la inspección de un técnico dará con el problema. Una mala conexión/soldadura de algún condensador puede dar esos problemas de manera muy caprichosa dependiendo del último transporte (los zarandeos) temperaturas etc... puede que no te de ningún fallo en todo el día y al día suguiente empiece a petardear.

Si a ti te petardea, hay algo que no funciona, punto, por mucho que ellos lo hayan puesto en marcha y les funcione bien.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#33 por Eloy el 28/03/2016
los petardazos fuertes se solucionaron con el cambio de valvula. El problema es ahora el que se ve en el video...rascazos.. y dicen... cuando le das volumen distorsiona un poco (al 4 o al 5) pero eso es normal en estos amplis...suena igual que uno que tenemos aqui...
Subir
#34 por Tokai el 28/03/2016
He vuelto a ver el vídeo. Eso no es normal, repito ese ampli tiene un problema se tiene que revisar bien por un técnico.

Sin verlo no puedo decirte exactamente que es, pero a mi ese ampli del vídeo me suena a que tiene un problema de filtrado en la parte de la alimentación ... pero un técnico debería echarle un vistazo y confirmar que todo es correcto.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#35 por Eloy el 28/03/2016
el problema es que lo hace a veces y ahora a ellos no les suena mal...a mi antes de enviarlo tampoco, pero el dia del video y al siguiente aun pasaba...
Subir
#36 por davidakosa el 28/03/2016
Puede ser muchas cosas, pero si da petardazos o ruido de fritanga puede ser perfectamente una soldadura fria, que encima puede hacer contacto o no a veces, con lo que lleva asociado: fallo intermitente y puede ser que justo cuando lo comprueben no se de la falla, por lo que tendrian que tenerlo cargado por lo menos 15 minutos...

Tambien habeis repasado que las valvulas esten bien metidas en su zocalo?

KABAÑAS
AMPLIS KON KOJONES
Fabricación, Recuperación y Restauración.
https://www.facebook.com/pages/Amplis-Kaba%C3%B1as/159485677493022

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo