Petardazos en Hot Rod Deluxe III

#13 por Eloy el 28/02/2016
pero no sé como está la normativa...
Subir
#14 por hellvilleRock el 29/02/2016
#13
Macho, pues informate....será porque no hay medios a nuestro alcance.....el telefono de la tienda si que lo tendrás no?, y algun correo electronico, pues habla con ellos, le expones el problema y alguna respuesta y/o solucion te darán no?
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#15 por alacantxus el 29/02/2016
Según la tienda. En la mayoría tu solo corres con el coste de uno de los envíos. En otras (las alemanas) con ningún coste. Animo.
Subir
#16 por limoncello el 29/02/2016
Pues como se den cuenta de que has abierto el ampli te pueden decir que la garantía no aplica y te comes tú el coste de la reparación. Cuando algo nuevo y en garantía falla se lleva a la tienda directamente sin pararse a mirar lo que es, salvo cosas muy básicas y que no supongan la manipulación interna del aparato

http://www.youtube.com/invainmetal

http://www.facebook.com/invainmetal

http://www.invainmetal.com

Subir
#17 por Eloy el 01/03/2016
Ya de primeras me han dicho que si es problema valvular, la garantía no lo cubre...para cagarse. Dicen que todas las marcas aplican esa política...
Pero tio!! que tiene 8 meses...no le he hecho un mal uso como para romper las valvulas...eso vendria así de casa y como sea valvular me como yo el marronaco...hay que joderse
Subir
#18 por caramelos_sugus el 02/03/2016
#17
Es así, las valvulas no estan cubiertas por la garantia en ningun sitio. Pero por apretar una valvula no te quitan la garantía. Y por abrirlo y mirar tampoco, peto como toques algo del circuito y la cagues....adios garantia.
Subir
#19 por Eloy el 03/03/2016
Pues definitivamente la broma me ha costado cara...65€ el cambio de válvulas de potencia y 15€ de gastos de enví... Yo ne sé en 8 meses cómo se han podido joder las válvulas de potencia sin darle mal uso...
Subir
#20 por limoncello el 03/03/2016
Pues seguramente en el viaje a tu casa tuvo un mal movimiento y medio cascó alguna válvula. O a saber, mala suerte y ya está. Mientras fuera realmente eso y se quede ahí la cosa...

http://www.youtube.com/invainmetal

http://www.facebook.com/invainmetal

http://www.invainmetal.com

Subir
#21 por Eloy el 03/03/2016
dicen que puede ser también al transportar el ampli después de los conciertos con las valvulas aún calientes...
Subir
#22 por Tokai el 03/03/2016
Las válvulas después de 5 minutos ya no están tan calientes como para fastidiarse facilmente, y después de 15' es muy complicado que se fastidien al transportarlo..... a no ser que te líes a mamporros con el.....

En fin... lo de que el petardeo fuera de las válvulas de potencia a mi nunca me ha pasado, o sonaba o no sonaba, como mucho iba y venía el sonido hasta que se iba del todo... pero petardeos.... En fin, espero que se haya solucionado. Si vuelve a pasar no te lo creas y exige una revisión del circuito.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#23 por Eloy el 03/03/2016
ok!
Subir
#24 por Eloy el 03/03/2016
Me hab dicho que las valvulas Groove Tube que lleva de serie son una mierda. Le han puesto las Groove Tube buenas buenas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo