perilla de encendido de marshal jcm 900 dual reverb 100

#1 por kunfumaster el 14/03/2012
hola soy nuevo en el foro , me gustaria q alguien me ayudara, resulta que cambie el boton de encendido del cabezal marshall jcm 900 ,y olvide como van conectados ,( eso por no marcar los cables) los cables en el boton nuevo , son dos de color marron y dos de color celeste , desde ya muchas graciascome
Archivos adjuntos:
2012-03-14_11-28-26_790.jpg
BBCode:
2012-03-14_11-29-12_421.jpg
BBCode:
Subir
#2 por Khefer I Kaos el 16/03/2012
Tengo el mismo cabezal JCM 900. Pero te recomiendo que sigas los cables para que cheques a donde van. Cual switch cambiaste? El de Stand By o el Power? En todo caso, los cables que van conectados al POWER son los que van a la entrada de la linea de alimentación (checate que se unan en un punto de la tarjeta) mientras que los del Stand By van a los 6.3VAC para alimentación del filamento de las válvulas. Si solo desconectaste los cables de un solo switch, entonces solo colocalos en los pines, uno arriba de otro, pero que queden del mismo lado. Si sigues con la duda, te posteo las fotos de la conexion de mi Marshall va? Saludos y suerte...
Subir
#3 por Khefer I Kaos el 16/03/2012
Ok ya vi las fotos jajas, es el Switch de POWER. Solo conectalos uno arriba del oro, como te comentaba, que queden del mismo lado los 2 cables (no un cable en los pines del lado derecho y el otro en el lado izquierdo, deben de quedar los 2 del lado izquierdo o del derecho). Saludos y suerte...
Subir
#4 por kunfu el 20/07/2012
muchisimas gracias khefer i kaos, me acabas de dar una gran mano, no tengo plata para arreglarlo y necesito ponerlo en condiciones para poder venderlo, muchisimas gracias devuelta hace rato que preguntaba y no conseguia a nadie que me pueda ayudar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo