Pérdida de nivel de volumen

#1 por vosoro el 08/08/2013
En mi pedalera tengo un Afinador TC Electronic Polytune y me dado cuenta que el nivel de volumen de mi guitarra es menor cuando paso el cable por ese pedal. Si lo paso por cualquier otro pedal de mi pedalera el volumen es más alto. ¿ es normal que un pedal, en este caso afinador, haga perder nivel de volumen al sonido final? Le ha pasado a alguien eso con este u otros pedales?
Subir
#2 por MissiN Music Electronics el 08/08/2013
El polytune es truebypass, por lo que cuando está desconectado, debería pasar el 100% de la señal de la guitarra.

Comprueba los cables a ver si está ahí el problema.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#3 por vosoro el 08/08/2013
No creo que sean los cables ya que he probado la guitarra directamente al ampli y luego sólo con el pedal afinador entre laa guitarra y el ampli. Y se nota menos volumen con el pedal de por medio. No sé si es normal o un problema del pedal
Subir
#4 por MissiN Music Electronics el 09/08/2013
podría ser problema del pedal

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
mod
#5 por Rius el 09/08/2013
Ponle una pila alcalina buena nueva al pedal. Los dos cables que uses, pruebalos directamente entre guitarra y ampli sin nada más y comprueba que están ok. Ambos. Si te sigue bajando volumen, tira de garantía porque algo le pasa. Yo lo he tenido y funcionaba de una forma muy transparente.
Subir
#6 por vosoro el 09/08/2013
Me he dado cuenta que la tapa de acceso trasera del pedal estaba floja. La he apretado y parece que se ha solucionado. ¿puede influir una tapa trasera mal apretada en el sonido?
Subir
#7 por MissiN Music Electronics el 09/08/2013
Pues va a ser que sí XD

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#8 por vosoro el 09/08/2013
Gracias por todo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo