Pedales JOYO

#3313 por CREATIVE el 01/07/2013
#3311 A mi tambien me pasa, eso es porque el true bypass esta mal (cuestion del condensador creo). Es lo que hay para lo que valen...

https://nazca-music-band.bandcamp.com

Subir
#3314 por Rob Brito Lievanos el 01/07/2013
Pero el Plop es en todos los pedales o solo en el Crunch?

Porque yo con los mios no noto nada de nada (VO, UD, AC y AD) ninguno me ha hecho ningun Plop.

Si es cuestion del Condensador supongo no sera tan dificil arreglarlo, no? pero no me hagas caso, lo mas que he hecho en un pedal ha sido cambiar la resistencia de un DS-2 para que los agudos no sonaran tan chillones.

Espero respuesta porque se me habia antojado pedir este junto con el Flanger y el Tremolo.

Malditos Gaseosos, Arruinaron el GAS.

Subir
#3315 por Motta el 01/07/2013
Acabo de probar en mi casa con el ampli a tope (un vavular de 4w) y "Oh Sorpresa!" todos hacen exactamente lo mismo (tengo 5 pedales: 4 joyos y un afinador korg pichtblack) el korg es el que hace menos ruido de todos (básicamente no debería hacer ruido por que corta la señal de todo lo que este detrás al afinar, pero siento un ligero "plop")
aun no me lo explico, sera la fuente? (una joyo power supply 2) por que todo lo tengo conectado al estabilizador de corriente y no se que pasa (no quiero pensar que todos mis joyos me han salido defectuosos, tal vez es cosa de la fuente, que tampoco me daría gusto tener que cambiarla ya que es casi nueva)

aun no los pruebo con la pila, lo haré ahora mismo, si alguien puede probar también sus joyo's y decirnos si pasa lo mismo seria de muchisima ayuda.
espero poder encontrar un solución no muy costosa, no me haría mucha gracia reemplazar 4 pedales por muy baratos que sean (aunque en mi país cuestan un poco mas) cualquier ayuda es bienvenida! :brindis:
Saludos.

Soy novato e.e
Pero amo las Les paul :D

Subir
#3316 por Tokai el 01/07/2013
#3315
En este mismo hilo hay una serie de compañeros que describen problemas varios con la fuente de alimentación Joyo.... No parece ser el mejor artículo de su catálogo.

Ya nos dirás cuando pruebes con las pilas.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#3317 por CREATIVE el 01/07/2013
#3315 Un afinador corta la señal al 100% si el pichback funciona como creo, Asi que es normal.

En el resto de los casos no es normal y se debe a un true bypass mal hecho

PD: Tengo la fuente joyo, y no hace plops, hace un zumbido si le cargas a mA, asi que fucniona bien la fuerte mientras no le pongas pedales que chupan mucho.

https://nazca-music-band.bandcamp.com

Subir
#3318 por sergiorotten el 01/07/2013
Yo no noto ningún flop y tengo 5 joyos en la pedal board, que por cierto es la de harley benton....
Subir
#3319 por Tokai el 01/07/2013
sergiorotten escribió:
Yo no noto ningún flop y tengo 5 joyos en la pedal board, que por cierto es la de harley benton....


Yo tengo 3 Joyo, y una Harley Benton Jr. y tampoco he notado nada pops ni flops ni clocks . :ok:

PD: Tampoco descarto estar medio sordo... :disimulo:

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#3320 por Skimy el 01/07/2013
Yo tampoco he notado nada, o al menos nada que mientras toco se note mas que mi guitarra. Si me hacen eso los pulsadores de mi looper True Bypass Astone, pero solo al conectarlo, si le doy unas 5 pisadas como que se descargan y ya no me hacen mas el ruido.

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#3321 por sergiorotten el 01/07/2013
Esto es la ruina, me acaba de llegar el Sweet Baby :lol:

Con este me planto en los overdrives, que ya está bien jajaja. Pero es que llevo media vida buscando un overdrive "limpio" y creo que éste va a cumplir ese papel a la perfección. Siento que soy de los pocos a los que el VO no termina de gustarle, quizás por tener la telecaster abandonada y usar casi exclusivamente la Les Paul, con la que para mi gusto no se lleva muy bien con los canales limpios, no así con las distorsiones donde usado como booster se hacen unos solos cojonudos. Pero en los limpios es como que emborrona mucho el sonido, y el UD lo oscurece, así que este creo que irá perfecto para esos menesteres.
Subir
#3322 por Motta el 01/07/2013
#3316 #3317
Bueno, acabo de probar con las pilas y no se como sentirme: Si feliz por que la fuente funciona de maravillas y no tendré que comprar otra, o molesto por que son los pedales los que me meten ese ruido infernal! :mad:
Ustedes lo han probado con el ampli a tope? (yo lo hice con mi vox ac4tv) y bajaba el volumen de la guitarra al minimo para que solo se aprecie el ruido que generan los pedales (y el ampli de paso) y eso fue lo que note hasta con las pilas, así que la fuente queda descartada como posible culpable.

Lo que me hizo sentir mejor fue saber que los electro harmonix nano o los pequeños también tenían este problema (con la diferencia que el de ellos se quitaba como dice Skimy, pulsandolos unas cuantas veces para que descarguen y ya no haga ruido)
Por suerte existe una solución :D y es soldar un par de esas famosisimas resistencias "pull-down" (no son mas que unas resistencias comunes y corrientes de 1M 1/4W, alguien que me explique estas medidas? :roll: )
bueno, no se mucho del tema :va_a_ser_que_no: pero si es cuestión de soldar dos resistencias creo que no sera muy complicado..
MANOS A LA OBRA :suicidio:

Dejo el link de la pagina donde donde esta el articulo sobre el true by pass y las resistencias "pull-down" :
http://www.pisotones.com/Articulos/truebp.htm

Soy novato e.e
Pero amo las Les paul :D

Subir
#3323 por Skimy el 01/07/2013
Motta, poner un ampli a tope con pedales no es la mejor opción. Es una máquina de ruidos acumulados.

Yo con mi VHT al 75% va bien. Pero más según el sitio he tenido graves problemas de ruido al meter pedales.

Endorser de Tokai, Ogre, Caline, Movall, Joyo, Dr.J, Biyang y Wangs comentame cualquier duda en http://www.youtube.com/user/skimy90 (reviews, covers, demos..)

Mi web: http://www.julioskimy.com/ ________________Mi blog: https://skimy.wordpress.com/

Subir
#3324 por Motta el 01/07/2013
Claro, yo nunca lo uso a tope, y menos en la casa, por eso no habia notado el problema antes, pero lo que quise hacer con esto es "comprobar" el pop que hacen los pedales, aun con la pila.
Este "pop" no es perceptible a volumenes normales ni mucho menos en casa, pero en un concierto si que molesta, ojala que todo valla bien al poner las resistencias y no termine con bonitos pisa papeles de colores :mrgreen: (para mi mala suerte la cosa se complica, por lo visto tendré que desmontar el pedal del todo y soldar las benditas resistencias! alguien tiene un esquema o algo parecido que me pueda ayudar? ando perdido :rolleyes: )

Soy novato e.e
Pero amo las Les paul :D

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo