pedales de expresion para VAmp 2

#1 por moi garcia el 06/08/2015
Hola amigos, buenos dias. Me gustaria hacer una pregunta a ver si alguien me puede dar un poco de luz. Resulta que tengo un Beringer VAmp 2 controlado por una pedalera Beringer 1010, todo esto enchudado a un Marshall DSL100. Consigo que mi pedalera cambie todos los preset perfectamente pero no soy capaz de poder utilizar correctamente los pedales de expresion. He asignado el 1 y el 7 que supuestamente si no me equivoco son los canales de Wah y volumen a la pedalera pero sigue sin funcionar. Esta calibrada tambien, ya no se que hacer.

Por cierto, comentaros tambien que los dos pedales esta activos y que cuando los acciono lo que hacen es cambiarme los presets del vamp y prenderme el afinador... parece como si la pedalera enviase la informacion a otra la funcion de cambio de canal y afinador en vez de a volumen o wah, pero ya no se que numero asignar para wah y volumen, he probado un monton y no hay manera.

Muchas gracias, espero me podais hechar una mano.
Subir
#2 por Entrance el 06/08/2015
No deberia haber mucho problema pues el FCB 1010 tiene un modo para sinocronizarse directamente con el Vamp2 (revisa el manual de ambos).
Por algun caso te dejo este hilo:
http://www.guitarristas.info/foros/problema-pedal-expresion-fcb-1010/22453
Subir
#3 por moi garcia el 06/08/2015
Gracias por contestar, En trance. La cosa es que ese hilo ya lo había estado viendo. Lo tengo todo calibrado según el hilo y algun otro tutorial del youtube. De hecho, algo hace, es decir, cuando accionó el pedal se me cambian los pach, así que entiendo que el problema es que no tiene bien asignada la función... Por eso que ya no se que hacer
Subir
#4 por moi garcia el 07/08/2015
Alguien sabe que número hay que asignar para que la función sea wah y volumen? Porque 1 y el 7 que pone el manual a mi no me funciona...e asigna otra funcion
Subir
#5 por Andrés Vargas - chempi el 07/08/2015
Te recomiendo que lo resetees a parametros de fabrica para trabajar con el V-amp

El proceso es sencillo

1) Apaga el fcb1010
2) Manten presionados el 1+6 en el fcb1010 mientras lo enciendes
3) Espera a que la pantalla vaya de 09 a 00
4) Al finalizar el fcb1010 estará reseteado para trabajar con el vamp, con los pedales de expresión asignados a volumen y a wah

Saludos

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#6 por moi garcia el 10/08/2015
Gracias Andrés, he hecho el reseteo pero nada, esto sigue igual, en vez siguen cambiando de canal en vez de funcionar como volumen y wah... Me parece a mi que aquí hay algo que no esta como debe...
Subir
#7 por Andrés Vargas - chempi el 11/08/2015
Esta muy raro el asunto, la otra opción sería tratar de monitorear con el PC y un cable MIDI que información esta enviando el FCB1010.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#8 por moi garcia el 12/08/2015
Con el sofwere de la pedalera se hace eso? Aquí empieza a complicarse el asunto jejeje
Subir
#9 por Entrance el 12/08/2015
Esta la opcion de editar directamente en el fcb1010, pero si lo conectas a traves de midi a una PC (necesitas una interface con midi), puedes usar su software de edición propio, con la comodidad que implica hacerlo en la PC.
Subir
#10 por moi garcia el 13/08/2015
na, mi targeta no tiene midi... es cutrecilla. Joer, es todo muy raro. Quiza tenga alguna falla de fabrica, pero no se. Yo no me quito de la cabeza que tiene un numero de configuracion distinto para pedal wah y volumen. Quiza sea el VAmp el que este mal¡
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo