pedalera multiefectos

#1 por cesar el 04/07/2014
Buenas,
Me acabo de comprar una pedalera multiefectos boss me25, y no se exacatamete como conectarla al ampli para que no pase por los ajustes propios del amplificador. Se trata de un amplificador harley benton hb80r y no tiene las conexion "return". Por delante tiene una conexion que pone insert, pero lo conecto y no suena, asi q la utilizo directamente a la entrada del instrumento. a ver si me podeis ayudar, espero haberme explicado bien, saludos
Subir
#2 por musikaina el 04/07/2014
Hola César, para los insertos hay unos cables que constan de un jack estéreo en una punta y dos jack mono en la otra punta.
Sería lo mismo que los otros amplis pero con un solo cable en vez de 2. Lo que no se es si en este caso el inserto iría entre el previo y la etapa, aunque supongo que si.
Archivos adjuntos:
image.jpg
BBCode:
image.jpg
BBCode:
Subir
#3 por cesar el 04/07/2014
Ah, ok, pero y conectaria cada jack??
Subir
#4 por cesar el 04/07/2014
La pedalera tiene salida mono y salida estereo, podria ser que para insert tiene q ser en estereo en vez de mono?
Subir
#5 por cesar el 04/07/2014
Perdon, estas son las salidas de la pedalera, aqui irian los dos extremos de jack mono para q salgan en estereo supongo no?
Archivos adjuntos:
20140704_065033.jpg
BBCode:
Subir
#6 por musikaina el 04/07/2014
No, enchufarías la guitarra al input del ampli y luego el cable send al input de la pedalera y el cable return al output de la pedalera.

Guitarra ---------- input ampli
Jack TRS (stereo) ------ insert ampli
Jack mono (send) ------ input pedalera
Jack mono (return) ----- output pedalera

Puedes probar también a meter la guitarra al input de la Pedalera y del output de la pedalera al jack del return y así te saltas el previo del ampli si tienes emulaciones.
Guitarra -------- input Pedalera
Jack TRS (stereo) ------ insert ampli
Jack mono (return) ------ output pedalera

Esto último sólo si vas a utilizar emulaciones
Subir
#7 por cesar el 04/07/2014
Muchas gracias por la respuesta, pero es q el problema es q mi ampli no tiene send ni return, por detras solo tiene dos conexiones q pone external speaker y line out, y delante tiene tres: instrument, footswich y insert, por eso estoy un poco liado con el tema.
Subir
#8 por musikaina el 04/07/2014
El cable de insert hace de send y return
Subir
#9 por cesar el 04/07/2014
Ah!!okk
Ahora lo comprendo, muchisimas gracias, perdona mi ignorancia, es q es el primer multiefectos q tengo, esta tarde mismo compro el cable y a probar
Subir
#10 por musikaina el 04/07/2014
Nada hombre!!! Para ayudar estamos, en todo lo que se pueda claro jejjeje...
Un saludo y a darle caña!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo