Pedal Morley Bad Horsie 2 Ruidos???

#1 por betuchi el 18/02/2009
Hola amigos el dia de ayer compre un Wah Morley Bad Horsie 2 y la verdad se oye de maravilla, al momento de pisar el pedal se acciona sin meter ningun ruido, claro si sube un poco el nivel del sonido pero bueno eso es cosa de ajustar el volumen con mi procesador de efectos... EL PROBLEMA es que cuando ya no voy a usar el efecto, al quitar mi pie se desactiva el sonido escuchandose un ruido como un pequeño golpe o como un tronido en el amplificador... alguien sabe porque??? que necesito hacer para quitar ese ruido??? por favor ayudenme :(.
Saludos desde Mexico.:brindis:
Subir
#2 por el k-bro el 22/03/2009
ese ruido es causa del bypass! hay una forma para sacarlo pero tendrias que meterle mano dentro a tu pedal! si te interesa te comento!
Subir
#3 por smoothed el 23/03/2009
Yo tengo ese pedal y me pasa lo mismo, me gustaria que dijeses lo que hay que hacer el_k-bro gracias!
Subir
#4 por el k-bro el 19/04/2009
disculpen la tardanza. lo que tienen que hacer es poner una resistencia de un 1m a masa en la entrada y la salida del efecto para drenar los capacitores
Subir
#5 por migue2909 el 30/11/2010
hye alguien ah probado eso?
yo tmb tengo el bad horsie 2 y no me gusta ese ruido, trate de solucionarlo moviendo un potenciometro q trae dentro pero lo que hace es solo retardar el ruido desde que quito el pie del pedal pero se sigue escuchando
Subir
#6 por manuelcn76 el 04/02/2015
hola buenas, escribo aqui a ver si me podeis ayudar , tengo el morley bad horse 2 , resulta que cuando lo alimento con una pila , va de maravilla , pero cuando lo alimento con un adactador de corriente ( he probado varios ) al pisarlo suena un ruido de fondo, a medida que voy pisando , va sonando ese ruido mas fuerte . os ha pasado algo parecido? un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo