Pedal (distorsión análogo) digitech the weapon no enciende!

#1 por Fade to blackened el 08/08/2012
Hola foreros! pues tengo un problema, hace 2 años aprox , compre un pedal digitech pero hace aproximadamente un año no sirve, no prende (de ninguna manera, batería, eliminador) en realidad tengo 2, pero uno es de mi hermano y ninguno de los 2 funciona (de la misma forma los ) no lo había intentado arreglar porque hace poco mas de un año había comprado una pedalera digitech rp355 y pense que no necesitaría el pedal pero hace tiempo me di cuenta que los pedales análogos son mucho mejores :D jejeje pero bueno la razón por la que creo que dejo de servir es: cuando mi hermano y yo teníamos con el pedal unos 6 o 7 meses el eliminador dejo de funcionar (en ambos) así que comenzamos a usar unos eliminadores genéricos (universales) y al momento todo iba bien pero unos 4 o 5 meses después lo quise volver a usar y no funciono y no ha funcionado desde entonces, por eso pienso que fue causa del eliminador universal, hace unos momentos me llego la idea de intentarlo arreglar y lo abrí , pero no sé nada de electrónica por ese vengo con ustedes los expertos jajaja a ver si me pudieran dar una ayudadita

aqui les dejo unas fotos
saludos :saludo:
Archivos adjuntos:
P060812_17.07_[02].jpg
BBCode:
P060812_17.07_[01].jpg
BBCode:
P060812_17.07_[03].jpg
BBCode:
P060812_17.08.jpg
BBCode:
P060812_17.08_[01].jpg
BBCode:
P060812_17.08_[02].jpg
BBCode:

"so close no matter how far...."

Subir
#2 por MissiN Music Electronics el 08/08/2012
antes que nada... eso no es un delay analógico XD

menudo bicho! jejejeje

Es muy probable que le hayas puesto la polaridad incorrecta al pedal y hayas roto el sistema de protección. Es muy habitual cuando se usan transformadores genéricos. Si es eso no es difícil de arreglar, pero si no tienes ni idea lo mejor que puedes hacer es llevarlo a alguien especializado.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#3 por Fade to blackened el 08/08/2012
#2 nunca dije que fuera un delay jejeje

Eso llegó a pasarme muchas veces pero seguía funcionando, me equivocaba de polaridad pero se la cambiaba y ya funcionaba como sin nada pero de repente dejó de funcionar

"so close no matter how far...."

Subir
#4 por MissiN Music Electronics el 08/08/2012
Pues es probable que el diodo de protección haya fundido.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#5 por Fade to blackened el 08/08/2012
Entonces lo mejor seria llevarlo a arreglar? y no seria tan caro verdad? porque yo no soy nada "manitas" para esto jajaja

saludos :saludo:

"so close no matter how far...."

Subir
#6 por MissiN Music Electronics el 08/08/2012
Hombre, suponiendo que sea eso... no debería ser caro. Pero claro, cada uno tiene su precio.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo