Pedal: diferente alimentación... diferente ruido

#1 por Yoanvi el 18/12/2013
Buenas

Hace pocos dias me ha llegado un pedal Fame sweet tone delay de Musicstore.

Lo conecté a un adaptador de corriente que tenia por ahi, marca Hama (de estos universales con varios conectores) y al activar el pedal produce un pitido, no muy fuerte pero si que emborrona el sonido para una grabación o un directo.
Le pedí a mi hermano que me dejara uno que tiene similar pero de otra marca y al activarlo con este produce un ruido mas fuerte y con un tono tirando a grave.

Ya no sé si es que el pedal está mal o es que este tipo de fuentes de alimentación no son muy buenas para este tipo de aparatos.

Si fuera del pedal, que espero que no, imagino que haria el mismo ruido ¿no? O a lo mejor es por este tipo de alimentadores... he leido algo por el foro y parece que con alimentadores de estos "multiusos" suelen pasar estas cosas...

¿Algún consejo o sugerencia?
Subir
#2 por Di Romein el 18/12/2013
prueba con pilas, si el sonido persiste, es el pedal, sinó, la alimentación.

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#3 por Yoanvi el 18/12/2013
Mmm... creo que este pedal no lleva alimentación a pilas.
Subir
#4 por Di Romein el 18/12/2013
como no va a llevarla? que es un delay, no un multiefectos tocho! tendrás que quitarle la tapa o tal pero deberia tener... como el 99% de los efectos...

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#5 por hellvilleRock el 18/12/2013
Tal y como dice Gene tiene que llevar pila, seguro por la parte de abajo o en el lateral; pruebalo con una alcalina de las buenas a ver si el ruido persiste y si no pues lo descambias y santas pascuas. Lo he dicho en otras ocasiones, nunca se deben utilizar alimentadores multiusos tipo universal, genericos, o de los chinos (sin ofender a nadie), ya que por regla general proporcionan mas voltaje del que indican; ademas no son alimentadores estabilizados solo llevan un pequeño filtro que a veces resulta insuficiente, y esto se traduce en RUIDO.

Imagino habrás descartado cables, etc., de todas formas si vas a utilizarlo con alimentador te aconsejo te pilles uno bueno, a ser posible especifico para pedales, vale un poco mas pero ahi llevas una garantia.
Suerte.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#6 por Yoanvi el 18/12/2013
Pues efectivamente, lleva alimentación a pilas jaja.

Por cierto, le he puesto una y los ruidos han desaparecido :palmas2:

A ver si encuentro algún alimentador que no origine "parásitos" (ruidos).

Gracias por la yuda.
Subir
#7 por Di Romein el 18/12/2013
Un placer :-)

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo