Pedal behringer averiado, ayuda!!!!

--238465--
#1 por --238465-- el 30/05/2013
Hola, a todos, quería pediros consejo sobre que le puede haber pasado a uno de mis pedales. El pedal en cuestión es un behringer filter machine. Lo que pasó fue que se conectó el pedal a un alimentador con la polaridad cambiada, el pedal dejo de funcionar, ni con pila, ni con alimentador y claro el Led no se enciende. Ha muerto para siempre? O hay algo que se pueda hacer, que no sea llevarlo al servicio técnico de behringer que creo que me cobrarían más que el pedal. Si alguno sabéis como podría repararlo os lo agradecería.

Dejo una foto de las tripas del pedal, por sí alguien pudiera señalarme que componente/es son los que debo cambiar.

Un saludo a todos y gracias!
Archivos adjuntos:
image.jpg
BBCode:
Subir
#2 por frasco el 30/05/2013
Compañero:
Tienes que mirar los componentes que suelen estar cerca de la entrada de corriente... normalmente se va un diodo que hay por ahi pero como ves tienes componentes SMD que complican cualquier reparación.

Por otro lado ¿cuanto cuesta ese pedal? ¿35€? en cualquier servicio técnico te van a cobrar casi eso por la diagnosis y reparacion del pedal.

Así que lo mas seguro es que el destino sea comprar uno nuevo si te gustaba el cacharrito.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
--238465--
#3 por --238465-- el 30/05/2013
Muchas gracias frasco, si tienes toda la razón del mundo, no merece la pena llevarlo a ningún lado, ademas que ya tengo otro, pero digo bueno si no es muy complicado repararlo yo mismo pues...pruebo suerte. Pero claro...vaya usted a saber...jejeje. De todos modos gracias! un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo