pedal asonix nite own convertir a 9v

--178019--
#1 por --178019-- el 21/09/2010
hola ,tengo un pedal que compre a un forero un nite own de la marca asonix , es un pedal muy poco conocido y muy bueno ,el unco problema que tengo con el es su conexion que es de 12v en posicion central(no tengo mucha idea de electronica) ,el pedal tiene la opcion de poder usar una pila a 9 v ,pero si quiero usar un transformador a de ser a 12 v ,¿se puede transformar dicha salida a 9v ... ademas el transformador que viene con el pedal es de los utilizados en usa (conexiones planas) le puse un adaptador europeo y no funciona ,he probado con otros transformadores tanto de 9 y 12 v y tampoco ,tal vez no funcione ...en cambio con una bateria no hay problema... ¿alguna solucion?:saludo:
Subir
#2 por MANUMIM el 21/09/2010
En principio es factible hacer el cambio, pero habria que saber si los 12V son de alterna o continua y si es posible el consumo que tiene el pedal. Todo esto seguramente lo puedas saber mirando el transformador. Por cierto, lo de que no funcione con el adaptador, puede ser que el transformador sera para 110v/60Hz?

Si no estas muy seguro, pon una foto del transformador donde se vean los datos.

La otra opcion, si lleva posibilidad de ponerle pila de 9V es hacerte un adaptador de un alimentador a 9V en un extremo y un conector de pila en el otro. Seguramenet no podras cerrar la tapa y el cable queda por fuera. Es una solución "fea" pero sencilla :roll:

Un saludo,
Manu
---------------------------------
Edito por que estoy viendo el manual en internet (http://www.asonix-corp.com/pdf/NiteOwl_UsersGuide_rev_e.pdf) y dice:

Alguien escribió:
The AC adaptor jack conforms to the de facto industry standard 9 volt, negative center pin
configuration


que en la lengua de Cervantes significa que "se adapta al estándar de facto de 9v, configuración negativo en el centro" o sea, el adaptador tipo Boss de toda la vida...

¿seguro que va a 12v?

Un saludo,
Manu
Subir
--178019--
#3 por --178019-- el 21/09/2010
hola, manumim gracias por contestar , pues si , en el tranformador pone¨input: 120ac 60Hz 4.5 w output :12 dc 100mA¨ ,y el pedal va a 12 voltios porque este fue digamos de la primera serie de este modelo que viene con un bucle de fx integrado en el pedal , y resulta que tal vez para abaratar o porque no era algo muy usable ,sacaron una nueva serie que no dispone de este bucle de fx , y me imagino que por eso ahora es de 9 v , lo que mas me extraña es que mi pedal tenga la salida del pedal a 12v y se pueda utilizar con una pila a 9 v, en el pedal donde se enchufa el transformador pone¨power jack 12VDC ,positive center) ,en cuanto a lo de conectar el pedal con una toma a la conexion de la pila no me es muy factible , lo he probado y funciona pero tengo un alimentado multiple de pedales con conexiones a 9v y dos conexiones a 12v(una continua y otra alterna) y seria lo suyo poder usar el pedal con esa fuente... no se , tengo el pedal en venta por esta situacion ,pero me gustaria poderlo utilizar (si puedo hacer algun apaño)
Subir
#4 por MANUMIM el 22/09/2010
Siendo así, deberias poder hacerlo funcionar con la salida a 12V de corriente continua del alimentador que tienes, siempre que respetes la polaridad (el positivo en el centro, al revés que un Boss) Olvidate del transformador original que va a 120V (si lo has enchufado a 220V probablemente esté frito)

Si no te funciona así yo diría que es por una avería, tal vez alguna de las pruebas que has hecho haya quemado algún componente de la parte de alimentación a 12V (puede ser un simple fusible, si es que lleva uno, o hasta un cable suelto...) Abrelo y mira si hay algo desconectado o que tenga aspecto de churruscado, especialmente cerca del conector de corriente. Si el pedal funciona con la pila, seguro que es facil de arreglar.

Un saludo,
Manu
Subir
#5 por Dr.Maligno Tech el 23/09/2010
manumim escribió:
Siendo así, deberias poder hacerlo funcionar con la salida a 12V de corriente continua del alimentador que tienes, siempre que respetes la polaridad (el positivo en el centro, al revés que un Boss) Olvidate del transformador original que va a 120V (si lo has enchufado a 220V probablemente esté frito)

Si no te funciona así yo diría que es por una avería, tal vez alguna de las pruebas que has hecho haya quemado algún componente de la parte de alimentación a 12V (puede ser un simple fusible, si es que lleva uno, o hasta un cable suelto...) Abrelo y mira si hay algo desconectado o que tenga aspecto de churruscado, especialmente cerca del conector de corriente. Si el pedal funciona con la pila, seguro que es facil de arreglar.

Un saludo,
Manu



No creo que haya frito el transformador, pero el pedal, si no tiene ningun tipo de proteccion, seguramente si, ten en cuenta que un transformador, de 120ac/12dc, cuando lo conectas a 240vac, por regla de tres te da 24v dc, asi que probablemente hayas frito algun operacional si los lleba(lo digo por lo de el lazo de efectos, que seguro tiene algun buffer), normalmente los operacionales tienen una tension maxima de 18vdc.
Saludos y espero hacerte ayudado.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
--178019--
#6 por --178019-- el 23/09/2010
gracias por contestar... no se pero con la pila a 9 v funciona, voy a ver si encuentro alguien que le meta mano , muy complicado para mi .:(:roll:
Subir
#7 por godsavemetal el 24/09/2010
mano rota escribió:
gracias por contestar... no se pero con la pila a 9 v funciona, voy a ver si encuentro alguien que le meta mano , muy complicado para mi .:(:roll:


Foto del transfo, foto del interior con acercamiento en varios ángulos paver los valores y de las conecciones a ver si te puedo ayudar!!!!!!! :leyendo: y lo clonamos de paso jajajajaaja!!!!!!!!!!! :aplausos:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo