PEDAL ARDIENDO (HUMO)

  • 1
#1 por maraknox el 19/12/2013
Hola compañeros, estoy superpreocupado ya que un amigo me ha dejado durante unos dias un pedal de overdrive, en concreto un Thundertomate (rollo TS). Cual fue mi sorpresa cuando al llegar a casa le conecto el alimentador de 9v de un Jamman (con el que he tocado otros pedales sin problemas) y empiezo a oler a quemado, 2 segundos despues el pedal echaba humo por sus entradas de jack. El automatico de la casa no salta ni nada, todo dentro de la normalidad. Acto seguido desconecto el pedal y conecto el alimentador a su Jamman original y todo funciona perfectamente.

Imaginarse mi cara cuando veo el pedal medioardiendo y llamando a mi amigo contandole la historieta ...

¿Alguien me podria a que se debe ese problema? ¿La he cagado con ese alimentador? ¿estaría el pedal en mal estado?

Voy a subir fotos de todos los datos de los materiales que utilice y ya me contaran.

Mil gracias por su tiempo y futuras respuestas, y sobre todo mucha SALUD!!!
Archivos adjuntos:
DSC_0676.jpg
BBCode:
DSC_0677.jpg
BBCode:
DSC_0679.jpg
BBCode:
Nombre.jpg
BBCode:
Subir
#2 por maraknox el 19/12/2013
Aporto como dato que el pedal llevaba bastantes meses sin ser utilizado, espero sus respuestas !!!
Subir
#3 por Andrés Vargas - chempi el 19/12/2013
Tal parece que el JAM MAN utiliza voltaje AC a 9V y el otro voltaje DC a 9V, por ahi puede estar el problema, esperemos que alguien del foro nos de una luz.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
1
#4 por MissiN Music Electronics el 19/12/2013
La cagaste con el alimentador. No hay más historias.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#5 por maraknox el 19/12/2013
Gracias Andres, veamos como avanza esto, que me ayude y a la vez nos ayude a todos!
Subir
#6 por maraknox el 19/12/2013
Hola Missin! y el motivo ? como ves en el pedal solo tenemos el dato de los 9v. Gracias por responder!
Subir
#7 por maraknox el 19/12/2013
En la esquina inferior izquierda se ve la zona quemada
Archivos adjuntos:
DSC_0680.jpg
BBCode:
Subir
#8 por MissiN Music Electronics el 19/12/2013
Pues el motivo es que el pedal no tiene un diodo de protección, le metiste corriente alterna AC, en vez de continua DC que es la que llevan todos estos pedales. Simplemente se quemó, y nada más puedes hacer que cambiar los componentes quemados y listo.

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#9 por maraknox el 19/12/2013
Joder, soy un gran ignorante o esto lo sabe mucha peña ? no te cortes jajaja es posible la reparacion entonces ? Un saludo y gracias por tu tiempo!
Subir
#10 por MissiN Music Electronics el 19/12/2013
Si claro! por suerte no hay que amputar ningún miembro! :D

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#11 por maraknox el 20/12/2013
Creo que uno si .... el negro grande de la esquina inferior izquierda esta chamuscado ... me alegra saber que tiene arreglo y que no se nos fue entero! a ver si alguien aporta alguna cosilla mas ... mil gracias compañero
Subir
#12 por fardatxo el 20/12/2013
No lo entiendo, mi janman stereo es 9V DC, con otro tipo de transformador diferente a la foto, comprado en “alemania“, y en la caja la homologacion CE julio 12.

¿Donde lo comprastes, y cuando? Porque si hay dos versiones, uno AC y otro DC, tendriamos que avisar, ya que llevo un año alimentando pedales con unos latiguillos y nunca me he parado a mirar lo del AC/DC... le podria pasar a cualquiera.

"La diferencia entre un niño y un músico, es el precio de los juguetes"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo