Pedal Ampli.

#1 por buscomadrid el 19/08/2015
Hola, dando vueltas a la construcción de un mini-ampli, he tropezado con dos modelos de Electro-Harmonix:
44 Magnum
22 Caliber
No son precisamente mini-amplis, ya que de potencia dan 44W y 22W. Pero me parece buena idea su filosofia. Los videos de youtube, personalmente me han gustado. (Su corazon es un IC TPA....)
Me he planteado construir algo parecido, y con más o menos aspecto de pedal, en una caja solida.....control de volumen, gain me gustaria.......
De momento he encontrado, y ya lo he encargado, un pcb montando con el integrado:
TPA3110
Da 30w Class D (de 8v a 19v). (adjunto foto)
Tendre que adaptarlo, un poco......
Pero me gustaria hacer algo parecido a los EH, ellos ponen un interruptor de brillo, a mi me gustaria ponerlo de Gain. Creo que es viable segun el dataset, tiene Gain, como un lm386. Pero no se si es posible, además tengo otro problema y es que si quisiera soldar algo requeriria microsoldadura.
Bueno, ¿como lo veis?
Mi idea es ir poniendo los avances por aqui, poco a poco.
Saludos.
P.D. Si veis que no es el lugar, o no es de interes.......eliminamos el tema.
[img][/img]
Archivos adjuntos:
2015-08-19_103855.jpg
BBCode:
Subir
#2 por despista2 el 19/08/2015
buscomadrid escribió:
a mi me gustaria ponerlo de Gain. Creo que es viable segun el dataset, tiene Gain

Tiene una entrada digital de 2 bits para seleccionar entre cuatro niveles de ganancia. No sé si en la placa que has comprado estará accesible, pero si lo estuviera, no veo dónde estaría la ventaja de seleccionar una determinada ganancia durante el uso. Ten en cuenta que no se trata de un amplificador de guitarra, sino de una etapa de potencia Hi-Fi; y la única utilidad del control de ganancia es limitar el volumen para que no haga clipping, manteniendo la máxima excursión posible del potenciómetro de volumen en función del nivel de señal de entrada.
Como se trata de una etapa de potencia, y la impedancia de entrada (30KΩ) es demasiado baja para la salida de una guitarra, tendrás que dotarlo de un preamplificador; en el que, según tipo, sí podría tener sentido un control de ganancia para emular un overdrive o una distorsión a volúmenes moderados.
Subir
1
#3 por buscomadrid el 20/08/2015
Gracias por la respuesta,
¿Valdria este previo?, es pequeño y hay buenas opiniones:
Tillman Preamp (con Gain Switch)
¿que te parece?
Pero claro si meto 19 voltios, ¿no tendre que meter un regulador para alimentar el previo de 9v?
De 19v ó menos, me tendra que dar 9v. Al no ser que el previo llegue a soportar 19v, lo cual me ahorraria espacio. El Tillman lleva un J201.
Saludos.
Subir
#4 por buscomadrid el 30/08/2015
Bueno ya tengo hecho el regulador con 7809.......
Siguiente paso el Previo........(y todavia no he recibido el "ampli")

:preocupado:
Archivos adjuntos:
DSC_0017.JPG
BBCode:
Subir
#5 por buscomadrid el 31/08/2015
Ya esta el previo...hecho segun el siguiente esquema: Y funcionando.

http://tagboardeffects.blogspot.com.es/2014/05/a-pair-o-preamps-echoplex-and-tillman.html

Seguiremos en breve.Que el chino no ha llegado.

:esperando:
Archivos adjuntos:
DSC_0018-previo.JPG
BBCode:
Subir
#6 por buscomadrid el 07/09/2015
Por fin ha llegado, pero sin ningun tipo de esquema........
:preocupado:

Os adjunto foto, por si alguien me puede ayudar.......de todas formas investigare por la red...
Archivos adjuntos:
DSC_0025-base.JPG
BBCode:
Subir
#7 por buscomadrid el 07/09/2015
Bueno ya he visto ejemplos....creo que podre hacer una prueba esta semana.
Pero me sale una duda, ¿no se calentara demasiado?
Subir
#8 por despista2 el 07/09/2015
buscomadrid escribió:
¿no se calentara demasiado?

El calentamiento de una etapa de potencia convencional en clase AB viene de que, los transistores finales, trabajan en modo lineal; y disipan una potencia resultante del producto de la corriente que circula por la tensión que hay en cada momento entre emisor y colector (o entre drenador y surtidor en caso de final a mosfet). Los amplificadores digitales no trabajan en modo lineal, sino que regeneran la señal de audio de potencia integrando una señal PWM que producen por conmutación los mosfet finales. Al trabajar estos en modo conmutación, idealmente no se disipa potencia, porque cuando circula corriente no hay tensión entre surtidor y drenador, y cuando hay tensión no circula corriente; así que el producto siempre es "cero". Eso es idealmente; en la práctica sí se disipa potencia, pero muy baja. En condiciones normales no necesitan disipador, pero cuando trabajan cerca de los límites operativos se les suele montar un disipador para evitar calentamientos. Supongo que la cara inferior del PCB, por la zona donde está el integrado, será un plano de masa para disipar, unido con vías al plano de masa de la cara superior... Si es así, no estaría de más ponerle un taquito de aluminio o cobre con pasta térmica que ponga en contacto ese plano de masa con la caja del ampli, dejándolo sujeto con los tornillos; de esa forma, toda la caja hará de disipador.
Subir
1
#9 por buscomadrid el 08/09/2015
Hola, muchas gracias por la respuesta.
Por lo que indicas seria casi igual a como se hace en un pc, El problema creo es que la masa termica por si sola no pega y no tengo orificios como en un pc donde colocar un ventilador o un disipador. Tengo que testearlo a 19 v.

Hoy he hecho una pequeña prueba simple...sin previo y con una pila de 9 v. El resultado funciona, muy debil, como indicaste. Ahora le acoplare el previo y el adaptador.

Sigo para adelante..........
Gracias.
Voy a ver si reciclo algun adaptador que de de 19v........
Archivos adjuntos:
DSC_0026-primera prueba.JPG
BBCode:
Subir
#10 por despista2 el 08/09/2015
buscomadrid escribió:
[...] con una pila de 9 v. El resultado funciona, muy debil [...]

Demasiado que funciona. La resistencia interna de las pilas de 9V es altísima, seguro que has notado cómo se calienta. Dificilmente podrá darte más de 150mA sin caerse el voltaje al suelo; esto supone menos de 1.5W de potencia entregada, que gracias a la alta eficiencia de los amplificadores clase "D", podría suponer en torno a 1Wrms en la salida en el mejor de los casos. Si a eso le añades que, al usar un altavoz desnudo, prácticamente pierdes toda la potencia de graves y buena parte de de los medios-bajos al "cortocircuitarse" la presión de una cara del cono con la depresión del lado contrario, puedes darte con un canto en los dientes si has conseguido que suene algo.
buscomadrid escribió:
El problema creo es que la masa termica por si sola no pega y no tengo orificios como en un pc donde colocar un ventilador o un disipador

No hay problema... Lo que te he propuesto es usar un taquito de aluminio o cobre por debajo del PCB, no sobre el integrado, que haga de puente térmico entre el PCB y la caja, y que quede presionado contra esta por los tornillos de fijación del PCB a la caja. Con eso es más que suficiente.
Subir
1
#11 por buscomadrid el 08/09/2015
ok, mil gracias.

Lo de la pila era para ver que fucionaba. (Vamos que eran correctas las conexiones..........)

Todavia, me queda, y no quiero gastar mucho.... el tema de altavoces tengo dos de 60w 4ohm pero son como la foto ......en paralelo me darian 8ohm, se que no son lo más apropiado pero como lo ves.........¿uno solo? ¿los dos en paralelo?....sabiendo que no es lo mejor. Pero es que no dispongo de pantalla.......
Subir
#12 por buscomadrid el 09/09/2015
Rebuscando por casa, he encontrado este adaptador marca 19v a 200mA.......pero como no me fio lo he medido y da 24,1......
Por lo que tendre que volver a buscar.
:(

Seguramente para reciclarlo tenre que cambiar clavija y lo mismo la polaridad para dejarlo como el estandar Boss.
Archivos adjuntos:
DSC_0027-ADAPTADOR DE CORRIENTE.JPG
BBCode:
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo