peavey studio pro 112

#1 por bru el 17/09/2008
hola tengo un ampli peavey studio pro 112, y mi problema es que usando la distorsion con la ganancia a tope, le subo el post gain y suena muchisimo un ruido vacio ghghghghghghghgh que llega a ser molesto
alguien sabe a que puede ser debido????

gracias...
Subir
#2 por Thorin el 18/09/2008
Pues yo tengo uno igual, y tambien hace algo de ruido, a lo mejor es cosa del ampli. Aunque en mi caso se le suma un gran "pop" cuando lo apagas, por lo que en casa creemos que es de algun condensador, asi que no se si se podrá comparar con lo tuyo...

Salud!!

Do, re, mi, fa, sol, la, si, el abecederario universal, con ellas nos entendemos todos...por fin hay un modo

Subir
#3 por bru el 19/09/2008
gracias thorin
yo se que todos los amplis "soplan" cuando la distorsión esta puesta, pero este lo hace bastante no se si es por que es muy cañero o por que esta estropeado
a ti te pasa lo mismo?????
por lo del pop que dices es normal, o por lo menos todos los amplis que probe lo hacían
saludos
Subir
#4 por Poltrota el 19/09/2008
Bueans pues yo tambien tengo uno y a mi me pasa unicamente cuendo tengo los graves muy subidos. Unicamente me resopla en ese caso. Si tal y como tienes la equalizacion le bajas a todos los potes por igual sigue sonando casi igual y ya no hace ese ruido, o al menos a mi.

Probar y ya me decis. Lo del Pop si que lo hace.

AQUI TENEIS LA WEB DE MI GRUPO

http://vodevilrock.bandcamp.com/

Subir
#5 por bru el 19/09/2008
hola MauroKingVaughan!!!!!
haber es que a mi me sopla mucho a medida que le subo el post gain,
tiene mucha salida ese soplido y suena mucho
te pasa a ti esto cuando le subes el postgain????
en clean sinembargo, le puedes subir a tope que no sopla casi nada
gracias saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo