Peavey bypy 15!

#1 por rasenshuri95 el 26/09/2011
Hola a todos, me acabo de comprar un peavey vypyr hace muy poco, y no se que hacer he intentado modificar de todo, pero siempre que toco algo, el ampli, solo va tocando las ultimas notas repetidamente y cada vez mas flojo, como si fuera un efecto, porfavor, alguien me puede decir cmo quitarlo? o que poner para que no haga eso? es que me vuelvo loco ya pff
Subir
--376200--
#2 por --376200-- el 26/09/2011
Podrias subir las fotos de los controles? Todo lo que son efectos bajalos al 0
Subir
#3 por rasenshuri95 el 26/09/2011
quise ecir vypyr, perdon fallo mio xd. ahora subo las fotos
Subir
#4 por rasenshuri95 el 26/09/2011
http://www.thomann.de/es/peavey_vypyr_15.htm

aqui puedes ver fotos suyas
Subir
#5 por rasenshuri95 el 26/09/2011
los efectos no se pueden poner a 0, y si se ponen, como se hace?
Subir
#6 por mark martin el 26/09/2011
Ves a los potenciometros que ponen DELAY, veras que tienes la opcion de feedback y la de level,bajalos al minimo los dos,y teoricamente ya no te tendria que sonar el efecto.A mi tambien me pasaba,aunque te recomiendo que cuando tengas un sonido que te guste como suena, lo grabes y asi te olvidas.Asi siempre tocaras con los sonidos que te has programado y que te molan
.
Subir
--376200--
#7 por --376200-- el 26/09/2011
Queria decir fotos de como lo tienes tu configurado, y si, es el Delay, como dice Mark.
Subir
#8 por locoroco96 el 26/09/2011
manten pulsado el boton de effects, cuando cambie de color, baja al minimo (a la izkierda) donde dice delay(donde dice arriba mid i high)
Subir
#9 por rasenshuri95 el 26/09/2011
Resuelto! Alguien podria decirme settings para conseguir el sonido de angus young? Vi un video en youtube, pero ese sonido no se parece en nada
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo