pastillas Bursbuckers 1 y 2

  • 1
#1 por kike el 11/04/2016
Buenas a todos... recientemente he hecho un cambio de pastillas a una gibson classic que traía de serie las 496r y 500t (demasiada caña para mi gusto) He montado unas bustbuckers 1 y 2 esperando mayor dinámica y definición.

El caso es que aparentemente suenan bien pero me pasa algo muy curioso.
Cada pastilla por separado suena bien pero cuando pongo el switch en la posición central, tengo perdida de volumen notable...
He notado también que suenan muy comprimidas o apagadas en general...
He revisado el cableado y parece estar bien... Alguna idea del problema?
Gracias!!!!
Subir
#2 por J.C. el 11/04/2016
Las pastillas las has comprado nuevas o de segunda mano?
Y en caso de ser de segunda mano, compraste el set completo o una a una?

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#3 por kike el 11/04/2016
Pues son de segunda mano.
Compre el set completo.
Gracias!
Subir
#4 por kike el 11/04/2016
#2 segunda mano.
Compre el set completo.
Gracias!
Subir
#5 por J.C. el 11/04/2016
Al comprar el set completo es poco probable que esten fuera de fase, pero no imposible.
Al conectar las dos al tiempo el sonido baja y adelgaza mucho?
si es asi, estan fuera de fase (Mod Peter Green), se soluciona invirtiendo la fase cambiando la orientacion del iman de una de las pastillas.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#6 por kike el 11/04/2016
#5 la verdad es que al poner las dos a la vez se baja el volumen bastante...
puede ser debido a una mala conexión al instalarlas? llevan cuatro cables y a lo mejor hice mal las conexiones...
Subir
#7 por J.C. el 11/04/2016
Pues lo primero seria revisar esa instalacion.
Saca una foto a la cavidad de la electronica y ponla aqui, a ver si hay algo raro.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#8 por kike el 11/04/2016
#7 ok en cuanto llegue a casa hago la foto y la subo,
mil gracias!
Subir
#9 por kike el 11/04/2016
#7 [img][/img][img][/img]
Archivos adjuntos:
image.jpeg
BBCode:
Subir
#10 por J.C. el 11/04/2016
Estan bien conectadas, el rojo al positivo, negro a masa.

Las soldaduras estan regular, yo intentaria repasarlas para que estuviesen un poco mas pulcras, parece una tonteria pero no lo es, sobre todo en los terminales de los potes.

Para ese sonido que buscas, yo haria un par de cosas y te van a dar ese sonido definido y con dinamica.

Cambiar los condensadores por unos de papel de aceite de 0,022 microfaradios y cablear al estilo de los años 50.

Es muy facil, solo hay que cambiar de sitio el condensador y la patilla de masa del pote de tono.

Tu lo tienes asi ahora:
Std.gif

Y lo tienes que dejar asi:
50s.gif

Con esto y el cambio de condensadores tienes ese sonido que buscas.
Yo personalmente, ademas pongo potenciometros de 500K logaritmicos en tono y volumen. :okis:

En cuanto a lo del sonido bajo y delgado cuando tocas con el selector al medio, me temo que no se puede hacer nada mas que verificar que la altura de las pastillas sea la correcta y de estar bien, comprobar que no esten fuera de fase.

Para ver si estan fuera de fase, se me ocurre que puedes cambiar los cables de una de las pastillas, el rojo a masa y el negro a positivo y ver si suenan bien.

Asi inviertes la fase pero tendras ruidos de masa, pero salimos de dudas sobre si las pastillas estan fuera de fase una respecto a la otra.

Si es asi, toca abrir una de ellas y dar la vuelta al iman.

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#11 por J.C. el 11/04/2016
No se si se ven los esquemas que he puesto...
Estan sacados de aqui:
http://www.pisotones.com/Articulos/LP-Wiring/LP-Wiring.htm

"Pretender ir en contra de los off topics es pretender ir en contra de la conversación misma."
suso_gs

Subir
#12 por kike el 11/04/2016
#10 pues mirare primero lo que me comentas de cambiar los cables para ver si están fuera de fase.... La altura de las pastillas está bien... 3mm si no me equivoco...
En fin, a las malas se va al Luthier y seguiremos intentando aprender.

Muchísimas gracias por tu ayuda!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo