Pastilla "desmagnetizada"??

#25 por Nando_GTB el 18/08/2011
Que me da a mi que es lo que voy a hacer...aprovechar la del puente que suena del carajo y la otra, pues no se, la tirare o la donare a la ciencia xDD. De todas formas, antes de rendirme :D hare las pruebecillas que me habeis comentado. Muchas gracias gente!!

< < nando > >

Subir
#26 por Caballero Ares el 18/08/2011
Yo que tú comenzaba por desconectarla del circuito y conectarla directamente un cable de jack y al ampli.
2º- si tienes cinco cables con el codigo de colores: Rojo, blanco, negro, verde y el gordo de masa, conecta de la siguiente forma(en serie) "máxima señal. Rojo al positivo, negro y verdes juntos y por último blanco y masa al negativo. Así es como se conecta una humbucker en serie.
Aclaración: se puede intercalar un interuptor que conecte o desconecte el verde del negro, para que te de un sonido más suave no siendo una single coil, sino mas bien utilizando la pastilla fuera de fase.
En mi Dimarzio Megadrive, adjunta un esquema con todas las conexiones posibles. Expresando que para máximpower hay que conectar como de he descrito al principio.

A lo dicho, para ir descartando sobre seguro, sigue los pasos antes descritos, porque a lo mejor(que no lo sé) has realizado las comprobacines con la pastilla conectada al circuito, y esto puede enmascarar el problema, que perfectamente purde venir por el pontenciometro o alguna soldadura o un filamento de los cables en la conexión, esté haciendo un corto que aunque no anula por completo la señal, si que la merma.

"669"

Subir
#27 por Nando_GTB el 18/08/2011
Normalmente suelo hacer esa comprobacion, sobretodo para ver que la pastilla funciona correctamente antes de desarmar toda la guitarra. El caso es que como se la lleve al luthier (curra en una tienda, a lo mejor es un tio apañao y ya esta....) pues no puse en duda que fuera problema de las pastilla, pero que sea irreversible...o se ha jodido la bobina o se ha partido el iman, porque otra cosa...hare lo de conectarla directamente al jack a ver que pasa!! Pero la tendre que conectar a la pedalera, que no tengo ampli tampoco aqui xDD

< < nando > >

Subir
#28 por Nando_GTB el 30/08/2011
Buenas, a ver si a alguien le llega el eco del mensaje :D Monté hace un par de dias las pastillas en una Strato que decape y tenia desmontada, por probar a ver que tal...la deje con los imanes como indicaba una imagen que habia por ahi, y cableada esta igual que la del puente (rojo con blanco, verde y malla entre si a masa, y negro a la primera pata del pote de volumen, en modo humbucker simple, ni Split ni ostias :D) por lo que deberian de funcionar igual en condiciones normales. Pues nada, sigue igual. Escribi a Seyour Duncan que donde podia encontrar el servicio tecnico, pero el tio me contesto que le explicara el problema, y me dijo que tenia toda la pinta de estar fuera de fase (todo esto en ingles, cuidao xDD). Le conteste que estaba bien cableada, siguiendo sus equemas, y que ademas estan ambas igual, que una funciona correctamente y la otra no..ahora espero su respuesta. Mi pregunta es, como podria averiguar cual seria el correcto cableado (suponiendo que se hayan equivocado al adjudicar los colores a los cables. Una forma seria abrir la otra, y comparar. Otra probar las 25 posible combinaciones, como si de un problema de matematicas se tratese xDD...si no encuentro solucion, la llevare a una tienda cuando este en Sevilla, que trabajan con SD, a ver si la pueden enviar al servicio tecnico, y a pagar toca, que es una pena tirar o tener muerta de risa una pastilla de casi 100 pavos :roll: Podria hacer una grabacion con la diferencia de sonido por si ayadase a deducir el problema...

Saludos!!

< < nando > >

Subir
#29 por Caballero Ares el 30/08/2011
Porqué no pruebas ha conectar el rojo al+, el verde junto con el negro, y el blanco con la malla a tierra.
Con esta conexión (creo estar en lo cierto), funcionarán las dos bobinas en serie.
Saludos!.

"669"

Subir
#30 por Nando_GTB el 30/08/2011
Mañana lo probare!! Muchas gracias. Y por simple curiosidad, porque crees que esa conexion funcionara?? Es otra forma de conectarlas?? Me ha contestado el servicio tecnico con lo siguente, que la verdad no termino de pillar xDD.

"Try flipping the black and white wires on your pickup that sounds a little funky. See if that helps.
If it does, let me know if the middle position between the two pickups work fine."


No se si se refiere a que conecte el negro y el blanco la entrada del pote de volumen ¿?¿?

< < nando > >

Subir
#31 por Caballero Ares el 31/08/2011
Se refiere a que con esa conexión, obtienes un sonido suave tipo funky.
Pero la que te he comentado yo, creo que te dará el sonido más cañero (pues si no me equivoco estarán conectadas en serie). Y ya de paso, prueba la conexión que te he recomendado, (uniendo y desuniendo el verde y el negro, a ver si te sigue sonando, en caso de que sea que sí, le puedes intercalar un conmutador para unirlo y separarlos a voluntad,
Y si resulta me mandas un mensaje, o escribes el resultado en el hilo.
Saludos!

"669"

Subir
#32 por Nando_GTB el 31/08/2011
Ok, muchas gracias de nuevo!! Creo que la voy a sacar del circuito y la voy a conectar directamente a un jack para no complicarme la vida, saco el cable por una esquinita del golpeador y a probar suerte, porque si tengo que quitar cuerdas, desmontar golpeador, desoldar, soldar, y montar todo de nuevo....uf, me da pereza solo de pensarlo xDDD. Es que la del puente suena muy potente, da gusto, pero la otra, pierde mucha ganancia, como si tuvieras el ampli al 10 y con la del mastil pusieras el ampli al 3, ademas de que pierde cuerpo y volumen.

< < nando > >

Subir
#33 por Nando_GTB el 31/08/2011
Buenas!! He estado probando varias combinaciones, y me he fijado que como mas ganancia tiene es conectando por ejemeplo, el verde y el negro al positivo, y el resto a masa (si, rojo, blanco y maya xDD). Asi si me suena a humbucker. Tambien conectando el rojo y el blanco al positivo y el resto a masa (negro y verde mas maya a masa). De la forma que me comentaste, me sigue sonando muy delgado :roll: de todas formas probare de nuevo esta atarde a ver que forma me suena mejor, lo que no se si asi me sonara mal al combinarla con la del puente...

< < nando > >

Subir
#34 por charrete el 31/08/2011
Una tontería rápida...
y si subes la altura de la pastilla que falla? Quizás termines de conseguir la pegada que buscas.
Un saludo!
Subir
#35 por Nando_GTB el 31/08/2011
No es eso, (pero gracias por el consejo ;)), porque cambiando el cableado se nota que el que te dan en el esquema de SD no funciona, ya que al probar otras combinaciones, se obtiene mas ganancia y cuerpo, la duda es ahora cual es el cableado correcto xDD, pero como esta confundido, a probar queda. El caso es que supuestamente, a la entrada de potenciometro, en teoria tiene que ir un solo hilo, pero como a mi me suena bien, es conectando dos; dos al vivo, y dos a masa, mas la maya...esto me podria dar problemas???

< < nando > >

Subir
#36 por Nando_GTB el 31/08/2011
P.D: Conectando dos al positivo y dos a masa, estarian las dos bobinas en simple en paralelo, no???? El problema seria, averiguar cual es el positivo y negativo de cada bobina para conectarlas en serie, no???? Es que hay 12 posibilidades distintas de conexion xDD. Me recomendais que abra la pastilla y hurgue??? xDD

< < nando > >

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo