Para que sirven estos jacks en el ampli

--351652--
#1 por --351652-- el 12/02/2011
Hola, a ver si alguien me puede echar un cable con esto...

tengo un ampli que tiene por detras tres jacks...uno pone send, el otro return y el otro foot s/w. Para que sirven?

gracias
Subir
#2 por rafa-gas el 12/02/2011
El send y el return son el loop de efectos. El send, como su propio nombre indica, envía la señal detrás del preamplificador a cualquier procesador de efectos o pedal que le conectes. Esta señal volverá al ampli por el return (o retorno de la señal), donde pasará a la etapa de potencia. Sirve para conectar efectos que no quieres que pasen por el preamplificador, si no que pasen directamente a la etapa de potencia. Busca más información respecto al loop de efectos en el foro, que hay mucha.

El foot s/w es la conexión para el footswitch del ampli, que no es más que un pedal con uno o varios pulsadores de pie que sirve para controlar las funciones del ampli, como puede ser cambiar de canal, activar la reverb o activar el loop de efectos por ejemplo. Como cada ampli tiene funciones diferentes, cada uno suele tener su footswitch específico, si bien existen footswitches "genéricos".



Saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir
--351652--
#3 por --351652-- el 12/02/2011
vale....he conectado la multiefectos por el return de esta manera....guitarra->multiefectos->return del ampli y suena mejor que el ampli a pelo....es la leche el cambio...a parte que la multiefectos es buena.

Pero la duda tambien es si puedo enchufarle por el return un pequeño cabezal de valvulas....porque creo que seria mas o menos lo mismo....enchufo la guitarra al cabezal...luego del cabezal al return y punto y de cuanto deberia ser el cabezal porque el ampli es de 30w
Subir
#4 por rafa-gas el 12/02/2011
El loop se puede utilizar de dos maneras dependiendo de si lo que quieres es usar los sonidos de la pedalera y usar el ampli solo como etapa de potencia; o bien quieres usar el previo del ampli (porque sea bueno) y usar solo los efectos de la pedalera.

En la primera opción se conecta como tú has dicho: guitarra->input de la pedalera->out de la pedalera->return del loop. Con esta opción solo te funcionarán los controles master del ampli si es que los tiene, y te saltarás la ecualización y saturación del mismo.

La segunda opción conectas: del send al input de la pedalera, de la salida de la pedalera al return del loop, y la guitarra por el input del ampli. De esta forma el ampli sí estará totalmente operativo y podrás usar sus distintos canales y ecualizaciones. Para mi es la mejor opción, siempre que tengas un buen ampli, ya que mantendrás sus sonidos y solo añadirás los efectos de la pedalera (sin saturaciones ni simulaciones de amplificador ni pantallas).

Hay una tercera opción, que es la más comúnmente utilizada, pero a mi parecer, la peor, que es conectar la guitarra al input de la pedalera, y de la salida de la pedalera al input del ampli. Seguramente así lo conectabas antes. De esta forma sumas los previos de la pedalera y del ampli, con lo cual el resultado se "enguarra" un poco. Es la opción que tiene que usar la gente que tiene un ampli sin loop.

Nunca enchufes la salida de bafle de un cabezal (o de otro combo) al return de un ampli!!! La salida para pantallas de un cabezal (o de un combo) solo puede enchufarse a una pantalla (o altavoz) de sus ohmios!!! El return de un loop no es una resistencia, así que te cargarías el cabezal!!!!



Saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir
--351652--
#5 por --351652-- el 13/02/2011
bueno al final he optado por lo que tu decias, enchufar el ampli por el send a la pedalera y luego de vuelta de la pedalera por el return del ampli, y la guitarra directa a la entrada frontal del ampli, es que es un ampli con una valvula en el previo y queria aprovecharla porque corrigeme si me equivoco pero al ser con valvula en el previo, es decir un hibrido...si enchufo la guitarra a la pedalera y esta al return, la señal solo pasa por la etapa final no? porque he notado que cuando enciendes el ampli enseguida sale el sonido y no aumenta poco a poco como lo hace cuando lo enchufo a la entrada frontal, que se supone que es cuando la valvula esta cogiendo su temperatura.


Y una ultima cosa y ya te dejo tranquilo....en los hibridos estos....¿la valvula solo funciona para el canal lead o tbien lo hace para el clean?...porque en los dos sube el sonido progresivamente cuando lo enciendes y empieza la valvula a calentar, y no lo hace solo en el lead
Subir
#6 por septimacuerda el 13/02/2011
no se que hibrido tendras tu, pero yo tengo un vox valvetronix y en el clean tambien se me enciende poco a poco (aunque se notam ucho menos que en el lead porque al ser limpio se nota menos por caracteristicas del sonido))
pero te puedo asegurar casi al 100% de que la valvula funciona en el limpio y en la distorsion ;)
Subir
--351652--
#7 por --351652-- el 13/02/2011
si...eso pienso yo tambien...el ampli es un sonora tube rider mvt 300 de 30 w de 1990, la verdad es q suena de lujo...
Subir
#8 por degoer el 22/02/2011
Pregunto: Como puedo conectar auriculares a mi equipo Wenstone GE-700?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo