Overdrive a válvula "diy&dic" (con video de muestras)

#157 por lointentare el 19/06/2012
hola amigos, acá vuelvo nuevamente con info.

le cambié el pote de level y su dispiocisión, por una recomendación que me dieron y realmente ha cambiado para mejor, reychapa, tenelo en cuenta que te puede ayudar. subo la imagen

también cambié el pote de level por uno lineal de 1M ohm. Esto por una necesidad mía ya que el TRIANA tiene mucho volumen y se me hacía incompatible con mi amplificador, un Kustom Sienna30. todavía no lo probé en el equipo pero sí en la PC y se vuelve mucho más manejable.

les dejo unas pruebas, todo grabado con el TRIANA, directo a la pc, cuando pueda les subo algo desde mi amplificador

saludos y salud!!!
Subir
#158 por lointentare el 19/06/2012
ah y me olvidé, el layout del triana como lo armé, con la modificación del pote
Archivos adjuntos:
trianaBSAS.JPG
BBCode:
Subir
#159 por reychapa el 19/06/2012
Excelente Lointentare!.. suena lindo.. lo usaste de ritmica verdad?.. ya me pica grabar algo para compartir tambien jejejee... Felicidades!!...

Según mi parecer toco la guitarra.. otros dicen que la hago llorar.. pero a mi me encanta..sueño con tener un marshall JCM 800 con cabezal y pantalla full valvular.. mientras tanto que descansen los vecinos.. XD

Subir
#160 por lointentare el 19/06/2012
en uno de los audios esta la guitarra sola
y en el blues, es una base y y grabé la armónica encima
Subir
#161 por reychapa el 19/06/2012
Solo pude escuchar el que tiene la armonica.. Muy bueno!,como grabaste la armonica?

Según mi parecer toco la guitarra.. otros dicen que la hago llorar.. pero a mi me encanta..sueño con tener un marshall JCM 800 con cabezal y pantalla full valvular.. mientras tanto que descansen los vecinos.. XD

Subir
#162 por despista2 el 21/06/2012
#157
Uff, Algo va mal ahí... Es que no suena ni a guitarra. Hay mucho ruido; y más que un overdrive, suena como si el ruido estuviera modulando a la señal de la guitarra. Es chirriante, sin dinámica, con mucha carga de armónicos altos, como una distorsión de transistores... Y el ataque de la púa casi hace daño. Incluso en la parte que suena en limpio hay muchísima carga de armónicos altos, como si estuvieras tocando a un centímetro del puente... No suena natural. Prueba separando las masas de los filamentos y la placa, a ver si mejora algo el ruido. Una vez separadas las masas, puedes probar también a conectar la patilla 9 de la válvula a la masa de la alimentación de placa.
Mira en este hilo... http://www.guitarristas.info/foros/previo-valvular-filosofia-miser-by-frasco/190744
El esquema es muy similar al de este previo... Los valores de los componentes son distintos pero siguen un esquema bastante similar, ambos están basados en el típico previo Fender, así que la respuesta no debe ser demasiado distinta. Las corrientes de placa son más altas en el mío, lo que implicaría una mayor distorsión armónica incluso en limpio; pero si te fijas en las muestras de audio que puse en el 4º post del hilo, aunque la grabación no es buena, se nota como la válvula "endulza" el tono de la guitarra. Incluso en la muestra que está saturando, se puede apreciar que en la carga armónica predominan los armónicos de orden más bajo.
Subir
#163 por reychapa el 22/06/2012
Hola Compañeros!!.. a mi me sono tambien a transistores lointentare, ahora que descargue el mp3 para escucharlo.. parece como si estuviera usando un tubeScream al palo de disto sin Tono.. bueno, aca les pongo una muestrita, yo no pude grabar desde la PC por que mis cables son reciclados y meten mucho ruido.. (necesito cables nuevos) asi que grabe una muestra con mi celular... http://www.zamzar.com/getFiles.php?uid=2125675148752001340371497&targetID=12Sr3NF0Ch_YrZPiz5GroJg_I_I les pongo el link para que lo descarguen porque no puedo alzar al foro desde esta maquina!.. abrazo!

Según mi parecer toco la guitarra.. otros dicen que la hago llorar.. pero a mi me encanta..sueño con tener un marshall JCM 800 con cabezal y pantalla full valvular.. mientras tanto que descansen los vecinos.. XD

Subir
#164 por Pepe el 27/06/2012
¡Hey, que chulada!
Solo quiero saber...
¿Es posible utilizar un bulbo alternativo?
Subir
#165 por reychapa el 27/06/2012
Depende de que maneje los mismos voltajes que una ECC83,12ax7,12au7..

Según mi parecer toco la guitarra.. otros dicen que la hago llorar.. pero a mi me encanta..sueño con tener un marshall JCM 800 con cabezal y pantalla full valvular.. mientras tanto que descansen los vecinos.. XD

Subir
#166 por pollito el 18/08/2012
hola soy de argentina y el genio de reychapa me ayudo a construir este animalito, pero no me anda, no me prende la valvula que tengo que hacer??? desde ya muchas gracias!
Subir
#167 por xarlibraun el 18/08/2012
mira los fusibles (si los pusiste), mira que no haya ningun corto, y mira que entre las patas 4 y 5 tengas 6,3V aproximadamente

Vendo pedales de guitarra y bajo hechos a mano!

http://www.guitarristas.info/foros/vendo-clones-pedales/195933

Subir
#168 por pollito el 18/08/2012
hola mira puse el fusible! mira entre las patas 4 y 5 me da 0.49 creo que no lleva nada! sera los transformadores?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo