Y otro clon de JCM800 formato previo.

#25 por gastonvisuara el 05/11/2010
hola te queria preguntar cuales son los posibles problemas de ruido del jcm 800, yo lo construi pero me hace mucho ruido , q puede ser?¿ si tengo soldado los potes con cables a la placa mete ruido.. aparte noto q no tiene casi nada de ganancia ni distorcion,.. xq favor espero tu respuesta
Subir
#26 por electropluma el 05/11/2010
gastonvisuara escribió:
hola te queria preguntar cuales son los posibles problemas de ruido del jcm 800, yo lo construi pero me hace mucho ruido , q puede ser?¿ si tengo soldado los potes con cables a la placa mete ruido.. aparte noto q no tiene casi nada de ganancia ni distorcion,.. xq favor espero tu respuesta


Dando señales de vida:
- He comprado en ondaradio lo que necesitaba (trafos etc).
- estoy esperando que me lo envíen.
Mientras tanto estoy dibujando el esquema de un octaswitch de diseño propio que si llega a buen puerto pondre en el hilo correspondiente del taller, para los que lo necesitaban.


--Problemas de ruido:

Los problemas de ruido suelen venir por una serie de cosas:

- Los transformadores están muy juntos uno de otro, o bien los tienes enfrentados (lo suyo es uno perpendicular al otro).

- Uno de los diodos está estropeado (aunque no hace Hum, hace un ruido caracteristico en este caso, como si estuvieras escuchando un transformador a plena potencia) por ello se vería en la fase mal rectificada con un osciloscopio un voltaje de rizado grande.
(este problema puede destruir los condensadores del filtro),

- Tienes los trafos, o los cables de los trafos demasiado cerca o en paralelo a los cables que vienen de la entrada de linea(jack input) o la salida del previo (output).

- Las valvulas estan cerca de los transformadores.
- La corriente que alimenta la valvula en el filamento no es del todo continua (mal filtrada) o es superior a los 6,3v que piden(se vería la valvula muy iluminada)

También las causas comunes causan ruidos:
- soldaduras frías.
- pistas de la pcb en mal estado (medio comidas, etc).

Y luego están las causas ambientales:
- fuentes de ruido electromagnético cercanas a donde tienes el previo cuando lo pruebas.
- enchufes sin toma de tierra
- enchufes con ruido. (debería filtrarse bien en nuestro montaje, pero bueno lo incluyo..)


Y ahora que me acuerdo:
OJO SI SE INSTALA MAL LA ENTRADA DE ALTA Y BAJA CON VB1 SE PRODUCE HUM Y PITIDOS.

Revisa que la entrada de alta y baja que incorpora, están correspondiente y correctamente conectados a masa o a vb1 con el dpdt con el esquema que hizo frasco.

También, recurerda que la masa del jack de la guitarra, va conectado a la masa de la placa, a la masa del jack de salida y a varios puntos del dpdt selector de entrada High y Low.
---------------------------------
Sobre ganancia y distorsión,
Ganancia tiene por un tubo (valga la redundancia).

Ten en cuenta que en este previo, examinando el montaje tenemos en funcionamiento 3 medias valvulas por entrada,
Cuando tenemos seleccionado H usamos la mitad de la primera valvula con una configuración de menos ganancia que cuando seleccionamos L que se usa la otra mitad d ela valvula con una ganancia mas elevada.
Luego la otra valvula se usa como amplificadora con sus dos mitades.

así que la ganancia maxima que puedes obtener con este previo es lo maximo sin distorsion que pueda generar la segunda valvula 12ax7. (que es mucha).

La distorsión en el JCM800 se hacía en las EL34. por lo que la distorsión que eres capaz de sacar con el previo es la sobrecarga de la 12ax7 (seleccionando entrada L con una guitarra de alta).

La distorsión que se llega a conseguir es un overdrive muy burdo, la distorsión de las 12ax7 no es la que me gustaría.
Sin embargo también hay que decir en su favor, que el previo del jcm800 es un previo limpio, así que no esta diseñado para que se le saque distorsión en ese trozo del esquema.
Subir
#27 por electropluma el 10/11/2010
Actualización a 10 de nov.

Por fín ha legado el material nuevo desde ariston electronica.
Decir que como no funcionaba su web, hice el pedido por email, ingreso bancario y lo he recibido en unos 5 dias (con puente y todo de por medio).
Así que una opcion muy recomendable.
Lo malo: Algunos precios son excesivos (aunque otros baratos) y una vez enviado el mail con justificante de pago no tuve ninguna comunicación hasta el día que me llegó el paquete.Con un par de mails se hubiera solucionado: ¿Les llego el dinero de la transferencia? ¿lo habrán enviado ya? ¿cuando esta previsto que llegue todo?.
Eso sí una vez aquí, el empaquetado par el envio es más que adecuado. Solido y absolutamente perfecto.

Aún por esos pequeña falta de comunicacion, volveré a comprar y lo recomendaré.

Lo que me ha llegado son:
2x valvulas ECC83 (por si las moscas, que no me fio de la valvula que pega fogonazos)
2x valvulas EL84
1x trafo alimentacion 130ma (jooooooooooder! es enorme!. Solo por el tamaño me da que lo he sobredimensionado mucho. No importa,una vez montado mediré y si sobra se podrían poner otras 2xel84 en PP para sacar 30W como el ampli ac30.

1x trafo de salida (enorme tb, aunque un pelin menos).

Así que voy a terminar la etapa de potencia en el diseño y una vez hecho comprare los componentes menores que me falten en mi tienda de electronica local.

Esto marcha!!
Subir
#28 por vedaabierta el 10/11/2010
Ya te dije que los trafos de alimentacion eran de 33W :D:D:D:D

De cuanto has cogido el de salida al final?
Subir
#29 por electropluma el 10/11/2010
1x ref 19494 (R) TRAFO SALIDA VALVULAS PUSH-PULL EL84 15W 8,000 CT
35,6000 Eur.
Subir
#30 por electropluma el 13/11/2010
Bien, después de todo estoy tonto.

He diseñado la etapa de amplificación Push pull. Pero claro a la hora de unirla con el previo estaba algo fallando.

Llevo todo el dia dandole vueltas al asunto hasta que en un momento de lucidez me di cuenta de que hace falta una tercera 12ax7 que haga de inversor de fase.

Por eso mis dos modulos esquemáticos separados no tenía claro como unirlos y permanecían separados. El pegamento entre una etapa push pull y la señal de entrada pasa por un circuito que divida cada semiciclo de la onda a cada valvula del push pull correspondiente.

A ver si termino de trabajar en el esquema, lo junto, lo reviso y os lo comparto por si alguien tiene alguna idea más antes de pasarlo a un layout.
---------------------------------
Lo prometido es deuda (aunque sea a estas horas de la noche).

veamos por partes

La fuente de alimentación:
- Rectificacion onda completa paa filamentos (6.3v) Sin estabilizar (no es necesario por lo que tengo entendido.

- Rectificación onda completa de 250v estabilizada.
fuentejcm800electroplum.jpg

El previo (que ya todos conocen) con potes de 220k y 22k (los originales y mas faciles de conseguir).
preampjcm800electroplum.jpg

La etapa de potencia (lo que tengo que revisar por si la he liado en algun punto.) dos EL84 en PP, con una 12ax7 como inversora.
Además hay un pote de presencia abajo.
etapael84ppjcm800electr.png


¿Que os parece? ¿he cometido alguna burrada?
Subir
#31 por nakonzaid el 06/12/2010
electropluma escribió:

He seguido este maravilloso esquema:

esquemacutrelux.jpg



Qué pequeño es el mundo.
Ese dibujo lo hice yo!!!!
:D

Me funcionó a la primera haciéndolo así, y sin ningún ruido ni nada raro (ante mi propio asombro).
Luego le acoplé a este previo una mini.etapa de potencia de 3,5W con una válvula EL95. De lo cual también tengo dibujitos je,je,je (y mucho mñas claro que este)

Saludos!
Subir
#32 por electropluma el 07/12/2010
Pues muchísimas gracias por ello. :)

El estado actual del sistema es;

Tengo la fuente de alimentacion con el trafo nuevo funcionando,

El preAMP modificado con la nueva alimentacion funcionando.

Estoy montando la parte de amplificacion d epotencia;
Montando la tercera 12ax7 que hace la inversora y las dos el84 de potencia.

Todo con tranquilidad porque alguna cosilla esta tardando en llegar.
Subir
#33 por nakonzaid el 07/12/2010
Me alegro de que el dibujillo te haya servido de ayuda!

Quizás ya lo hayas visto, pero por si acaso, échale un ojo a este enlace:

foros.guitarramania.com • Ver tema - Ampli DIY 3,5W todo a válvulas con previo JCM800

A parte de mi invento de acomplarle la etapa de potencia con la EL95, hay cosas interesantes, como otro proyecto con una EL84 conmutable de 1W a 5W (o algo asín no recuerdo exactamente), incluyendo esquemas y PCB. Incluso había por ahñi un esquema para hacer la etapa independiente y más cosillas.

Saludos!
Subir
#34 por sapocuncho el 24/01/2011
A ver si me podeis ayudar, q estoy deseperado. He montado el previo del JCM 800 y el problema es que el previo funciona siempre, aunque el interruptor Stby esté abierto. Y a mayores, hoy por la mañana, he visto que un condensador electrolitico habia perdido liquido, pero no le veo sintomas de haber explotado. Revise los cableados y las pistas y estoy perdidisimo.


Gracias.
Subir
#35 por electropluma el 26/01/2011
Pues lo mejor es que pongas fotos, y tal del asunto por si acaso podemos ver algo.
Subir
#36 por daniele el 16/05/2011
Hola electropluma
He montado el previo, y cuando lo enciendo suena mas o menos bien, aunque un poco flojo, pero cuando pasa un rato de golpe baja el volumen y se escucha un hum muy molesto, sabes que puede ser?
Muchas gracias de antemano!

Gibson SG Standard
Cort x-6 Black
Bugera 6260
Crate V18 - 212

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo