Y otro clon de JCM800 formato previo.

#1 por electropluma el 21/10/2010
Pues siguiendo el hilo del foro:
Recuperado: Montando un previo JCM800. - Guitarristas.info

Me he estado dedicando a fabricar este previo, para ver que tal suena delante de una mesita.

Así que me pongo manos a la obra:

- Etching de la placa:
Como no tengo impresora laser a mano, y tenía una placa positiva que reveló mal, la he limpiado y he transferido el esquema a la manera tradicional. (Calco para maquinas de escribir y después con un rotulador indeleble repaso de lo calcado.)

Este sistema suele ser un problema en placas muy ajustadas, pero en el caso que nos ocupa hay tolerancia mas que se sobra.
5101914154_e3e11c147f.jpg

Se le hacen los agujeros correspondientes:
Para algunos componentes con 0.7mm es suficiente, para los potes, resistencias de 1W y las válvulas se necesitará 1mm o incluso 1.4mm.
5101913858_767726c777.jpg
DSC_4377 por electroPluma, en Flickr

Lo primero para mí es comprobar que todos los agujeros son funcionales. Porque taladrar con componentes soldados alreedor no es buena idea. Así que empiezo a colocar los componentes con los terminales mas gruesos.(Ojo en la foto LHV y un condensador están mal dibujados, es que había muchos agujeritos :))
5101914344_177d6066cf.jpg
DSC_4380 por electroPluma, en Flickr

Soldando mas cosas grandes
5101320149_c66c16c3dc.jpg
DSC_4381 por electroPluma, en Flickr

Hay que fijarse muy bien en la polaridad de los condensadores electrolíticos. Como en el esquema de colocación no se veía. Tuve que fijarme en el esquema electrico.
5101320343_1b4bb368ce.jpg
DSC_4383 por electroPluma, en Flickr

Para el resto de los componentes no tenemos tanto problema. O bien no llevan polaridad, o tienen su posición fija.
5101914938_f6e2be3642.jpg
DSC_4384 por electroPluma, en Flickr

Ojo que el 7812 tiene su posición como todo regulador de tension. Para cualquier duda siempre es ideal echar un vistazo a su datasheet: 403 Forbidden

Y finalmente todo montado con su par de transformadores:
5101915154_2c3b733124.jpg
DSC_4385 por electroPluma, en Flickr

Los trafos no se ven, pero se ve el cable que he usado para unirlos.

Por último (por ahora) decir que lo he enchufado a la red eléctrica y no ha explotado !!.

Queda pendiente poner el dpdt para seleccionar entre high input y low, el standby y los jack de entrada y salida apra probar el sonido. Seguiremos actualizando :)
Subir
#2 por TonyGT-Ibiza el 21/10/2010
yo tengo por ahi un esquema que divide ese preamp en dos placas,una placa para la alimentacion,diodos,condensadores etc y la otra para todo el tema del audio.

a mi me metia ruido de hum y nunca pude solucionarlo,aunque es un montaje bastante entretenido que me gusta muchisimo yo si tuviese que volver hacerlo lo haria fijandome directamente del esquema electronico,soldando punto a punto y trenzando los cables a ver si asi se elimina el ruido de fondo,tu montaje tiene buena pinta,pero yo habria hecho eso que te digo,habria puesto el tema de alimentacion y filtrado separado en otra placa.

si hubiese un montaje del preamp del jtm45 o el plexi me lo haria sin pensarlo,
lo malo de esto es que en el sonido de estos amplificadores el chiste no esta en hacer el preamp,esta en la mezcla de la distorsion del preamp mas la etapa de potencia y en el caso este no hay etapa EL34

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#3 por electropluma el 21/10/2010
Bueno, en un principio esto es una pequeña parte de un proyecto mayor.

La idea es que quiero hacerme un amp, personal, con todo lo que pueda ponerle para que sea muy muy versatil.
La idea y la ilusión es hacer algo por mí mismo de cierta calidad y que sea particular.

Estoy estudiando como funcionan los spring reverb etc.

Pero como hay que empezar por algo, he decidido hacer este previo.

El tema del hum puede venir de muchos sitios. Si te fijas en mi placa, hay más cobre en la parte negativa de la que está en el diseño original. Suelo rellenar por norma los huecos vacíos y demás con zonas a masa o en este caso a negativo para intentar evitar el hum.

Pero ahora viene la parte más dificil la prueba de sonido. así que comprobaré en persona cuanto hum me hace.
Subir
#4 por TonyGT-Ibiza el 21/10/2010
ya nos contaras,

¿crees que seria dificil hacer este montaje con un cableado trenzado y con regletas estilo a los amplis butique?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#5 por electropluma el 21/10/2010
No creo que sea complicado.
El mayor lio que tiene este previo según veo es todo el follón que se han montado para hacer el filtro de la alimentación de corriente para usar los transformadores faciles de conseguir y baratos. (Lo que es de agradecer, pero creo que origina mucho de los problemas de hum que tiene la gente que lo ha hecho y no le gusta)

Si ves el esquema, eliminando la alimentación que se podría poner independiente y simplificarla con un transformador más específico queda algo muy simple que admite mucho juego.

Además de la placa principal podrías sacar varias cosas:
Los potes de tono que son un simple filtro condensador-resistencia podrían ir soldados en el propio pote.

De todos modos siendo sincero, creo que éste mismo esquema algo mejorado ( hay muchísimo hueco entre las patillas de los componentes y saltos y cosas raras entre pistas que hay que ahcer con puentes que se podrían mejorar) Con un sandwich apantallado (versión casera, placa pegada al revés por debajo de lo soldado, conectada a masa, y quizá otra por la aprte de los componentes quitandole al cobre la zona donde deben pasar los componentes,también a masa) haría un apantallado lo suficientemente bueno y eficiente como para que todos los "problemas" vengan únicamente de la calidad de los componentes.

Edito: con esto no quiero menospreciar el maravilloso trabajo hecho por las personas que han creado y mejorado este layout. Es un trabajo excelente que me ha servido para hacer el previo facil rápido. Doy las gracias a esas personas por ello (Me gustaría saber quienes son, el esquema ha pasado por muchas manos).
Subir
#6 por TonyGT-Ibiza el 21/10/2010
el esquema del jcm800 original es de gak,un tio humilde,sencillo y todo un genio con quien tuve el placer de hablar en alguna ocasion en el foro del cuartito del diyer,foro de argentinos donde hay verdaderos genios del diy como ferchu,negrito y otros.

tienes razon en eso que has dicho sobre el hum,si este preamp en vez de ir todas las pistas sobre una pcb fuese todo el cableado bien apantallado,trenzado y tal seguro que seria otra cosa y yo hasta creo que los transformadores enfrentados no son los culpables del humm,diria que mas bien esta en las pistas de cobre y el diseño de la placa.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#7 por electropluma el 23/10/2010
Bueno, he montado todo en una caja de comida rápida. (por eso de montar todo con una disposición de prueba ántes de crear una caja de metal adecuada).

Y he probado que el HUM es prácticamente inexistente (y estamos hablando de una caja de carton)

He seguido este maravilloso esquema:
esquemacutrelux.jpg

He tenido un problema(que he solucionado) y es que con el esquema de frasco para la conexión de las entradas H L y la referencia v1 no tenía claro donde iba la masa.
Creí que la masa del circuito no era donde conectar las masas de los jack y la masa del conmutador de las entradas H-L. Así que oía un pitido y cosas muy raras.
squemaswitchwh9ke5.jpg
Pero una vez revisado puse esas masas también a la del circuito y todo empezó a funcionar.

Mis primeras pruebas me indican:
Como previo de válvulas, hay que dejarlo calentar... todo empieza a tomar un color(sonoro) precioso al rato de encender.
La distorsión con unas single coil es algo así como un suave overdrive. Una distorsión un pelín sucia para mi gusto.

No tengo muy claro que propósito tiene el interruptor de stand by. Además tarda mucho en actuar. (Imagino que descargará algún condensador enorme).
¿que voltaje corta el standby los 12v de la placa?

Imagino que un interruptor standby tiene el propósito de apagar todo menos la alimentación de V alta de las válvulas (para que no se enfríen)

Ahora después hago unas fotos del invento y a ver si puedo grabar algo sencillo para que escuchéis.
Subir
#8 por vedaabierta el 23/10/2010
electropluma escribió:
Bueno, he montado todo en una caja de comida rápida. (por eso de montar todo con una disposición de prueba ántes de crear una caja de metal adecuada).

Y he probado que el HUM es prácticamente inexistente (y estamos hablando de una caja de carton)

He seguido este maravilloso esquema:
http://i131.photobucket.com/albums/p296/nakonzaid/esquemacutrelux.jpg

He tenido un problema(que he solucionado) y es que con el esquema de frasco para la conexión de las entradas H L y la referencia v1 no tenía claro donde iba la masa.
Creí que la masa del circuito no era donde conectar las masas de los jack y la masa del conmutador de las entradas H-L. Así que oía un pitido y cosas muy raras.
http://img395.imageshack.us/img395/1123/squemaswitchwh9ke5.jpg
Pero una vez revisado puse esas masas también a la del circuito y todo empezó a funcionar.

Mis primeras pruebas me indican:
Como previo de válvulas, hay que dejarlo calentar... todo empieza a tomar un color(sonoro) precioso al rato de encender.
La distorsión con unas single coil es algo así como un suave overdrive. Una distorsión un pelín sucia para mi gusto.

No tengo muy claro que propósito tiene el interruptor de stand by. Además tarda mucho en actuar. (Imagino que descargará algún condensador enorme).
¿que voltaje corta el standby los 12v de la placa?

Imagino que un interruptor standby tiene el propósito de apagar todo menos la alimentación de V alta de las válvulas (para que no se enfríen)

Ahora después hago unas fotos del invento y a ver si puedo grabar algo sencillo para que escuchéis.


El interruptor standby hace justo lo contrario,corta b+ y mantiene la alimentacion de los filamentos para que la valvulas esten calentitas antes de funcionar,asi se evita el desgaste prematuro de las mismas y por lo que tarda en actuar cuando lo apgas,es porque se tienen que descargar todos los condensadores de la fuente.
Subir
#9 por TonyGT-Ibiza el 23/10/2010
el humm si lo hay no lo vas a eliminar apantallando el circuito,yo tenia un pequeño humm cuando lo monte en pruebas en una caja de carton y apantalle el circuito y no pude eliminarlo.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#10 por electropluma el 24/10/2010
Bueno, sigo haciéndole pruebas y pruebas al previo.
Hay algún condensador que he sustituido por otro valor, y un par de potes (los metálicos) que no son exactamente del valor adecuado.

Como los controles de tono son filtros paso bajo, paso alto hechos con un circuito resonante resistencia-condensador pues ocurre que uno no tiene respuesta suficiente y el otro tiene un rango corto y muy pronunciado.

Al margen d elos tonos, el sonido limpio es muy calido y adecuado. Sin embargo la distorsión que llego a alcanzar no me satisface, es muy gruesa y cuando la empujo con una fase del super duper se vuelve aún más gruesa y sucia.

El ligero hum que oigo lo estoy investigando, es muy escaso, y me aventuro a creer que es más por la mesa que pongo detrás del previo que del propio previo.

Tareas:
- hacerme con los potes adecuados.
- revisar la función d elos condensadores que he puesto con valores ligeramente diferentes (o uno que puse muy diferente) para ver que puede cambiar y si merece la pena jugar con ellos.


Veo además cosas extrañas que no se sin son normales:
- Cuando enciendo el previo, las dos lamparas dan un pequeño fogonazo retardado. Imagino que una vez se cargan los condensadores que suavizan el voltaje de rizado de la alimentación rectificada hacen que de ese fogonazo.
Lo raro es que la lámpara derecha da un fogonazo mucho mayor que la izquierda.

- La lámpara izquierda esta siempre visiblemente más apagada que la derecha.

Tarea por hacer:
- Revisar la tensión y consumo de cada lampara para ver si difieren en algo (valvula usada o en mal estado?)
- Revisar el circuito para ver si se alimentan distinto por alguna razon. Aunque creo que es improbable.

- El Regulador 7812 se calienta como un condenado. Tengo que ponerle reefrigeracion pasiva.

Así que tengo mucho trabajo por hacer :) afortunadamente con un par de osciloscopios, y un multimetro que tengo en casa aprenderé mucho de este previo.
Subir
#11 por TonyGT-Ibiza el 24/10/2010
es un montaje sencillo que no tiene ningun misterio,pero yo hace dos años cuando lo monte estuve en varios foros investigando sobre el problema ese del humm y hubo gente muy preparada en electronica,con muchisimos conocimientos y no dieron con la tecla,unos decian que si era la alimentacion,otros esceso de filtrado cosa que dudo que fuese eso y tal,otros dicen que esta mal diseñado,pero lo que yo creo que este montaje esta mal diseñado,mira,este fue el que yo monte hace dos años,tengo colgados algunos videos probandolo:



al final lo acabe vendiendo por que me monte el pedal shredmaster que para mi gusto es mas versatil y suena mejor,mas pequeño y con tl072.

te recomiendo que te metas en el foro del cuartito de diyer,ahi hay un monton de informacion sobre el montaje del preamp jcm800 y ademas que los foreros estan muy puestos en electronica y valvulas y gente que te puede asesorar de puta madre.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#12 por electropluma el 25/10/2010
Wow el mundo es un pañuelo.

Resulta que el tal "lordeath" con el que has conversado a través de los videos y el canal de youtube soy yo.

La idea de esto es como comenté en respuesta a tus videos hacerme un amp particular, propio y a mi gusto con mis propias manos.
Para ello he empezado haciendo cosas ya diseñadas como punto de partida para aprender. (Tengo mucha experiencia en digital. pero en analógica fuera del fundamento teórico ando muy escaso).

Avanzando con mis investigaciones:

- He cambiado las válvulas de lugar (una por otra) y el "fogonazo" lo sigue dando la misma válvula en distinta posición. El sonido no ha cambiado y la distorsión (y de oído ganancia de la válvula frente a la siguiente) es la misma. Imagino que al liberarse la corriente una vez cargados los condensadores una de las 4 secciones de filamentos que forman las 4 válvulas debe ser algo más conductora que las otras y por eso da ese destello al arrancar.

Siento no poder poner video, pero he intentado grabar el asunto y la cámara por la noche no tiene la sensibilidad suficiente para que se vea nada bien.
Intentaré hacer una fotografía (con mi reflex puedo controlar mucho mejor la exposición para que se vean los dos momentos , el destello y la diferencia de luminosidad una vez funcionando).

Al final el único propósito de ese filamento es calentar el ánodo. Así que es posible que la diferencia de luminosidad (y la supuesta diferencia de temperatura que ello provoque) no tenga la más mínima importancia y se comporte prácticamente igual.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo