..otro ampli del profesor Bacterio...

#13 por esserschiqui el 29/01/2009
vale a ver,los tubos metálicos como bien decís son condensadores de filtro 40+40 Bianchi y la válvula realmente es muy parecida a la EL84 de la foto por no decir que es la misma. os mando mas fotos y información a ver si podemos asegurarlo.825349823320269b7.jpg
la válvula que lleva el ampli tiene 9 patas y me he fijado que lleva escrito debajo del todo rx3 8QI. También puedo decir que es totalmente simétrica en su interior.
Por otro lado lo del trafo de salida. Solo tiene dos entradas y dos salidas, es así de simple el chico.
me interesa lo de mirar que este conectado correctamente por que tenia pensado hacerle una salida para una pantalla que fabrique hace algún tiempo.
Como lo podría hacer?
conectando a los mismos cables que van al altavoz?
o tendria que coger también los de salida del trafo?
Subir
#14 por phakkito el 30/01/2009
esserschiqui escribió:
vale a ver,los tubos metálicos como bien decís son condensadores de filtro 40+40 Bianchi y la válvula realmente es muy parecida a la EL84 de la foto por no decir que es la misma. os mando mas fotos y información a ver si podemos asegurarlo.302 Found
la válvula que lleva el ampli tiene 9 patas y me he fijado que lleva escrito debajo del todo rx3 8QI. También puedo decir que es totalmente simétrica en su interior.
Por otro lado lo del trafo de salida. Solo tiene dos entradas y dos salidas, es así de simple el chico.
me interesa lo de mirar que este conectado correctamente por que tenia pensado hacerle una salida para una pantalla que fabrique hace algún tiempo.
Como lo podría hacer?
conectando a los mismos cables que van al altavoz?
o tendria que coger también los de salida del trafo?



Manda una foto del patillaje de esa valvula, me refiero a una foto detallada de las conexiones, y los componentes adjuntos...
Por lo que he podido ver, efectivamente es una EL84, pero me gustaria corroborarlo con algo mas preciso..

Referente al transformador.. el primario tiene dos conexiones.
una va directamente a la alimentacion... y la otra a la placa del pentodo. El secundario van directamente al altavoz....;)

Un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#15 por esserschiqui el 30/01/2009
te dejo aquí las fotos que me pediste de las conexiones del patillaje de la válvula, espero que te sirvan.
respecto al altavoz el secundario va directamente al altavoz, como tu dices pero el primario va, uno a la placa del pentodo y el otro a la ez80 y despues al condensador y luego pasa por algo parecido a unas resistencias (el tubo ese negro alargado) vuelve al condensador y al final al pentodo. Pero a la alimentación no va.(creo ) (los cables del trasformador de salida son los que salen en vertical del zócalo blanco en la cuarta foto)
Yo lo que tenia pensado era poner una entrada de jack y un interruptor en el altavoz para que dejara de sonar cuando enchufara la pantalla.
y no se si soldar la entrada de jack directamente en los cables del altavoz, o en el mismo altavoz para que también cogiera señal del trasformador de salida. Y el interruptor tenia pensado ponerlo en uno de los cables del altavoz.¿lo hago asi o es una burrada?
gracias por ayudar a un analfabeto-electrónico. Saludos825349833e507c13b.jpg825349833e76c4506.jpg825349833e8b73474.jpg825349833f7db7e45.jpg
Subir
#16 por frasco el 30/01/2009
jajajaja

que guapada de cacharro

me voy a montar uno así, en plan gramola
porque mola

:jajajaja:


Si funciona has triunfao como la cocacola, porque como suene medianamente, tendrás el cacharro mas curioso del foro.

Un saludo.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#17 por kramerjack el 30/01/2009
:shock: :shock: :shock:
Muy bueno che
:D :D :D

Ariel Grillo
Mi SoundCloud

Subir
#18 por esserschiqui el 31/01/2009
si que suena frasco, si que suena, y cuando le tenga hecho el mueble... con aquellas rejas de mecedora de la abuela que me gasto yo...sera la bomba...Ah! utilizare aquel sofware que me pasaste para sacar las medidas del mueble acústico, y tengo que aprender a doblar maderas, para hacerlo redondito por arriba como las radios viejunas...ya lo tengo todo pensado...primero la válvula y luego al lio!!!
Subir
#19 por David el 31/01/2009
Esta chulo:D

Es mas simple que el mecanismo de un botijo.

:saludo:
Subir
#20 por phakkito el 31/01/2009
ojo... el trafo va a la alimentacion...250v mas o menos concretamente.....

asi que cuidado.. que son tensiones ya peligrosas (lee cualquier manual de valvulas y todos insisten en lo mismo... ojo, mucho ojo)...

La conexion de la pantalla la puedes hacer, en el secundario del trafo de salida.. el primario ni lo toques.....

Efectivamente es una EL84, Clase A puro y duro....

Yo le cambiaria los tres condensadores electroliticos que lleva.. parece que estan hinchados y reventados....cada uno va al catodo de cada triodo y al catodo del pentodo.
Son los que tienen como un pitorro rojo en el extremo de donde sale el terminal a soldar.

Un saludo.. suerte y cuidado, recuerda..

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#21 por esserschiqui el 01/02/2009
Gracias phakkito por solucionarme lo de la valvula y la salida del altavoz.Seguiré tus consejos y cambiare los tres condensadores y haré la nueva salida en el secundario del trafor de salida. Por lo el tema voltios no te preocupes soy mecánico electricista en una depuradora y ya se lo que son las entrevistas a 380 de magnetos y diferenciales...antes de poner los dedos se ponen los ojos y aluego el tester...pero gracias por preocuparte, te mantendré informado de las modificaciones , para ti un +1 por magete!!!
Subir
#22 por ruzzo_187 el 02/02/2009
lindo el equipo nada suena mejor que uno de esos ;)

:saludo:
Subir
#23 por phakkito el 02/02/2009
esserschiqui escribió:
Gracias phakkito por solucionarme lo de la valvula y la salida del altavoz.Seguiré tus consejos y cambiare los tres condensadores y haré la nueva salida en el secundario del trafor de salida. Por lo el tema voltios no te preocupes soy mecánico electricista en una depuradora y ya se lo que son las entrevistas a 380 de magnetos y diferenciales...antes de poner los dedos se ponen los ojos y aluego el tester...pero gracias por preocuparte, te mantendré informado de las modificaciones , para ti un +1 por magete!!!


No esta de mas hacer la indicacion de peligrosidad ;)
Si no es por ti, por alguien que lea este post y se ponga a meter mano...

Espero esos emepetreses y modificaciones con atencion...;)

un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#24 por esserschiqui el 03/02/2009
A ver como soy un tio muy obediente me he ido a comprar los condensadores que decía phakkito que cambiaría, y aquí comienzan los problemas, pues si se poco de válvulas.... de condensadores no te digo, el tema es que tenia que comprar un par de condensadores electrolitos de 50uf 35v. (en realidad son tres condensadores pero hay uno que es mas grande y no se que valor tiene,supongo que al tener otro tamaño sera otra cosa ¿no?).Alguien puede deducirlo con las fotos?(primera pregunta.)
Bien la cuestión es que le pido eso al tio de la tienda me dice que eso ya no existe y me da unos muy diferentes y con otros valores 47uf 63v.(¿puedo cambiar los viejos por estos? o saltara todo por los aires) (segunda pregunta)
Bien, mirando los cacharritos estos, me he fijado que tiene las patas una mas larga que la otra,(¿ tienen una dirección o sentido en el circuito? o los puedo soldar como a mi me de la gana y no importa el lado? y si no es asi ¿cual es la posición correcta? )
a qui dejo una foto de los condensadores nuevos.82534987e1cec8be0.jpg
y por ultimo pero no menos importante,¿si le pongo estos componentes tan nuevos no dejara de sonar a gramola el ampli?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo