Qué os parece este sonido rollo Soldano?

  • 1
#1 por TDL el 19/04/2010
La verdad es que le he metido de todo XD Chorus, Reverb, Delay de cinta, Tubescreamer...

Pero la pregunta es... da el pego como sonido de guitarra?

Saludos!
Archivos adjuntos:

Si quieres escuchar mis experimentos con los cacharros que tengo a mano... Muestras de sonido en http://tonefinder.com/?value=TDL&section=user

Subir
#2 por axe72bcn el 19/04/2010
No se si suena como un Soldano pero el sonido me gusta. :ok:
Subir
#3 por asphix el 19/04/2010
Igual que Axe, no se como seria a traves de un soldano, pero el sonido me parece muy bueno, sigues con el gearbox o el farm???

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#4 por Darix el 19/04/2010
a mi tambien me ha gustado mucho el sonido, sabes mezclar bien esos sonidos a traves de los programas que usas.:saludo::aplausos::ok:

Tema propio en G.info http://www.guitarristas.info/foro/f4...antiago-92920/
Para mis amigos foreros http://www.guitarristas.info/foro/f4...e-ponce-95584/

Subir
#5 por Thorin el 19/04/2010
Potente....me gusta!!

Salud!!

Do, re, mi, fa, sol, la, si, el abecederario universal, con ellas nos entendemos todos...por fin hay un modo

Subir
Baneado
#6 por pedro molina1 el 19/04/2010
Me gusta mucho, esta como un pelin roto el sonido saludos
Subir
#7 por TDL el 19/04/2010
Gracias por comentar! Bien, si no rechina los oídos es que voy por buen camino XD

Asphix, qué va... no uso ninguna suite, ni amplitube, ni Gearbox, ni Guitar Rig, ni Pod Farm. Son plugins sueltos, el simulador de ampli es el SoloC de LePou.

Pedro, a qué te refieres con roto?

Btw, hoy he estado haciendo pruebas con la Squier Strat. Otro canal del SoloC.

Saludos!
Archivos adjuntos:

Si quieres escuchar mis experimentos con los cacharros que tengo a mano... Muestras de sonido en http://tonefinder.com/?value=TDL&section=user

Subir
#8 por olmost el 20/04/2010
hombre el sonido esta muy bien, pero me sonaba muy POD, de hecho estaba casi seguro de que era con el PODFArm XD.

Aun así el sonido está muy bien tio, auqnue creo q por otras muestras que has subido otras veces no es el mejor que has hecho.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#9 por TDL el 20/04/2010
Despues de probar con la Squier sí que me pareció algo más flojo. Me pasé metiendo reverb normal con el delay. He encontrado un uso más interesante para la reverb... para darle "aire" al asunto. Aún no sé si me gusta o no, aunque estoy más convencido de que sí que de que no XDDD

He vuelto a enganchar la Maverick al SoloC y subo unos clips:

1º Con todo (Chorus+Reverb+Delay+EQ con cutoffs) en canal BOOST
2º Con todo (Chorus+Reverb+Delay+EQ con cutoffs) en canal CRUNCH

3º (CRUNCH), 4º (DRIVE) y 5º (BOOST) siguen el mismo patrón:
- Chorus, sin EQ y sin Reverb.
- Sobre el segundo 22 entra la EQ
- Sobre el segundo 45-55 (joder no me acuerdo >_<) entra la Reverb
- Sobre 1:06 se va la EQ y se queda la Reverb

A ver qué tal así y a ver qué sección resulta más interesante de estos últimos. :)

Además, tengo la esperanza de que cuando ponga de una jodida vez algún juego de cuerdas nuevo de los 20 que compré hace como un mes... algo mejorará XD

Saludos!

Si quieres escuchar mis experimentos con los cacharros que tengo a mano... Muestras de sonido en http://tonefinder.com/?value=TDL&section=user

Subir
#10 por olmost el 21/04/2010
La que mas me ha gustado ha sido la cuarta muestra de la ultima hornada que has puesto. Sobretodo el principio, q supongo q será que lleva algo de chorus, pero la verdad que el efecto chorus no se nota como la idea de un chorus típico, sino que le da algo mas de profundidad, sin ser tan exagerado el efecto como el uso de la reverb final, que si se nota algo mas artificial.

Además el tono es muy bueno, se nota un crujido bastante valvulero y con el gain suficiente, no tan guarro como el de las muestras boost.

Ya me dirás como has configurado ese chorus para ese toque tan sutil.

La verdad que sacas un gran sonido con cualquier cosa que pruebas.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#11 por TDL el 24/04/2010
Buenas de nuevo!! Tenía pendiente lo del Chorus y ya que ayer me cargué por error toda la cadena de efectos y tuve que reconstruir la EQ, los settings de los previos, etc. es buen momento.

Esta es la configuración de chorus que uso en los clips de ahí arriba y en casi todo lo que estoy subiendo a netmusicians:

opzlvp.png

En esa captura el chorus está desactivado porque lo anulé para probar con HyBrit. Nótese que está "en el lazo de efectos", entre el previo/cabezal y el altavoz.

Y estos clips son de después de reconstruir la cadena de efectos:

SoloC - Canal Boost: http://www.netmusicians.org/?section=id&value=6622
Nik Crow 8505 Lead: http://www.netmusicians.org/?section=id&value=6623
HyBrit - Canal MCT: http://www.netmusicians.org/?section=id&value=6624

Saludos!!

Si quieres escuchar mis experimentos con los cacharros que tengo a mano... Muestras de sonido en http://tonefinder.com/?value=TDL&section=user

Subir
Baneado
#12 por robin-hood el 24/04/2010
a mi me suena bien.



Siganme los buenos.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo