os esta empezando a fallar chrome?

  • 1
#1 por vidalsh el 03/07/2011
hasta ahora venia usando chrome y tan contento, muy rapido, que es lo que quiero para navegar...

pero desde hace un par de versiones se esta volviendo lento, como firefox 3 en su dia, algunas paginas ni las carga y se tira una eternidad...

con ie9 van como un tiro...

la verdad es que me esta pasando como en su dia con firefox, que al final acaba usando el ie porque era mas rapido...

no se si sera problema de que optimizen las paginas para ie9 o que leches, pero la verdad es que antes usaba chrome para todo, y ahora tengo que tirar del ie9 para muchas paginas que el chrome ni se entera de donde se mete...

es curioso, ya me paso con firefox y por eso lo deje, tambien con opera, el chrome parecia la salvacion, pero esta en picado cuesta abajo ultimamente...

y al final me jode decirlo, pero cuando el chrome no tira, me voy al ie9 y va como la seda...manda cojones...
Subir
#2 por miguelopua el 03/07/2011
me pasa lo mismo con crome,,lo malo esque tire el ie. y ahora me da pereza volverlo a poner
Subir
#3 por vidalsh el 03/07/2011
Miguelopua escribió:
me pasa lo mismo con crome,,lo malo esque tire el ie. y ahora me da pereza volverlo a poner


pues sip, y no es problema de virus ni nada de eso, yo creo que van optimizando paginas para el ie y el chrome al final le pasa como a firefox, que se vuelve lentorro e imposible en muchos sites...

y yo no es que sea anti microsoft presicamente, siempre me ha parecido una tonteria ser asi, usaba firefox en su dia porque me iba mejor hasta la version 3 que se jodio todo, luego me pase a opera, y desde que salio chrome estaba encantado con su velocidad...el ie9 cuando lo probe por primera vez me parecio un muy buen navegador, casi tan rapido como chrome y me atreveria a decir que mas seguro todavia...pero claro, cuando salio ie9, el chrome era mas rapido, pero ahora todo se vuelve mas lento, y muchas paginas ya tengo que tirar directamente de ie9 porque en chrome van fatal...no es el caso de este foro que va sobrado en chrome, pero otras paginas es que ni las abre...

y claro, ya estamos como cuando usaba firefox 3, que al final me tocan los webs y paso de todo, el que mejor me funcione, sea ie o no...:D
Subir
#4 por akira161 el 03/07/2011
comparto contigo, a mi el Chrome también me está fallando. Hace un par de semanas atrás no me cargaba Facebook, Taringa! no me carga, y así.
No sé a qué se deberá, me han recomendado que lo reinstale, pero ahora me da algo de flojera hacerlo :P

Pico pa'l que lee...

Subir
#5 por thecrazy el 03/07/2011
Que versión tienes? El mio anda de lujo y es la versión 12.0.742.112

^CrAzY^

Subir
#6 por vidalsh el 03/07/2011
no es problema de versiones...

tengo 2 separadas, la 12 actual y la dev que van por la 14...

y me pasa lo mismo con ambas, hay algunas paginas que no quiere cargarlas o tarda muchisimo, y sin embargo si voy con el ie9 no hay ningun problema...va como un tiro...:roll:
Subir
#7 por thecrazy el 03/07/2011
vidalsh escribió:
no es problema de versiones...

tengo 2 separadas, la 12 actual y la dev que van por la 14...

y me pasa lo mismo con ambas, hay algunas paginas que no quiere cargarlas o tarda muchisimo, y sin embargo si voy con el ie9 no hay ningun problema...va como un tiro...:roll:

Quizá el problema es por tener las dos versiones, pasame las paginas por MP para ver que tal me cargan.

^CrAzY^

Subir
#8 por David el 03/07/2011
Menos con algunas páginas, a mí me va perfecto :ok:
Subir
--334474--
#9 por --334474-- el 03/07/2011
Pues a mi no me pasa nada de eso... Lo que si, que me va algo lento navegando para la linea que tengo, se supone que tendría que ir el doble de rápido que con mi linea antigua, pero me va a igual...
Subir
#10 por [Michael Killer] el 04/07/2011
Yo uso firefox 5 y casi nunca tuve problemas con paginas, se carga un poco mas lento al inciar pero bueno ahi tengo toda mi info, sobretodo mis marcadores y las contraseñas guardadas y claro mis complementos, si tengo problemas con paginas es mi linea

Quiza el chrome esta haciendo muchas conexiones al servidor de las paginas y este les pone un "stop" limitando la respuesta, por eso si algo me carga lento siempre veo el estado en que va la conexion, por ejemplo cuando no carga y esta en "conectando a xxxxx...." o "esperando a xxxxx..." me doy cuenta que puede ser mi conexion (caso la mayoria de paginas me vaya asi) y si no es asi pues el servidor de la pagina es un fiasco o esta sobrecargado, si se queda en "tranfiriendo de xxxxx..." y no carga rapido mas que seguro es mi conexion que no esta bajando los datos a buenos kb/s

Salu2 :saludo:

== Michael Killer ==

Subir
#11 por Manuel_Baez el 04/07/2011
El nuevo firefox va de lujo, y eso que lo tengo lleno de add-ons.

http://WWW.BELIALBAEZ.COM Web con lecciones, noticias, artículos, curiosidades...

Clases guitarra en Madrid (Vallekas) y online! contacta por privado
PARA LECCIONES Y NOVEDADES!! : https://twitter.com/#!/BelialBaez sigo si me siguen, en Facebook Belial Baez

Subir
--334474--
#12 por --334474-- el 04/07/2011
¿El Firefox tiene integración con la cuenta Google? Yo uso Chrome mayormente por los marcadores, en cualquiera de mis ordenadores donde me conecte (en todos tengo el Chrome) con mi cuenta de Google, automáticamente tengo todos mis marcadores como los tenia en el ultimo pc que usase, y mis contraseñas, cookies, y esas cosas, hasta el tema/plantilla que uso de Chrome, en todos los pcs, siempre actualizado...
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo