Nuevo VALVULERO 50W - esto se está animando -

#61 por stringer el 01/05/2012
Hola de nuevo Juanmito. No es necesario unir las dos patas del poti (C y B), pero si lo quieres hacer pues vale.

En cuanto lo de estar conectada una pata para los condensadores o para la resistencia (mirar para arriba o para abajo) es igual, dado que la resistencia resultante es la misma.

De todas las formas te he dibujado el poti como está montado en mi placa, la que fotografié y posteé (una imagen vale mas que mil palabras).

Verás que he unido el cursor del poti con uno de sus extremos con trazo ROJO (B y C), como te digo no hace falta pero si quieres los conectas.

Lo verdaderamente importante es que los terminales que debes unir por un lado a los condensadores y por el otro a la res de 56K sean un extremo ( A o B ) y el centro o "CURSOR" ( C ) del poti indistintamente cual unas a cual.

Espero haberme explicado, de cualquier manera tu mira el dibujo que te dejo y lo entenderás mejor.

Salud....
Archivos adjuntos:
Show.jpg
BBCode:
Subir
#62 por juanmito el 01/05/2012
Perfecto tío!

Suponía que daba lo mismo, pero ayer, al montarla, me surgió la duda.

Esto ya va en camino. Tengo toda la placa montada, y estoy metido con el tema del chasis, que no es moco de pavo. Al ser una chapa de aluminio de 2mm, es dificil de plegar en algunos puntos, pero bueno, como dice el refrán...con paciencia y saliva, se la metió el burro a la hormiga.

Los únicos componentes que todavía no tengo en mis manos son los trafos, que están en camino. Muy majos los de triode, por cierto. Les comenté lo de los gastos de envío, y me dijeron que la calculadora de su página estaba mal, y que me lo bajaba a 65$, con lo que se queda mucho mejor de precio.

Al mismo tiempo, estoy terminando una pantalla de 4x10'', y creo que en combinación con este ampli, va a sonar de vicio :)

Un saludo y gracias!
Subir
#63 por stringer el 01/05/2012
Me alegro de que todo vaya viento en popa, mira te dejo unas fotos de un chasis de aluminio que mandé hacer a un taller de cerrajería de por aquí hace unos meses para otro proyecto que llevo en mente de un Ampli. de 6W con la EL84 en montaje SE con un tono que me tiene loco y que ya tengo casi terminado.

Te puedo decir que me cobraron 15€ y está muy bien cuadrado y plegado con la chapa de aluminio de 2mm perfectamente limpia sin arañazos ni marcas, aunque mas pequeño que el tuyo, eso sí.

Ya comentarás algo mas de la pantalla (altavoces, etc.), como ya comente estuve barajando la posibilidad de hacerla, pero todavía no me he decidido ya que vi algunas con precios muy ajustados y no creí que mereciese la pena pringarse, pero todavía lo sopeso.

De todas las formas creo que yo la haría de 2x12", las 4x12" se me hacen enormes.

Hoy por hoy ando muy mal de tiempo para más proyectos, por lo que tendrá que esperar aunque las vueltas a la cabeza son inevitables.

Salud...
Archivos adjuntos:
IMG_1.jpg
BBCode:
IMG_2.jpg
BBCode:
Subir
#64 por juanmito el 03/05/2012
stringer escribió:
Te puedo decir que me cobraron 15€ y está muy bien cuadrado y plegado con la chapa de aluminio de 2mm perfectamente limpia sin arañazos ni marcas, aunque mas pequeño que el tuyo, eso sí.


Para el siguiente proyecto que haga de amplificador, no creo que haga yo el chasis. Es bastante coñazo, y, aunque todavía no lo he terminado, dudo que quede con una calidad como la que te puede dar un taller que tenga herramientas apropiadas. Al final, al ponerle el faceplate, esconderá cualquier rayajo que quede, pero simplemente, las horas que hay que dedicar para eso, hacen que no merezca la pena.

stringer escribió:
Ya comentarás algo mas de la pantalla (altavoces, etc.), como ya comente estuve barajando la posibilidad de hacerla, pero todavía no me he decidido ya que vi algunas con precios muy ajustados y no creí que mereciese la pena pringarse, pero todavía lo sopeso.

De todas las formas creo que yo la haría de 2x12", las 4x12" se me hacen enormes.


Yo aproveché una ofertilla de unos altavoces Buguera Vintage que vi en eBay, y que me salieron tirados de precio (creo que por unos 35€ los 4). Luego compré un par de tablas, y me monté yo la historia. De momento lo tengo "parado" ya que me falta comprar el forro (lo haré de polipiel blanca). Pero sonar, suenan muy bien. Pero si que tienes razón en que, muchas veces, los precios de las pantallas están muy ajustados y no merece la pena meterse en este berenjenal.

stringer escribió:
Hoy por hoy ando muy mal de tiempo para más proyectos, por lo que tendrá que esperar aunque las vueltas a la cabeza son inevitables.

Salud...


Estamos igual. Imagínate que voy a ser padre en breve, y me falta tiempo por todos los lados (además de sitio). Ya me gustaría disponer de un garaje propio para poder hacer todas estas cosas, y no tener que tirar de hacerlo malamente en la terraza de casa, a parte dee no tener casi ni un minuto libre.

pero bueno , todo es proponerselo al final ;)

Un saludo!
Subir
#65 por juanmito el 09/05/2012
Buenas otra vez :)

Me han llegado los trafos... y me surge una duda. En la salida del trafo de potencia (el más grande), hay seis cables-

- Rojo - 690v 150mA
- Rojo - 690v 150mA
- Negro - 690v 150mA
- Negro - 6.3v 5A
- Naranja - 6.3v 5A
- Marrón - 6.3v 5A

El problema lo tengo con los dos cables negros. ¿Cómo los distingo cuál es cuál? Y luego, según el esquema, cual sería el que va al tornillo de tierra, y cual al zócalo de la válvula (el que va enrollado con el naranja)?

Gracias!
Subir
#66 por juanmito el 15/05/2012
Stringer! Sigues por ahi? :)
Subir
#67 por montes el 16/05/2012
Mide con el tester, si hay continuidad entre un negro y algun rojo este es el de 690V, ó entre el negro y naranja o marron este sera de 6,3V
Haber si esto te da resusltado.

Un saludo.

HELL AIN'T A BAD PLACE TO BE
EL INFIERNO NO ES UN MAL SITIO PARA ESTAR

Subir
#68 por juanmito el 16/05/2012
Buenas.
Si, eso lo he comprobado, y digamos, que tengo identificado cual es el de 6,3 y el de 690. Lo que no tengo claro, es a cual corresponde cada uno en el esquema.

Gracias!
Subir
#69 por eltamayo el 20/05/2012
sinceramente compadre,

si te suena al pelo,... ni se te ocurra ponerle marshall,... y si lo haces que te paguen por ponerle su nombre a esa obra de arte.

olé
Subir
#70 por stringer el 21/05/2012
Hola de nuevo a todos, primero perdonad mi ausencia, lamentablemente no siempre puedo estar lo que quisiera al loro del foro

Vamos a ver Juanmito, en el transformador de potencia tienes que distiguir dos devanados secundarios independientes, a saber:

El de Alta tensión y el de Baja tensión o de filamentos.

Devanado de Alta Tesión;
- Rojo - 690v 150mA
- Rojo - 690v 150mA
- Negro - 690v 150mA

Devanado de Filamentos:
- Negro - 6.3v 5A
- Naranja - 6.3v 5A
- Marrón - 6.3v 5A

Lo primero que debes hacer es comprobar, con el Ohmetro de tu tester, la continuidad de los cables de cada devanado y agruparlos.

Me explico, debes agruparar (comprobando la continuidad con el tester en Ohms) los tres cables de cada devanado para poder identificar los Negros que son tu problema.

DEVANADO ALTA TENSION (690v / 150mA) . - Tres cables dos de color Rojo y uno Negro que son los de "alta tensión" de los cuales el Negro irá al Chasis y los otros dos Rojos irán a los ánodos de los diodos rectificadores en la placa de componentes, sin distinción entre ellos, como puedes observar no se indica en plano ninguna identificación entre ellos dado que no tiene importancia cual de ellos vaya a cada diodo.

DEVANADO TENSION DE FILAMENTOS (6.3V / 5A) -. Por otro lado agruparás otros tres cables de colores Negro, Naranja y Marrón. - estos son los de filamentos de los cuales el marrón va al chasis y los otros dos Negro y Naranja como viene dibujado en el plano de cableado irán a los terminales de filamentos de ls válvulas -.

Espero haberte ayudado con esta larga explicación si no lo tienes claro me lo dices y lo haremos de otra forma que hoy llevo el día muuu liao.

Salud...
Subir
#71 por juanmito el 21/05/2012
Buenas!

Si, me queda claro. Estaba al 99% seguro que era así (de hecho, me parecería muy raro que fuera de la otra manera, meterle 690v a los filamentos), pero claro, no sea que me equivoque, y la liemos! xDD

¿Como comprobabas tu la continuidad de los cables? ¿Con el trafo conectado? O comprobandolo mediante una punta del tester en la entrada y otra en la salida?

UN saludo y gracias!
Subir
#72 por stringer el 21/05/2012
Te contesto a lo de medir continuidad.

Para comprobar la continuidad de cualquier circuito, o en tu caso particular de los devanados y saber que cables corresponden a cada cual, primero debes colocar el tester en modo Ohmetro.

Si quieres usar el tester en modo Ohmetro, para medir continuidad o resistencia, no debes conectar nada bajo tensión, estas medidas deben hacerse siempre en "seco", osea con el elemento a testear (trafo) sin ninguna conexión a ningún tipo de alimentación, puesto encima de la mesa "tal cual".
- LAS MEDIDAS DE RESISTENCIA O CONTINUIDAD SIEMPRE SIN TENSION -.

Primero colocas el tester en modo Ohmetro seleccionándolo en X1 y aplicas las puntas en los cables de los devanados midiendo de esta manera la continuidad entre estos y su resistencia en DC, que vendrá dada en Ohms.

Si dudas, puedes hacer una rápida comprobación de que el tester funciona correctamente, después de seleccionar el tester en modo Ohmetro, une las dos puntas y la indicación debe cero o próxima a cero (indicación de máxima continuidad = mínima resistencia).

La continuidad de los cables de un mismo devanado te la indicará el display o la aguja del tester. En el devanado de Fiilamentos las medidas serán próximas a cero y en los devanados de Alta Tensión debe indicarte una cierta cantidad de Ohms, no te sabría decir cuantos exactamente ya que depende de varios factores pero pueden estar alrededor de unas decenas.

Para tu comprobación, si te da infinito (ninguna indicación en display o ningún movimiento de aguja) significa que no hay continuidad, por lo que esos cables que estás testeando no corresponden al mismo devanado, OK?

Permíteme una recomendación, cuando midas en modo Ohmetro procura no tocar las puntas de tester (punta metálica) con los dedos, ya que te podría inducirte a errores en medidas de alta resistencia.

Antes de finalizar, PON EL MAXIMO CUIDADO ANTES DE APLICAR CUALQUIER TENSION AL EQUIPO, ten en cuenta que estás jugando con TENSIONES MORTALES, perdonad mi reiterada advertencia pero la seguridad es lo primero SIEMPRE.

Asimismo disculpad si trato el tema a un nivel muy básico, pero prefiero que esto quede muy claro pues supongo que entre los numerosos lectores del hilo habrá a quién le ayude, aún a costa de hacer los post interminables.

Salud...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo