Nueva Intarfaz para navidades, pero cual?

#205 por vidalsh el 27/01/2013
#199

no amigo, los supuestos problemas de alta ganancia de las guitarras en las focusrite no vienen por grabar con un micro a un ampli, eso no es high gain de ninguna de las maneras...

vienen de ciertos usuarios que a traves de LINEA, han tenido problemas de clipping por la alta ganancia de las pastillas de sus guitarras, en linea si puede o pudiera existir ese problema de señal de high gain, a nivel de señal micro es imposible...

de ahi mis dudas, y las de muchos mas, de que las focusrite tengan ese tipo de problemas...pues es perfectamente factible que esos usuarios estuvieran intentando meter una linea high gain a traves de una input de micro, o que simplemente tuvieran un problema del cableado usado para la conexion guitarra input de la tarjeta, o simplemente usando un portatil con una fuente de alimentacion conectada a la misma toma de alimentacion...etc...hay muchos factores que pueden influir en eso...

yo he leido muchos post por ahi sobre los problemas de las focusrite y el clipping, y la verdad es que tengo mas que dudas de que sean ciertos, mas bien me parece producto de un mal uso, un cableado defectuoso, o problemas de instalacion por gente que ciertamente esta bastante limitada tecnicamente...porque en los mismos post aparece gente que te das cuenta de primeras, que controla del asunto, y no tiene ningun tipo de problemas...

ademas, de que si fuera un problema intrinseco y generico de las focusrite, seria general para todo el mundo, no para unos si y para otros no...e imagino que focusrite ya habria tomado cartas en el asunto...

tampoco pongo la mano en el fuego por nadie, pero me pareceria mas que raro...;)
Subir
2
#206 por Maikel Bunk el 27/01/2013
#205 a eso mismo me refería, es que muchos de los "problemas" que encontramos en esas cosas es porque no se le da el uso correcto, se obvian otros factores y se culpa a la tarjeta, o simplemente el que la maneja no tiene ni p*** idea de lo que hace, pero eso pasa con las tarjetas, con amplis, pedaleras, pedales... a mi me extraña tantos problemas con cacharros tan caros y que no los arreglen, o solo les falla a usuarios normales y no a gente que entiende?? donde está el fallo encones?? xDD
Subir
1
#207 por arco el 27/01/2013
#205
Ahora lo pillo mejor. Gracias.

Hay que seguir el asunto. No podemos demonizar nada sin saberlo seguro.

Vultures.
https://www.youtube.com/user/OldVulturesTemple
Canal de reviews de equipamiento para músicos.
https://www.youtube.com/bestgearcanal
Vendo o cambio oiga!
http://www.guitarristas.info/arco/anuncios
http://www.hispasonic.com/arco/anuncios

Subir
#208 por b_zugo el 27/01/2013
Buenas yo soy el que dice Maikel Bunk que tiene la Saffire.

La tarjeta no clipea si lo configuras bien, he grabado con la guitarra directa, incluso con EMG ningun problema (Activas INST y regulas el nivel de entrada), a traves del POD y con microfonos, he utilizado el SM57 y un senheiser que no tengo muy claro cual es, grabando un Triple a toda leche y no he tenido ningun problema.

En relacion a los problemas de linea suele ser el contrario, que para algun micro le falte gain al interfaz (como por ejemplo el SM7), pero que clipee y no se pueda solventar me parece complicado (a mi no se me ha dado nunca) y mas disponiendo de una entrada "Hi-z" para conectar directamente los instrumentos, si no tuviera esa opcion y quisieras grabar directo con unas EMG pues a lo mejor necesitas una caja DI.

Dicho esto puedo confirmar que no clipea y dudo que ninguna tarjeta del mercado lo haga, una marca gasta mucho dinero en desarrolar un producto y sacarlo al mercado para que no tenga ni siquiera posibilidades de funcionar. Yo si tuviera que recomendar pues diria Focusrite, Presonus o Native Instruments en esa gama de precios, supongo que todos seran parecidos.

Bueno dejo un tema grabado con la Pro 40. Guitarra con EMG 81>POD XT (Salida de linea a tope)>Focusrite Pro 40



Ya subire mas pruebas microfoneando y conectado directo al interfaz.

http://feraljerez.bandcamp.com

Subir
2
mod
#209 por Rius el 27/01/2013
#203 Vamos a ver, que el problema está ahí es evidente.

Algunos por lo visto (como tu colega) no lo tienen, otros si (ya puse uno de los links con la historia, y las opiniones no venían de críos que acaban de comprarse un cacharro para empezar en esto). A otros directamente, ya te aviso yo de que si les pasa, ni se habrán enterado.

Yo he visto a peña con las pastillas, activas y pasivas a 2 dedos de las cuerdas. Así no clipea la señal aunque le cambies la pua por un serrucho.

Tampoco tengo claro si la hemos liado con el concepto de clipping y estamos hablando de dos cosas distintas: en los problemas que ha reportado la gente sobre las Focusrite (a los que yo me he referido), se habla de que con el pote de gain de los previos completamente cerrado (a cero), la señal que sale de la guitarra, en el modo Instrumento, sin pad (¿lleva?), llega a los 0db. Nada de chasquidos, pops ni otras historias: clipeo por exceso de señal de entrada en modo instrumento con el previo a cero.
Subir
1
mod
#210 por Rius el 27/01/2013
#208 El post anterior lo he escrito sin haber visto este :). Para la 40 juraría que no he leído historias. ¿Lleva pad verdad? ¿Lo usas?

Si gastas esa tarjeta, sobra preguntarte que si el clipeo del que hablamos lo has observado en la grabación del DI, viendo los picos que te ha dado, o si sencillamente estamos hablando de "saturaciones de oídas" :)

Un saludo!
Subir
1
#211 por Maikel Bunk el 27/01/2013
#209 a ver pero entonces tu estás hablando más de problemas concretos en algunas unidades no que todas hagan eso por lo que acabo de entender, porque si a algunos les pasa y a otros no les pasa solo hay dos opciones, no más:

1º- Que unos la saben configurar bien y otros no.
2º- Que ciertas unidades concretas tengan algún tipo de problema de hardware.

Es como si ahora se descubre que una pequeña serie de un coche viene con un defecto de fábrica y se les joda una pieza cuando pasan de cierta velocidad, no quiere decir que ya todos los modelos o toda esa marca venga chunga o que a todos les pase lo mismo, es que yo por lo que he leído aquí se ha generalizado con ciertas marcas de tarjetas un montón, parece que si una tenía un problema ya todas no valían ya para nada o a todas les pasaba lo mismo.
Subir
mod
#212 por Rius el 27/01/2013
#211 No. Hay una 3º opción, como he dicho: "que a los que les pasa, no sepan que les pasa" (o que no nos estemos entendiendo al hablar "del problema").

Lo he puesto arriba: creo que además la de tu colega lleva iPad (no la tablet :D). Por eso le he preguntado si lo usa o no, y también si el "no clipeo", lo está escuchando, u observando en la señal que está grabando directamente de la guitarra.

En cualquier caso, que el problema dependa de la suerte, ya es problema ;)
Subir
#213 por b_zugo el 27/01/2013
#210 Si lleva Pad, si utilizo el Pad cuando es necesario, con las EMG conectado directo creo recordar que lo utilice.

Las "saturaciones de oidas" teoricamente no deberia haber, estaba analizado con Izotope y no daba ningun pico, si estaba al limite, pero el nivel de salida nada relacionado con la grabacion (estaba haciendo unas pruebecillas).

Bueno y en ningun caso esta el pote al 0.

Sobre el asunto de la suerte, conozco otra persona con la misma tarjeta que si se dedica profesionalemente al tema del audio y siempre ha estado mas contento que unas castañuelas, entre otras cosas me compre la tarjeta por eso.

PD: Si conozco alguien que tuvo muchos problemas con un Diezel Herbert ;)

http://feraljerez.bandcamp.com

Subir
mod
#214 por Rius el 27/01/2013
b_zugo escribió:
#210 Si lleva Pad, si utilizo el Pad cuando es necesario, con las EMG conectado directo creo recordar que lo utilice.
Yo creo que ya tenemos ganador :)

Las gamas más bajas (de la tuya para abajo creo) no llevan. La 24 pro, la 6 usb, las scarlett nuevas...

Un saludo!
Subir
#215 por vidalsh el 27/01/2013
Rius escribió:
con el pote de gain de los previos completamente cerrado (a cero), la señal que sale de la guitarra, en el modo Instrumento, sin pad (¿lleva?), llega a los 0db


ese es precisamente uno de los puntos por los que pienso que la gente usa las inputs de las focusrite de una manera incorrecta...

un previo no esta destinado para un uso de señal de linea, sino de señal de micro...son los micros los que necesitan previos dado el caso, pues tienen una señal de baja impedancia (baja ganancia para resumir muy malamente, pero generalizar un poco y que se entienda)...

la señal de linea, es de por si, de alta impedancia, no necesitas ningun previo para amplificar su señal...aunque si quieres, puedes hacerlo perfectamente, no es un impedimento...

pero te pongo un ejemplo, las focusrite, tienen un botoncito para instrument/micro, esto no es mas que low gain para micro, y high gain para linea...

dependiendo de esta eleccion, se usara o no el previo de la entrada, pues es la misma entrada fisica...

que pasa si le metes una high gain cuando tienes seleccionado low gain para añadir un previo???

en principio, no tiene que ocurrir nada, simplemente usando el previo deberias ser capaz de mantener a raya el nivel de la señal de entrada en el input...de hecho es una buena opcion que yo uso, usar la entrada de micro con un previo para aplicar el previo al sonido de mi fender...

vale, mi fender no tiene pastillas activas...pero es que unas activas debajo del cuerpo van a seguir enviando una alta impedancia que aunque a menor volumen va a ser superior que unas pastillas pasivas...

pero cuanta de la gente que comenta fallos ha cambiado sus pastillas por activas???, se las han cambiado bien???...venian de serie??? ...o me remito a lo dicho anteriormente, tienen un cable defectuoso, un portatil con una fuente mal conectada, un equipo conectado a una red electrica con mil problemas???...etc...

yo he leido atentamente todos los links que pusiste al respecto, y otros mas, y la verdad, si me parecen unos crios con un cacharro que no saben usar y de una prepotencia bastante rayaos con la gente que les da explicaciones reales que dicen que les funciona bien...

si fuera algo general, como dije antes, tendria motivos, pero de momento, no tengo ningun motivo para descalificar a las focusrite por el high gain de las guitarras y mas motivos para descalificar a los usuarios que no saben usarlas...aunque como siempre, no pongo la mano en el fuego por nadie...jejeje
Subir
2
#216 por Maikel Bunk el 27/01/2013
vidalsh escribió:
me parecen unos crios con un cacharro que no saben usar y de una prepotencia bastante rayaos con la gente que les da explicaciones reales que dicen que les funciona bien
:bien:

Además no te tienes que ir a esos links que puso para ver eso, date una vuelta por el foro y verás niños de 15 años recomendando GIbson Custom y amplis de 3000 euros que solo han olido en youtube y poniendo a parir cualquier guitarra o ampli medio decente por no ser uno de los que sacan sus ídolos de la guitarra.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo