ES normal que en el guitarig se oiga en limpio y distorsión a la vez?

#1 por gabi el 30/05/2008
Hola, pues eso, cuando enchufo la guitarra al ordenador se oye en limpio pero la poner el guitar rig se oye en limpio tb y a parte el sonido que elijas pero se oye mas el limpio. Qué puedo hacer? Gracias;)
Subir
#2 por luismars el 30/05/2008
Eso es que tienes la entrada de linea conectada directamente a la salida, en teoría cuando la conectas no tiene que sonar nada.
Subir
#3 por gabi el 31/05/2008
Yo de esto entiendo poco:oops: tengo la guitarra conectada a la entrada azul, el line in ese y tengo instalados los codecs esos ASIO4ALL creo que se llaman, entonces que tengo que hacer para que solo se oiga el guitar rig? Paso a paso xD gracias:D
Subir
#4 por GustavoTM el 31/05/2008
En el panel de control de tu tarjeta de sonido tienes dos controles para la entrada de micro/línea (entre otros), uno controla la señal que va al guitarrig (o cualquier otro soft de grabación o procesado de dicha señal) y otro controla la señal que entra a la tarjeta y sale directamente por los altavoces sin pasar por el guitar rig. El primero generalmente esta bajo la categoría de "grabación" y el otro bajo la de "reproducción". Deberás silenciar ésta última.

CLASES DE GUITARRA ELÉCTRICA EN CASTELLDEFELS

Subir
#5 por gabi el 31/05/2008
Muchas gracias, ya está solucionado. Lo que me pasa también al igual que antes es que hay un pitido muy agudo que está sonando hasta que no toco. Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo