No suena al conectar la guitarra al PC.

#1 por charrete el 01/02/2010
Típico problema...
Hace poco he comprado el Guitar Link UCG102, conecto la guitarra a él, instalé los asio4all para Windows Vista, el Amplitube, los Guitar Combos que me entraban con la interfaz y el Guitar Rig por si acaso....el caso es que en NINGÚN software que necesite reproducir un sonido no me hace nada...
En todos, la línea se mueve, lo que quiere decir que lo detectó correctamente y la señal llega bien....el problema erradica en QUE NO SE OYE.
Que puedo hacer? Me recorrí medio foro pero no encontré solución al problema específico; gracias. :saludo:
P.D: Los volúmenes del sistema creo que están todos bien.
Subir
Baneado
#2 por walter daniel el 18/10/2010
es que sos un marica de mierda
Subir
#3 por thecrazy el 18/10/2010
Charrete escribió:
Típico problema...
Hace poco he comprado el Guitar Link UCG102, conecto la guitarra a él, instalé los asio4all para Windows Vista, el Amplitube, los Guitar Combos que me entraban con la interfaz y el Guitar Rig por si acaso....el caso es que en NINGÚN software que necesite reproducir un sonido no me hace nada...
En todos, la línea se mueve, lo que quiere decir que lo detectó correctamente y la señal llega bien....el problema erradica en QUE NO SE OYE.
Que puedo hacer? Me recorrí medio foro pero no encontré solución al problema específico; gracias. :saludo:
P.D: Los volúmenes del sistema creo que están todos bien.
Bueno el mensaje es viejo pero respondere

Primero que nada borra los asio4all la idea de comprar una interfaz es usar sus drivers asio sino no tienen sentido tener la interfaz, usa los mas nuevos:

http://www.behringerdownload.de/_software/BEHRINGER_2902_WIN32_2.8.40.zip 32 Bits

http://www.behringerdownload.de/_software/BEHRINGER_2902_X64_2.8.40.zip 64 Bits

Segundo y mas importante deber tener en cuenta que el sonido procesado se escuchara en la interfaz no en la pc quedando así:

UCG-102.jpg

Recuerda seleccionar los asio en cada programa. Saludos

^CrAzY^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo