no sirve digitech rp80

#1 por pagefan el 01/08/2012
tengo un digitech rp80, no tengo el eliminador o fuente de poder, le puse las pilas AA, la conecte al la guitarra con un cable plugin y otro cable al amplificador, se enciende la pedalera pero no funciona nada, dice rp luego 80 y luego 0, no responde y despues se apaga solito, y sale ruidos extraños del amplificador como estatica o interferencia, AYUDA!
Subir
#2 por CF_Hurtado el 01/08/2012
Esto lo saque de otro hillo, lo importante es ayudar no? :D Puede que esto te ayude...
es posible que se ye haya desconfigurado. Lo que tienes que hacer es lo siguiente:
1. Pulsa el boton derecho de EDIT/EFFECT hasta que el led de expresión parpadee.De esta forma verás que efecto tienes asignado.
2. Pulsa uno u otro de los botones de VALUE/MASTER VOLUME para elegir el efecto que deseas. Si quieres el wah wah el efecto es AH( sabes que tienes la opción de usarlo como pedal de volumen, para controlar la ganancia, el sustain, flanger, chorus etc...)
3. Despues de seleccionar el efecto que quieres tienes que fijar un máximo y un mínimo de volumen de cada efecto. Para ello tienes que hacer dos cositas:
- Pulsa el botón EDIT/EFFECT BUTTON; te aparecerá parpadeando una cosa que pone HE o por lo menos debería aparecerte asique pulsa cuando te salga el boton VALUE/MASTER VOLUME
- Lo siguiente es pulsar el botón derecho de EDIT/EFFECT BUTTON y ahora te aparecerá algo que pone to (toe) ahora elige el rango deseado con el boton VALUE / MASTER

Ahora solo te queda guardar el proceso.

Espero que te haya servido, si tienes dudas escribeme un privado que yo tengo este pedal.

Si no funciona pasate a este hillo a lo mejor hay otra solucion que te sirva y si ya deplano busca la garantia o a quien te lo vendio, ¿es nuevo o cuanto llevas con ella?
http://www.guitarristas.info/foros/no-me-sirve-mi-pedelera-rp80/12763
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo