No se si la he liado con un Marshall 8040

#1 por raycasters el 04/08/2012
Bien el amplificador es un Marshall Valvestate 8040, lo he comprado en una tienda de segunda mano despues de seguirlo durante varios meses y ver como lo rebajaban al final ha costado 67,00 €, puedo enseñaros el ticket, como es logico lo he limpido bien pues tenia su mierda, segun el fabricante por el numero de serie es del año 93
La cuestion es que algun boton esta roto o sin el embellecedor dorado, que este me parece que son niquel, un potenciometro roto el eje y el switch de encendido rectangular le falta el embellecedor negro, sabeis donde venden repuestos Marshall en Madrid
Por otro lado cuando lo enciendes tarda un poco en sacar el sonido, tanto si pones el canal limpio como el boost y segun mueves los pote se oye algo de ruido, el de volumen lo voy a cambiar pues si lo mueves varias veces no se observan saltos de sonido aunque a veces se queda sin sonido, eso si cuando parece que todo funciona el sonido es de los de c..., huy casi lo digo y si hay niños que diran
No os canso mas creeis que he hecho buena commpra o he metido la pata hasta los corvejones, que solucion hay a lo que he comentado, lo mismo es que no se utilizarlo
Gracias a todos
Subir
--442882--
#2 por --442882-- el 04/08/2012
francamente por lo que comentas esta muy trotado , y llevarlo a poner a punto por muy poco que sea te va a salir mas caro de lo que has pagado... el tema de ruido podria solucionarse limpiado los ¨potes¨con algun limpiador para circuitos electricos, creo que esta ampli lleva una valvula de previo ( a lo mejor cambiandola por una nueva mejore algo) suerte...
Subir
#3 por raycasters el 04/08/2012
Puede ser que este trotado pero quien lo tuvo lo cuido, digamos bien, pues me llamo la atencion el que la caja no tubiera ni un solo roce y el material que cubre la caja no estubiera despegado y la rejilla y anagrama perfectos con los años que tiene, tambien ha sido un capricho pues de siempre, quien volviera a los 18 años cuando compre mi primera acustica de 12 cuerdas, puedo estar equivocado, para mi Marshall y valvulas aunque sea una
Haremos limpieza de potes o bien cambiarlos por originales, o probar con los de las tiendas de electronica, y cambiare la valvula, aunque se la ve sin ningun tipo de señal que delate que esta mal, segun algunos le iria bien una Sylvania 5751 W1 o WA, cualquiera de ellas
Muchas gracias por tu respuesta
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo