No puedo ver los videos.

#1 por bonzo el 02/02/2012
Hola, escribo esto aquí aunque no sé si es el lugar correcto. El caso es que no puedo ver los videos insertados en los foros. Escucho el audio pero la pantalla permanece en negro. Esto me ocurre desde el último cambio de formato del sitio. Alguien puede echarme una manita?
Subir
#2 por rioj el 02/02/2012
Actualiza el flash player a ver.

Saludos.
Subir
#3 por bonzo el 02/02/2012
Na, no es eso. Lo acabo de actualizar por si acaso (creo que ya lo estaba) y sigo sin verlos...
Subir
#4 por rioj el 03/02/2012
Si tienes packs de codecs instalados desinstalalos (si son codecs sueltos no).

Ve a: C:\WINDOWS\system32\Macromed\Flash Y EJECUTAR FlashUtil10b.exe - REINICIAS EL ORDENADOR

Entra a internet explorer--herramientas--opciones de internet--seguridad--internet--nivel personalizado--y mira que tengas habilitado la automatizacion de los applets de java y el active scripting.

A ver asi.
Subir
#5 por bonzo el 05/02/2012
SOLUCIONADO!!! Aunque lo que he desinstalado es el 11, no el 10. Me dará problemas a la hora de ver otras cosas?
Gracias en cualquier caso!!!
Subir
#6 por bonzo el 05/02/2012
Ahora compruebo que puedo ver los videos aquí pero me quedo sin ver los de Youtube... No es solución... Cómo es posible que para ver los videos aquí haya que quitarse el Flash? No tienen los administradores alguna solución?? Gracias de todos modos ;.D
Subir
#7 por rioj el 05/02/2012
A ver , el problema que a veces me he encontrado es que flash player no se actualizaba bien y para instalarlo desde cero la desinstalacion tampoco era correcta. Pero flash player se necesita.
Si lo anterior no ha funcionado lee esto para desinstalarlo correctamente de forma manual, y luego vuelves a instalar la ultima version:

http://www.adobe.com/es/support/flash/ts/documents/remove_player.htm

Un saludo.

PD: si unos los puedes ver y otros no puede resultar tambien limpiar la cache y temporales del navegador.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo