NO PUEDO INSTALAR AMPLITUBE NI G RIG en MAC MOUNTAIN LION

#1 por uptheirons el 22/08/2012
Hola a todos,

A ver sime podeis echar un cable, me he cambiado a un Mac hace unas semanas, y he hecho el upgrade al mountain lino. Sin embargo las versiones para mac de amplitube o guitar rig son para OS X y cuando doy a instalarlo me dice que solo se pueden instalar aplicaciones del Apple stor......what the hell?????

Hay algun truquillo para poder instalarlo, porque menuda gracia si no puedo usarlo en el ordenador nuevo. A ver si me podeis echar un cable

Un saludo y muchas gracias a todos

UP THE IRONS!!

Subir
#2 por vidalsh el 22/08/2012
eso seran las versiones piratas...porque si tu has pagado tu licencia tienes la version para lion u os x...

con mac no existen trucos, te la han pegado...a partir de ahora vas a saber lo que es pagar por todo...;)
Subir
#3 por uptheirons el 22/08/2012
Hola vidal!!

Que va que son las versiones free, para mac, de las páginas oficiales.

No sé como coño instalarlo la verdad

UP THE IRONS!!

Subir
#4 por uptheirons el 23/08/2012
Muy buenas:

Ya eh conseguido instalar el Guitar Rig. Consiste en quitar el Gatekeeper para permitir instalar cualquier aplicación, luego lo vuelves a poner con el control para solo admitir instalar aplicaciones del App Store y autorizados, y listo (esta opción está dentro del panel de Seguridad y Privacidad, pinchando en un candado que hay en la parte de abajo de la ventana que se abre al entrar en Seguridad y Privacidad).

Aun no he probado si funciona, porque me he tenido que venir al curro, pero he ido pasando las distintas ventanas de instalación y le he dejado reiniciándose. Ya os comentaré si funciona.

Por lo visto el nuevo Mountain Lion bloquea la instalación de varios programas, incluidos los de Native Instruments e IK Multimedia, y están intentando resolverlos para que las versiones de pago, se puedan seguir instalando cuanto antes.

Os iré diciendo, por si esto ayuda a alguien más.

Un saludo

UP THE IRONS!!

Subir
#5 por flames el 24/08/2012
Como indicas solo hay que deshabilitar el gatekeeper, yo tengo el amplitube desde el primer día y perfecto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo