No puedo activar y desactivar reles de mi g major!!!!

#1 por Salva el 13/03/2014
Hola espero q alguien me pueda dar una solución a este problema a con el q llevo mucho tiempo.
Tengo un marshall vintage modern (cabezal de 100w) de 2 canales, un G major 2 y una pedalera midi ENGL Z15. Mi intención es cambiar de canal desde el G major o en su defecto de la pedalera midi, para ello activó los reles desde el g major cuando edito un preset y hasta ahí todo correcto, cuando cambio de preset la distorsión sigue activa y cuando cambio una segunda vez al anterior preset q edite con distorsión ya no está activa la distorsión, y así alternando cada 2 cambios vuelve y se va la distorsión haga los cambios o modificaciones q haga.
Llegué a la conclusión q puede ser el cable q sale del foot swich del cabezal al swich out del g major, ya q en el manual t sugieren q uses o un cable en Y stéreo a 2 monos o un cable stereo común, o q consultes con tu proveedor de amplificador para ver el tipo de sistema eléctrico q lleva.
Pues intenté con cable en y anulando un mono ya q el VM sólo tiene un foot swich y nada, intente con un Chile stereo normal y nada y con un cable mono y tampoco sigue activandose y desactivando la distorsión cada 2 cambios de preset.
No se q puedo hacer n donde asesorarme por q tiene q existir una forma de cambiar al canal activo cuando quiera y poder programar tanto efectos distorsionados como sin distorsión
Help me please
Subir
#2 por Salva el 18/03/2014
Nadie por ahí?
Subir
#3 por Luis Díez el 18/03/2014
Yo lo uso para cambiar los canales de un Engl 530 (4 canales en la practica) y lo tengo conectado con un cable estereo-estereo. Danos mas datos sobre tu amplificador a ver si podemos saber que cable necesitas.
Subir
#4 por Salva el 19/03/2014
Gracias por la preocupación, pero ya intenté con todos los cables q existen, mono-mono, stéreo-stereo, stereo-mono y hasta un cable en Y stereo a 2 monos.
Y respecto a mi ampli es un Marshall vintage modern cabezal de 100 W
Archivos adjuntos:
image.jpg
BBCode:
image.jpg
BBCode:
image.jpg
BBCode:
Subir
#5 por Salva el 19/03/2014
Pues no me va, sigue activandose y desactivandose el canal distorsionado con discontinuidad
Subir
#6 por Luis Díez el 19/03/2014
Por lo que tengo visto ese ampli es de un solo canal, el pedal que lleva sirve para apagar- encender la reverb y variar el rango dinamico.
http://www.manualslib.com/manual/99212/Marshall-Amplification-2266c.html?page=4#manual
Subir
#7 por Salva el 19/03/2014
???? Eso q quiere decir q no puedo intercalar el rango dinámico y el limpio desde el g major???
Subir
#8 por Luis Díez el 19/03/2014
Sabes como es el jack del pedal marshall original? Eso se tiene que poder hacer, tiene pinta de ser algo de la configuracion del g major. Te funciona correcto cuando lo cambias manualmente en el apartado de relays de g major?
Subir
#9 por Salva el 19/03/2014
El jack del pedal marshall original, es stereo y cuando configuro un efecto manualmente desde el g major abre y cierra e rango dinámico manualmente sin problemas, paso siguiente grabo en la memoria. al activar el preset 2 q lo tengo configurado en limpio pues resulta q esta activo el rango dinámico, pero la configuración del efecto en si (preset 2) está desactivado el rango dinámico y lo más curioso es q al volver al preset 1 configurado antes con rango dinámico activo resulta q suena limpia la guitarra como si se hubiese desactivado el rango, PERO NO, los parámetros del efecto están bien guardados incluso el rango esta activó. No entiendo nada
Archivos adjuntos:
image.jpg
BBCode:
Subir
#10 por Luis Díez el 19/03/2014
Que raro...lo que esta claro es que el cable que necesitas es estereo-estereo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo