no me sirve mi pedelera de rp80

  • 2
#13 por alan_gcm el 31/12/2008
Que tal, tengo una pedalera Digitech rp80 y lo que sucede es que el dia de ayer le estaba cambiando los Push bottons que tiene por que no servian, y al probarlo me marca un tipo de error, lo conecto y me sale el numero inicial, luego 80, luego 6 (que era el tono en el que estaba anteriormente) y luego marca 99 y el primer led de izquierda a derecha.

Pudo haber sido que dañe algo con e cautin al estarlo desoldando?
Subir
#14 por zero88 el 31/12/2008
hola yo tengo exactamente el mismo problema, el pedal de extresion no funciona y a la hora de calibrar noms no pasa nada y me sale ":|error"

Meg White, Saw you on the big screen, Old Jack was king, But... you stole the scene.

Subir
#15 por crashabc el 07/04/2009
El proceso para recalibrar el pedal es el siguiente:
1. Desconecte la fuente de alimentación PS200R de la entrada del RP80. ( o sea el adaptador el q da la energia )
2. Mantenga pulsado el Pedal abajo mientras vuelve a conectar el adaptador. (viste q tenes dos botones azules bueno uno de esos tiene una flecha hacia abajo esa esa _)
3. Siga manteniendo pulsado el Pedal abajo hasta que en la pantalla aparezca Tc.
4. Empuje hacia atrás el pedal de expresión hasta la posición de puntera arriba (en la
pantalla aparecerá UP).
5. Pulse el Pedal arriba y en la pantalla aparecerá entonces Dn.
6. Pise entonces el pedal de expresión hacia delante hasta la posición de puntera abajo.
7. Pulse el Pedal abajo. El RP80 volverá al último preset seleccionado y el pedal de
expresión estará ahora calibrado de nuevo.

espero q te sriva
Subir
#16 por cgvtcarlos el 11/05/2009
tssssssss...
muchisimas gracias amigos
yo pense q me habian estafado cuando me vendieron la pedalera por q no servia el pedal de expresion
pero recalibre
y listo
sirve de nuevo
muchisimas gracias amiogos
Subir
#17 por ibañez_javo el 27/06/2009
ola a mi tambien me paso lo mismo no m funcionaba el pedal pero gracias a vosotros ya funciona una cosa, podriais subir un link cn el manual del pedal en español s k a i m venia en ingles.

gracias
Subir
#18 por chinozgz el 28/06/2009
Subir
#19 por juanr001 el 27/12/2009
Saludos
en Algunos casos
si se desajusta, pero
en otros, lo que pasa
es que el pedal de expresion
salio defectuoso
almenos en mi caso
ya no sirvio para nada
y un tecnico me recomendio
cambiarlo por un potenciometro
Subir
#20 por k3nj0rdy el 06/01/2010
Buenas....Desde que compre mi rp 200 no pude utilizar el expression pedal....no se si alguien me podria decir como utilizarlo o programarlo... por que cuando kiero poner wah wah o ya ya no c puede....tambien he probado poniendo el pedal para que funcione como volumen pero nada... no sube ni baja .... solo cuando no hago ruido y subo todo y toko suena fuerte... y dejo de tokar... y bajo .. y no suena.. pero con sonido no c puede... o.O?? espero q a alguien le aya pasado esto... espero respuesta gracias por antemano :roll:
Subir
--309440--
#21 por --309440-- el 21/01/2010
amigos a mi me marca error al calibrarlo no se que ssea es una rp80 ya la reinicie y todo bien pero cuando la calibro me tira el error
Subir
#22 por juance54 el 20/12/2011
Hola a todos mi RP80 dejó de mostrarme la funcion afinador oprimo los dos pedales disparadores como siempre y nada!, que pued haber pasado?, creen que reseteandola puede volver a la nornalidad?, ayuda por favor!. Gracias.
Subir
#23 por Hugo Basaez Dx el 30/01/2013
Hola a todos , soy nuevo en la pagina pero creo que en esta, mi primera respuesta le ayudaré a alguno de uds.
Para todos aquellos quienes no les sirvió calibrar la rp80, creo yo, tengo la solucion
pisen (presionen) el pedal de expresion hacia la derecha, justo arriba de la cabeza del tornillo hasta que suene click (como si se hubiera roto)
Así reparé la mia accidentalmente, Adiós.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo