No me deja abrir tablaturas gp5

#1 por jumy el 30/07/2010
Hola a todos..tengo el gp5 y algunas tablaturas si que me deja abrirlas ,pero otroas no...me dice que tengo que actualizar el gp5..me gustaría saber que tengo que hacer,gracias.:saludo:
Subir
#2 por netrox el 30/07/2010
a mi me pasa, pruebaa reguistrarte en la pagina oficial porke seguramente haya salido alguna actualizaion nueva pero seguira siendo gp5 o algo asi
Subir
#3 por toni el 30/07/2010
pasaros al TuxGuitar que es gratuito y abre GP3, GP4 y GP5 :)
.:: TuxGuitar ::. Open Source Tablature Editor :: TuxGuitar

Saludos!! :saludo:

Mi tienda de guitarras: http://www.guitarristas.es
Academia de guitarra online: http://www.guitarramoderna.com
Mejora tu técnica de guitarra con mi Libro (414 páginas)
(Pincha aquí: http://www.tonilloret.net/ideas/ y descarga la demo

Subir
#4 por jumy el 30/07/2010
gracias toni una vez mas..

ya esta muchas gracias
Subir
#5 por ferchorgx el 30/07/2010
hola, consiguete el guitar pro 6.1 y problema solucionado, el tux guitar es bueno pero no deja hacer muchas cosas por ejemplo copiar compases y es mas dificil de manejar
Subir
#6 por rockedgar el 06/12/2010
puedes buscar en internet guitar pro 5 y hackearlo a 5.2 u otra version mal alta ademas actualmente se esta hackeando el guitar pro 6
Subir
#7 por Andrew85 el 06/12/2010
COnsigue el GP5.2 que fue la ultima actualización que scaron antes de pasar a la 6

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#8 por rioj el 06/12/2010
O simplemente cambia la extension de los archivos y en vez de .gp5 que quede como .gp4, posiblemente con eso solo funcione.

Saludos.
Subir
#9 por SymbolicRider el 18/12/2010
rioj escribió:
O simplemente cambia la extension de los archivos y en vez de .gp5 que quede como .gp4, posiblemente con eso solo funcione.

Saludos.


como lo ago yo tengo el4 porque mi ordena es mas viejo que el fuego i no me aguanta mas

https://www.facebook.com/l0ngride //

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo