No funcionan pedales diy con 9V...

#1 por harry el 18/03/2011
A ver si alguien me puede resolver esta cuestión que me tiene loco. El año pasado me fabriqué varios pedales y funcionaban perfectamente, así que me los llevé de vacaciones, y en la casa en la que estuve ¡no funcionaba ninguno! Sin embargo si funcionaba un pedal original. Probé a quitarlos del cable de alimentación para varios pedales y enchufarlos con un fuente de alimentación propia, cambié la fuente de alimentación... nada. Al volver a casa, funcionaban como siempre.:shock:
¿Qué puede haber de diferente en los enchufes o la instalación eléctrica de esa casa que afecte a los pedales pero no al resto de electrodomésticos (todo funciona normal)? La única variable es que esos pedales los hice yo, pero en mi casa funcionan... Por si sirve de algo, no suelo ponerles la conexión para la pila, sólo la entrada de 9V. Os dejo una foto para que veáis cómo conecto ésta:
51544d8348e58b55f.jpg
En semana santa volveré a la misma casa, o sea que si alguien me puede dar una pista de qué hacer para que me funcionen los pedales se lo agradecería.
Un saludo.
Subir
#2 por stak_a el 20/03/2011
y por que no solo le pones una pila y te evitas el problema?

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
#3 por davidrock el 21/03/2011
Eso es algo muy raro debe haber algun problema en esa casa lo extraño es que solo pasa con los pedales en cuanto al jack para pila yo tampoco lo pongo en mis pedales diy pero hasta ahora siempre han funcionado en todas partes.:saludo:
Subir
#4 por harry el 22/03/2011
Yo también pienso que pueda ser algo de la instalación de la casa, ya que había una instalación eléctrica antigua y se renovó sólo una parte de los enchufes y cableado a raíz de unas obras. Sin embargo cualquier otro aparato probado hasta ahora funciona... y probé también con la pedalera Digitech RP50 que tenía allí y también funcionó. Por eso pensé que podía deberse a cómo conecto yo los cables de tierra... pero no entiendo nada del tema.
Lo de usar pila, ya se me había ocurrido, pero no es práctico ponerme a modificar todos los pedales... además de que en bastantes no habría espacio para la pila.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo