No consigo grabar con mi nueva "tarjeta" USB

#1 por Eclipsao el 05/12/2008
Hola a todos!
Estoy intentando iniciarme a ésto de la grabación multipistas con el PC, y pretendía hacerlo con mi ordenador portátil llevándomelo al local donde ensayo con el grupete para grabar una maqueta casera.

El software a utilizar es una versión básica del Magix Sound Studio.

Puesto que mi portátil no tiene entrada de línea de audio, opté por hacerme con un dispositivo externo con entradas de línea, micro, salidas de altavoces y esas cosas. En plan compra compulsiva (sin pararme a darle vueltas), adquirí una CME Matrix K USB. Una cajita de esas con entrada "balanceada" (¿?) de micro, entrada directa de guitarra/bajo, entrada estéreo de línea, y salidas de línea y auriculares.

El caso es que conecté el aparatito este, y el PC lo reconoce enseguida sin tener que instalar nada (de hecho no hay ningún CD en la caja), y aparentemente va todo bien. Conecto la guitarra a la entrada de línea a través del Line 6 POD (simulador de amplificadores), y lo escucho perfectamente por los auriculares, pero cuando entro al Magix y le doy a Grabar (estando seleccionado el dispositivo USB) me aparece un mensaje de error diciéndome que no puede abrir el dispositivo para grabar, que el formato no es compatible y no se que cosas.:no_lo_se:

El programa no tiene más opciones a modificar que el tamaño de buffer y el dispositivo de grabación a utilizar. He estado dando vueltas por el Panel de control de widows XP y no he encontrado nada.

¿Alguien puede arrojarme algo de luz? Será problema del Magix Music Maker o será que hace falta algún driver para la "tarjeta" USB.

Perdón por el ladrillazo, y gracias de antemano!!

LTD EC-1000T CTM DMZ
Washburn PS-100
Amplis:
Buguera 333xl 212
VOX Lil' Night Train
Marshall VS-100

Subir
#2 por asphix el 06/12/2008
Desconosco esa tarjeta, pero igual para salir de dudas podrias checar en la pagina del fabricante si te ofrece algun controlador o software opcional para mejor uso del aparato...

Igual opta por algun otro software de grabacion...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#3 por fixia el 06/12/2008
Vete al audio device del programa en cuestión y selecciona tu tarjeta nueva.Bye compañero.

Menos mal que nos queda la muerte para igualarnos con los ricos.
http://www.myspace.com/fixia63
http://www.youtube.com/user/fixia6?feature=mhsn

Subir
#4 por Eclipsao el 07/12/2008
Gracias compañeros, pero en la web del fabricante no he encontrado nigún software para este dispositivo.
Por otra parte, en el programa ya estaba seleccionada la nueva tarjeta como dispositivo de grabación, pero me producía ese error al darle al botón de iniciar grabación. Me decía algo así como que no puede abrir el dispositivo de forma de onda por que no se puede traducir el formato (o algo parecido).

LTD EC-1000T CTM DMZ
Washburn PS-100
Amplis:
Buguera 333xl 212
VOX Lil' Night Train
Marshall VS-100

Subir
#5 por knot el 07/12/2008
cuales son las opciones, preferencias o configuraciones de audio que trae el programa??
Subir
#6 por Eclipsao el 07/12/2008
knot escribió:
cuales son las opciones, preferencias o configuraciones de audio que trae el programa??


Eso es lo curioso. Que buscando por todos los menús (y el programa no es que tenga muchos) los únicos parámetros que me permite cambiar además del dispositivo de grabación son el número y tamaño de buffers. Además también accedí a un apartado en el que entiendo que lo que mostraba eran las frecuencias de muestreo y nº de bits disponibles, pero no me permitía cambiar nada. Vi que se podía grabar a 8, 16 y 22 bit (o son 24?) y a 22 o 44 kHz.

Me he descargado un driver de Asio4all para ver si pinta algo, pero todavía no lo he instalado.

LTD EC-1000T CTM DMZ
Washburn PS-100
Amplis:
Buguera 333xl 212
VOX Lil' Night Train
Marshall VS-100

Subir
#7 por knot el 07/12/2008
pues lo que se me ocurre:

primero intenta instalar los drivers de la tarjeta creo que has dicho que no instalastes nada, si el aparato no te trajo cd en el site encuentras los drivers. http://www.cme-pro.com/en/product-detail.php?product_id=10 ......Tambien puedes instalar el ASIO pero yo creo que no es por alli que vas a solucionar el problema.

intenta grabar a 16 bits, generalmente los programas automaticamente detectan todos esos parametros de las tarjetas pero no pierdes nada con intentar eso.

otra que se me ocurre..... en las pistas de audio de tu secuenciador si le das click con el boton derecho del mouse que opciones te trae?? quizas tenga algunas propiedades de audio.
Subir
#8 por Eclipsao el 07/12/2008
Gracias knot,
En la web ya lo miré en su día, y sólo hay drivers para la versión FW (firewire). Si no funciona lo de instalar el ASIO, intentaré con otro secuenciador (aunque para hacer la prueba tenga que recurrir a una versión pirata antes de comprar nada)

LTD EC-1000T CTM DMZ
Washburn PS-100
Amplis:
Buguera 333xl 212
VOX Lil' Night Train
Marshall VS-100

Subir
#9 por knot el 08/12/2008
Korreka escribió:
Gracias knot,
En la web ya lo miré en su día, y sólo hay drivers para la versión FW (firewire)


oops!! no me fije sorry!!

si tanto te pesa lo de la pirateria te puedes bajar una version trial en el site de cakewalk de su secuenciador Sonar... SONAR 7 Web Trial ....no se si cubase, acid pro, nuendo o algun otro tenga disponibles versiones gratis pero que si se consiguen en sus respectivos sites, tambien tienes el audacity que es gratis (lo instale una vez y no me gusto)

comentario aparte y sin querer insitar a la pirateria ya que tambien soy contra de ello, yo no compraria un software de mas de 300 € solo para grabar algunas canciones propias y sin fines comerciales (hablando en mi caso) pudiendolo conseguir de otras maneras, si lo usara con un fin lucrativo o si mi sueldo o salario me lo permitiese sin dudas me lo compraria pero no es mi caso.
Subir
#10 por Eclipsao el 08/12/2008
Jeje, bueno, en realidad no soy tan "moralista" en cuanto a lo de la piratería, sólo pretendía ser "políticamente correcto" en el foro ya que soy nuevo. Como tu dices, no soy partidario de gastarme 300€ en un software sólo para "jugar".
No obstante, me ofrecieron en una tienda una versión de Cubase (no se que siglas lleva, pero es la más básica, supongo) por 70€, en cuyo caso si que preferiría hacerme con el original para evitarme fallos. No obstante, ya que Cubase no ofrece una versión de prueba, antes de gastarme dinero probaré como funciona por otros medios...:cool:

LTD EC-1000T CTM DMZ
Washburn PS-100
Amplis:
Buguera 333xl 212
VOX Lil' Night Train
Marshall VS-100

Subir
#11 por Eclipsao el 10/12/2008
Hola de nuevo!
He instalado el Asio4all, y en principio al abrir Magix no encontré ninguna opción que me permitire seleccionar nada relacionado con ello, pero milagrosamente si que me permitía grabar!
El problema ahora es que parece que no funciona como Full-duplex (cuando le doy a "grabar", no reproduce lo que ya está grabado aunque esta opción está seleccionada).
Otro problema, que creo que debe ser del PC es que cuando quiero reproducir sonido (bien sea mp3 reproducido con el winamp, o bien sea cosas que tengo grabadas con al Magix Music studio), parece que falla. Quiero decir, a ratos se escucha bien, mientras que de repente se escucha un ruido raro parecido al ruido rosa (como cuando en la tele no hay ningún canal sintonizado), y de repente vuelve a escucharse perfecto...y así sucesivamente.
Probando el dispositivo USB simplemente enchufándolo en otro portátil (sin ningún secuenciador de audio instalado), reproducía audio perfectamente si producirse este problema.
A ver qué me podéis decir de ésto...

LTD EC-1000T CTM DMZ
Washburn PS-100
Amplis:
Buguera 333xl 212
VOX Lil' Night Train
Marshall VS-100

Subir
#12 por Eclipsao el 14/12/2008
Nuevos datos:
Parece que el programa ya me reconoce bien la tarjeta USB, y me permite grabar. El problema es que he hecho algunas pruebas y graba muy mal el sonido, quedando éste MUY distorsionado (y no es distorsión típica de saturación, sino que es algo "electrónico").
Por otra parte, sigue dando los problemas que ya había mencionado para reproducir música.
El ordenador portátil lleva un procesador Pentium IV a 2 GHz y creo que 256 MB de RAM. En principio cumple que con las recomendaciones del fabricante de la tarjeta USB, pero tengo la impresión de que buena parte de la culpa es del ordenador (tal vez del puerto USB?).
Si a alguien se le ocurre algo, cualquier sugerencia será bien recibida

LTD EC-1000T CTM DMZ
Washburn PS-100
Amplis:
Buguera 333xl 212
VOX Lil' Night Train
Marshall VS-100

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo